+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Arquivos no CD bons, mas quando copio pro HD, corrompem!!

    Pessoal, me ajudem por favor. Nao eh a primeira vez q acontece isso!

    Arquivos no CD estao tudo certo, mas quando eu passo pro HD, eles corrompem. As vezes por copia normal, as vezes por instalacao!!!

    O q pode estar acontecendo? Erro de leitura do Cd ou erro de gravacao no hD? Como sera q arrumo isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Re: Arquivos no CD bons, mas quando copio pro HD, corrompem!!

    Originalmente enviada por Luke - Rafael
    Pessoal, me ajudem por favor. Nao eh a primeira vez q acontece isso!

    Arquivos no CD estao tudo certo, mas quando eu passo pro HD, eles corrompem. As vezes por copia normal, as vezes por instalacao!!!

    O q pode estar acontecendo? Erro de leitura do Cd ou erro de gravacao no hD? Como sera q arrumo isso?

    Mexer com copiar/colar no Windows via CD-ROM eh complicado.
    Faça a ISO do CD-Rom, depois vc copia e cola.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    vc faz overclock?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Re: Re: Arquivos no CD bons, mas quando copio pro HD, corrompem!!

    Originalmente enviada por Doctrine_Dark
    Mexer com copiar/colar no Windows via CD-ROM eh complicado.
    Faça a ISO do CD-Rom, depois vc copia e cola.
    Pois eh, mas as vezes um arquivo de instalacao da corrompido, mas no cd ele ta bom! Sera q eh defeito do HD?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Originalmente enviada por _Darth Krapter_
    vc faz overclock?
    Faco, mas bem poquinho!! tipo, passo de xp1800 pra xp1900. Bem pouco!

    Alias, como faco pra trocar a letra da unidade de CD?

  7. #6
    Membro Avatar de MORFEU
    Info Conteúdo e Citações Jogos Mensageiros
    nao entendi !!!!!
    Registro
    Jan 2003
    Mensagens
    1.649
    Verdinhas
    355

    pode ser suas memorias que tão bixadas
    mas explica melhor,

    1° opção - esses arquivos do cd são arquivos comuns (cd de dados)
    2° opção - o cd eh um de programa para instalar?

    se for a primeira pode ser :
    -hd bixado
    -memoria bixada
    -overclock bixado

    se for a segunda opção pode ser

    - travas de seguranças, ai soh fazendo imagem e emulando depois
    da uma

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Originalmente enviada por MORFEU
    pode ser suas memorias que tão bixadas
    mas explica melhor,

    1° opção - esses arquivos do cd são arquivos comuns (cd de dados)
    2° opção - o cd eh um de programa para instalar?

    se for a primeira pode ser :
    -hd bixado
    -memoria bixada
    -overclock bixado

    se for a segunda opção pode ser

    - travas de seguranças, ai soh fazendo imagem e emulando depois
    da uma
    Bom, acontece principalmente com arquivos compactados. rar, cab, etc.
    Acontece tb, quando gravo ISOs em cd, dai quando vou instalar alguma coisa ele diz q um arquivo x do cd, esta corrompido (geralmente um compactado tipo cab), so q a ISO estava perfeita.
    Tb acontece quando dps q eu gravei a ISO no cd, eu tente copiar um arquivo pro HD, fazendo COPY normal, ele copia, mas dai quando vou descompactar ou testar o arquivo, ele fala q este foi corrompido.

    Tirei o overclock, o HD ja passei os verificadores e nada de bad block ou coisas do tipo.
    E a memoria, como faco pra testar se ela esta ok?
    Outra coisa, sera q nao pode ser a velocidade de leitura do Drive de CD q seja muito rapida?

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Porra, ta foda!! agora ta corrompendo tudo!!!

    Ate jogos q eu ja tinha instalado antes, q fui instalar denovo, e ele fala q tem certo arquivo corrompido!

    Ta loco, antes era um arquivo ou outro, agora esta se repetindo direto!!!

    POxa, me ajudem ai! o q pode estar errado?

    e nao eh so em cd, as vezes uma imagem q eu tenho no hd, tambem corrompem quando eu vou instalar! Ta acontecendo DIRETO pra instalacao!!!

  10. #9
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por Luke - Rafael
    Porra, ta foda!! agora ta corrompendo tudo!!!

    Ate jogos q eu ja tinha instalado antes, q fui instalar denovo, e ele fala q tem certo arquivo corrompido!

    Ta loco, antes era um arquivo ou outro, agora esta se repetindo direto!!!

    POxa, me ajudem ai! o q pode estar errado?

    e nao eh so em cd, as vezes uma imagem q eu tenho no hd, tambem corrompem quando eu vou instalar! Ta acontecendo DIRETO pra instalacao!!!
    Pode ser algum virus também..

    Isso aconteceu comigo uma época num pentium 100, deixa eu lembrar, era meu CD-ROM que tava bichado!
    Troca o leitor e testa

    Ou seu hd tá morrendo!!!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.051
    Verdinhas
    1

    Cara... acredito que seja o seu leitor de cd... quanto tempo você tem ele? Pelo que eu entendi, mesmo os seus cds antigos que funcionavam, estão arquivos corrompidos pro HD. Isso acontecia comigo com um cd-rom bem velho, lia o CD perfeitamente, até conseguia às vezes instalar lendo diretamento do CD certas coisas, mas quando jogava para o HD apesar do Windows não alertar erros, eu clicar e tava corrompido. Testa esses CDS em outro cd-rom e se não for isso, testa seu HD em outro micro com outro cd-rom.

  12. #11
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    tenho esse problema aqui de vez em quando, e ele ocorre quando eu baixo arquivos grandes da net tb. Tenho esses 2 hds da assinatura, já tentei salvar separadamente, já troquei o FLAT, removi gerenciadores de download, formatei a máquina e instalei o WIn XP limpo.... Nada

    Edit: minha conexão é speedy 600 compartilhada. Uso um servidor com Win XP (meu irmão usa) e a minha máquina da sign é a client. Tenho dúvidas com relação ao compartilhamento, porque no micro dele os mesmo arquivos que eu baixo não se corrompem como aqui...

    []'s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Pow, nem fale! Eu vou colocar outro drive de cd, pra ver se pelo menos os lidos de cd param de corromper!

    Foda q ainda estao corrompendo alguns q eu baixo da net (sem nenhum erro), dai monto a imagem e da erro na instalacao!!!

  14. #13
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Originalmente enviada por Luke - Rafael
    Pow, nem fale! Eu vou colocar outro drive de cd, pra ver se pelo menos os lidos de cd param de corromper!

    Foda q ainda estao corrompendo alguns q eu baixo da net (sem nenhum erro), dai monto a imagem e da erro na instalacao!!!
    Imagina só minha situação então: Baixei 1,7 Gb semana passada e quando fui instalar... "corrompido" PQP
    Vamos ver ae se alguém tem uma luz

    []s

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Originalmente enviada por digaum2003
    Imagina só minha situação então: Baixei 1,7 Gb semana passada e quando fui instalar... "corrompido" PQP
    Vamos ver ae se alguém tem uma luz

    []s
    Hahahaha.. vc ta bem ainda!!! Imagina eu! Peguei o Ridick, 3Gb de download, quando fui instalar, pimba, arquivo corrompido no meio da instalacao!

  16. #15
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Experimenta aumentar as latencias, trocar memória, botem a mão na massa aí pq senão fica dificil ficar chutando problema!

    Testa tudo que tiver ao alcance aí!

  17. #16
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Originalmente enviada por ShadowMaster
    Experimenta aumentar as latencias, trocar memória, botem a mão na massa aí pq senão fica dificil ficar chutando problema!

    Testa tudo que tiver ao alcance aí!
    Se fosse zica de memória o pc não teria que dar uns paus de vez em quando? Ficar lerdo pelo menos? Ou sei lá, pelo menos apresentar qualquer coisa anormal?
    O meu fica rodando dias rock solid, eu jogo, saio do jogo, abro net, fecho, escuto mp3 enquanto jogo, fecho, faço downs, gravo DVDs, e nada do pc "crashar" ahehehehe. Por isso que eu nem desconfiei da memória . Confirma ae se pode ser memória, pq c tá ligado que em time que tá ganhando não se mexe né Se não precisar mexer nas latencias e tudo mais eu nem vou hehehehe

    []s

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Pow, ta foda! O ruim tb eh ficar chutando correcoes! hehe Tinhamos q ter um caminho! TIpo esse q vc falou... de ir pras memorias! Tem algum programa pra testar memoria?

    Pior q no meu caso, eh igual ao do amigo acima! Meu pc fica ligado direto fazendo download. Sem resetar nem nada.. jogo tudo na boa... sem erros! As vezes nem reseto o pc... jogo, dps ligo o download, dai desligo o download pra jogar... sem problemas!

    Vai entender essa porcaria!

  19. #18
    Membro Avatar de Cherno Alpha
    Info Conteúdo e Citações Jogos Mensageiros
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.594
    Verdinhas
    1854

    Re: Re: Arquivos no CD bons, mas quando copio pro HD, corrompem!!

    Originalmente enviada por Doctrine_Dark
    Mexer com copiar/colar no Windows via CD-ROM eh complicado.
    Faça a ISO do CD-Rom, depois vc copia e cola.


    falou o mestre, pare de recomendar coisas sem nexo professor

  20. #19
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Cara, xp quando corrompe treco na mémoria, costuma dar tela azul, pra não dizer sempre.
    Hd bichando e corrompendo a mesma coisa, as vezes nem instala...

    Tá muito estranho isso aí, mas não dá pra chutar o problema...

    Vai fazendo o que é mais fácil e tá ao alcance, tem 2 pentes de memória no PC?! Tira um e testa, tira o outro e testa. Deixa só o básico ligado na fonte se desconfiar que possa ser fonte, troca o HD se tiver outro, vai indo... não tem como ninguém aqui afirmar o problema, pode dar dicas, mas vc tem que ir eliminando umas possibilidades aí.

    Tá parecendo é virus isso aí hein?!? Já verificou?!

    Originalmente enviada por Apocalypse[SS]


    falou o mestre, pare de recomendar coisas sem nexo professor
    Eu juro que não entendi nada que o cara quis dizer, devia tar doidão hueaheuaheua

  21. #20
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Re: Arquivos no CD bons, mas quando copio pro HD, corrompem!!

    Originalmente enviada por Luke - Rafael
    Pessoal, me ajudem por favor. Nao eh a primeira vez q acontece isso!

    Arquivos no CD estao tudo certo, mas quando eu passo pro HD, eles corrompem. As vezes por copia normal, as vezes por instalacao!!!

    O q pode estar acontecendo? Erro de leitura do Cd ou erro de gravacao no hD? Como sera q arrumo isso?
    Ah, Luke, mais uma coisa, tira esse over ae e veja se resolve. Se não resolver pega um flat novo e coloca o Drive de CD sozinho no flat e o HD no outro. Aqui, eu usava flats comuns e comprei "rounded" cables da akasa. Semana retrasada meu grav. de DVD chegou e eu não tinha mais roundeds, então tive que ligar no Flat mesmo. Só por farra eu rodei os softwares de bench de Hd com os rounds e com o flat. Os rounds apresentaram um desemepenho superior ao flat. E olha que o flat que eu coloquei era zerinho, que veio na caixa da mobo lacrada!

    Tenta trocar o flat ae e dpois me fala. Nem precisa colocar round nem nada, só tô falando isso pra vc fazer um teste com outro flat e ver se dá resolver o problema. Coloca outro flat ae e depois avisa

    []s

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Ta cada vez mais complicado!
    Vamos aos pontos:

    1- Virus nao eh, ja passei 2 antivirus e nada. Alem de ter formatado a pouco tempo.

    2- Coloquei outro drive de CD e o erro continua.

    3- Tirei o Overclock e passei os tempos das memorias pra "BY SPD" e continua dando erro.

    4- Tenho 2 HDs e 2 Cds/dvds. Um em cada IDE (4 IDES) e cada um com cabos Flat Separados! Nao importa o hd q eu instale, ele da o problema e nao importa tb de qual drive de cd/dvd eu leia o arquivo!

    O q nao testei:

    1 - Nao troquei minha fonte. Deixo somente um drive de CD ligado, pois a fonte eh de pouca potencia.
    2 - Nao tentei com outros Drivers Via
    3 - Nao troquei as Memorias, apenas limpei os contatos e coloquei devolta!

    O problema pode estar contido em algum destes intens???

    Alias, minha maquina:

    Atlhon XP 1800+
    Soyo Dragon Plus (kt266a)
    Ati Radeon 9600 pro
    256 Mb DDR266 Samsumg
    256 MB DDR266 Nanya Kingston
    Drive DVD LG 4163b
    Drive CDRW Creative
    Fonte Generica 300W
    Windows XP SP2
    HD 80GB Samsung (acho q eh, nao to em casa)
    HD 20GB Maxtor

    Eh isso!

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.767
    Verdinhas
    129

    Que overlock vc tava usando?
    se mudo o fsb, deve ter zuado agm coisa ai, essa mobo se nao for 133/166/200 fode td..
    []s..

  24. #23
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Bixo, muito estranho mesmo, testa cada pente idividualmente.

    Vê o que o cara ai em cima tah falando tb! heheh

  25. #24
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    aqui deu uma bixeira "parecida"

    tipo assim, não eh o sistema de arquivos naum?

    aki eu converti o C: e o D: na hora de instalar o windows pra fat32 (tava bricando com linux e acabei convertendo pra facilitar a passagem dos arquivos) e mantive o E: em ntfs

    soh q o E: eh a minha partição principal dos dls, e SEMPRE q eu reinicio o computador ele ta fazendo scandisk (chkdsk no xp). antes ele acusava arquivos com erro e talz, teve uma vez q apareceu isso:
    "Consertando ou algo do tipo Data Atribute of file 666"

    aeiuheaiuahai. coincidencia macabra.. mas enfim, sempre q ele "corrigia" algum arquivo ou alguma pasta, aparecia arquivo corrompido no HD.. isso pq o windows ta em fat32 e essa partição especifica tava em ntfs. enfim, agora continua os scandisk mas sem dar os erros e sem os arquivos corrompidos..

    enfim, nem sei pq eu to falando isso pq o problema eh CD->HD...
    mas talvez seja o cache q esteja em outra partição..


    um motivo mais provavel eh q o cd esteja arranhado ou o drive esteja morredno msm.. fazer a imagem com certos programas e/ou gravadores eh possivel fazer com o cd mais fudido do mundo, eh possivel configurar os programas pra não mostrarem os erros.. ai na hora "H", bum, perdeu midia. Minha aposta eh nisso ae



    agora meu problema... tava eu mexendo com drivers do ePSXe e do Chankast, e de repente, TUM, meu drive não le CD no windows.. po, pensei q fosse normal, bixera de mudança de drivers e talz. RESET.. e nada... to sem o drive de cd ate hj...
    alguma sugestão? to com medo de mexer no ePSXe denovo...

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    351
    Verdinhas
    1

    Dae galera! Seguinte, achei o problema!

    Entao, hj estava com mais tempo e resolvi desmontar o pc e ir testando um por um das coisas!

    Cheguei no problema! Era um dos pentes de memoria q estava com pau!

    Nao sei pq, nao sei o q eh, e nem sei se da pra arrumar, so sei q quando tirei o pente, tudo voltou ao normal... ta tudo instalando direitinho, sem problema nenhum!

    Estou usando so um pente e esta tudo ok... Vou ver se compro outro qquer dia desses!!!

    Obrigado a todos q ajudaram!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões