+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    89
    Verdinhas
    1

    Problemas com ABIT NF7-S Rev. 2 e portas USB

    Estou com um problema sério e gostaria de ver se alguém aqui pode ajudar, dar uma dica.

    Possuo uma ABIT NF7-S Revision 2, rodando o Windows XP Pro SP2 em inglês. Esse windows foi instalado do zero a partir do momento que essa placa-mãe começou a ser usada, e desde então nenhuma das 6 portas USB funcionam corretamente. Todas elas estão listadas corretamente no Device Manager, mas quando algum dispositivo é plugado em quanquer uma delas ele aparece como Unknown Device. Não importa o que é conectado, mouse, câmera digital, teclado, pen drive, impressora, mesmo instalando os drivers corretos para eles (quando necessário) nada funciona. O teclado, por exemplo, quando é ligado na USB, todos os leds dele piscam algumas vezes e depois se apagam.

    Na BIOS já está habilitado tudo que diz respeito às USB, e também já foram instalados a última versão os drivers para o chipset nForce, e nada adiantou. Já me falaram que existem drivers específicos para as USB dessa ABIT, que eles não estão junto com os do chipset, só que não achei nada a respeito.

    Só lembrando, todos esses dispositivos funcionavam com a antiga placa-mãe.

    Alguém tem alguma sugestão, alguma idéia?

    Fico aguardando respostas.

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Up pro amigão!!!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    89
    Verdinhas
    1

    UP porque estou desesperado.

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    Vou dar um UP simbolico porque quando tive problemas com a placa ninguem ajudou ... Apesar de ter a mesma placa nunca tive problema parecido por aqui, boa sorte : )

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Ja aconteceu comigo kra, 6 portas tinha tudo isso?

    Desliga o bracket e ve se funfa direito, isso acontece qndo vc liga errado as usb extras e elas entrao em curto!

    Testa isso ae!
    []'s

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Originalmente enviada por 3,14k2|P1k4chu
    Ja aconteceu comigo kra, 6 portas tinha tudo isso?

    Desliga o bracket e ve se funfa direito, isso acontece qndo vc liga errado as usb extras e elas entrao em curto!

    Testa isso ae!
    []'s
    DEVE SER ISSI MSM :YES:

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    89
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Ja aconteceu comigo kra, 6 portas tinha tudo isso?

    Desliga o bracket e ve se funfa direito, isso acontece qndo vc liga errado as usb extras e elas entrao em curto!

    Testa isso ae!
    []'s
    Exato, são seis portas. Posso ter feito merda mesmo tomando cuidado na hora de ligar. Vou tentar. Valeu!

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    89
    Verdinhas
    1

    Ainda não resolveu. UP pra ver se alguém tem outra dica.

  10. #9
    Membro Avatar de Føxy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    3.323
    Verdinhas
    108

    Bios update???

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    89
    Verdinhas
    1

    Originalmente enviada por bonovox
    Bios update???
    Isso também já foi feito. Valeu!

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Jamiroquai
    Ainda não resolveu. UP pra ver se alguém tem outra dica.
    Desligou TUDO mesmo, so deixou as USB da placa, sem bracket, sem extensoes nem nada?

    []'s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    89
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Desligou TUDO mesmo, so deixou as USB da placa, sem bracket, sem extensoes nem nada?

    []'s
    Desliguei tudo mesmo. Acho que desse jeito vou acabar comprando uma placa PCI com as portas USB.

  14. #13
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Up pra ajudar!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões