+ Responder Tópico
  1. #1
    Membro Avatar de TrancëJay
    Info
    Editar
    Registro
    Apr 2003
    Mensagens
    5.565
    Verdinhas
    550

    Tá certo isso?

    Depois que eu troquei de sistema nunca tinha reparado. Agorinha instalei o WinS2k3EE (o 'normal' mesmo) aqui, instalei os drivers e talz mas quando fui no dxdiag tá assim:


    É assim mesmo?

    6600GT PCI-e a VGA

    Na página da nVidia não tem drivers pra Win2k3 (só pra versão x64), botei os do WinXP, tanto o da VGA quanto da MoBo (DFI LP UT nF4 Ultra-D)

    Dizem que tem um lance que não pode instalar o Win2k3 com SP1 integrado, é verdade? pode ser essa a causa? Se instalar o SP1 por cima resolve?


    meio off: tem como colocar as telas de login do WinXP no Win2k3 naum?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.341
    Verdinhas
    1717

    vai em propriedades de video, aceleração de hardware e coloca no maximo, acho que resolve.

  4. #3
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    3.516
    Verdinhas
    39

    ativa o directdraw pra depois ativar o d3d

  5. #4
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.967
    Blogs
    1
    Verdinhas
    16317

    Originalmente enviada por amomra
    ativa o directdraw pra depois ativar o d3d

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões