+ Responder Tópico
Página 1 de 3 1 2 3 Última
  1. #1
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    0622 - Bomba! Foi tudo pro saco! UPDATE! BACK FROM THE DEAD!!!!!

    Pessoal, tudo o que poderia acontecer de ruim comigo em matéria de hardware aconteceu ontem.
    A história é bem longa e eu gostaria de contar todos os detalhes, por favor tenham paciência de ler

    Comprei um combo A64 em um upgrade. DFI Ultra-D, Venice 3200+, 4800LA, X800XL e uma ST420BKV.
    O venice foi o último a chegar. Eu montei o pc no gabinete, e após desentortar alguns pinos do venice que vieram tortos, ele entrou no socket e ligou normalmente.
    Usei o PC dias sem problemas, fazendo over, atualisando BIOS e tudo mais.

    Uma semana depois que eu comprei o micro aconteceu um negócio muito estranho: Após desligar ele normalmente e de deixar ele desligado durante o dia (trabalho fora) eu cheguei em casa, liguei o Nobreak e o PC não ligava de jeito nenhum. Vc apertava o botão do power e não acontecia nada. Eu achei muito estranho, pq não tinha acontecido nada de anormal. Tentei ligar com alt apertado, nada. Resetei Cmos e nada tb.
    Resolvi desmontar o PC para ver se tinha alguma coisa fechando curto, mas não vi nada. Desmontei o cooler (o Zalman 7000Acu), deixei ele uns 5 minutos fora do processador, montei denovo e o micro ligou! Funcionou normalmente!
    Fiquei sem entender nada. Usei o PC normalmente por mais uma semana sem problema algum. Depois de uma semana o problema voltou a se repetir. Desmontei o cooler, montei novamente (dessa vez eu coloquei uns 3 espaçadores de papelão) e novamente ele ligou.
    Usei o PC normalmente por 2 semanas, inclusive com overclock de 300 de FSB sem problema nenhum, até ontem...

    Ontem eu chego em casa depois do trabalho e novamente o problema ocorre. Abro o PC, tiro o cooler, espero um tempo, coloco o cooler denovo no lugar e o diabo de PC não liga. Pensei "fodeu". Desmontei denovo, deixei uns 10 minutos, montei e nada.

    Resolvi testar se não era o nobreak ligando ele direto na tomada...
    BUM! Eu me esqueci que Esteio (onde moro) é 220V e a saída do meu nobreak era 110..
    ST420BKV explodiu. Fiquei puto (comigo mesmo) e achando que tinha perdido tudo. Eu tenho uma fonte xing-ling em casa que veio junto com o gabinete. Tirei a BKV e coloquei a genérica, ligando somente o essencial. O led de energia da placa mãe acendeu! "Beleza, acho que só a fonte que foi pro saco". Ele não ligou. Tirei tudo do gabinete, para isolar a possibilidade de curto interno, liguei ela em cima do plástico que veio na mobo. O led acendeu, ficou aceso uns 30 segundos e se apagou.
    Depois disso ele não voltou mais.

    Pois é pessoal. As minhas peças ainda estão na garantia. Claro que a fonte foi pro saco por burrice minha, e eu jah vou providenciar outra com o arraso.

    Agora eu preciso de alguma alma caridosa que tenha um sistema 939 pciex e que esteje disposta a testar as minhas peças para ver o que eu tenho que mandar pra A1 de RMA.

    Quem puder ajudar eu ficarei imensamente grato.\


    UPDATE!!

    O SISTEMA FOI REVIVIDO! DETALHES NO ULTIMO POST!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    4.939
    Verdinhas
    0

    Cara, que má sorte hein???

    Boa sorte ae.. tomara que não tenha queimado muita coisa..

    Infelizmente não tem como eu te ajudar..


  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    300
    Verdinhas
    42

    Ráá, esse BUM! ae eu achei massa, mas meus Pêsames..
    Bom, gostaria de lhe fazer uma pergunta.. esse plástico que você colocou a mobo em cima que, dizendo você, veio junto com a placa, é aquele prateado?
    Me responda isso por favor..
    []´s.

  5. #4
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    se eu tivesse 939 eu ajudava
    deve ter queimado so a fonte
    so queimei fonte at desse jeito :/ nada agradavel, um puta barulho e xeiro de capacitor estourado

    so nao te esquece q ainda tem q resolver o esquema do teu pc nao ligar
    :/

  6. #5
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Boa sorte ai.
    Só posso fazer isso por vc de onde eu estou

  7. #6
    MHz
    MHz está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.874
    Verdinhas
    2

    plastico??? ou espuma anti-estática? se foi no PLÁSTICO pode ter certeza q foi outra burrice e agora sim q tudo foi pro saco...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Daqui uns 9 dias devo estar com meu 939 pci-e, aí te aviso e vejo se tu ainda precisa te ajuda e te passo meu telefone para combinarmos quando tu vem aqui para testar. Espero que consiga antes... que MERDA isso

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.767
    Verdinhas
    129

    ccara
    processador veio com pino torto
    TROCA..
    ele devia tar ruim..

  10. #9
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por away
    Ráá, esse BUM! ae eu achei massa, mas meus Pêsames..
    Bom, gostaria de lhe fazer uma pergunta.. esse plástico que você colocou a mobo em cima que, dizendo você, veio junto com a placa, é aquele prateado?
    Me responda isso por favor..
    []´s.
    É a espuma anti-estática e não o papel alumínio que vem com ela.
    é um papel opaco que com certeza não conduz eletricidade.

  11. #10
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Nitrium
    Daqui uns 9 dias devo estar com meu 939 pci-e, aí te aviso e vejo se tu ainda precisa te ajuda e te passo meu telefone para combinarmos quando tu vem aqui para testar. Espero que consiga antes... que MERDA isso
    Blz Nítrium valeu.
    Vou precisar testar antes sim pq fica muito salgado mandar tudo pra A1. Se queimou algo tomara que seje só a mobo ae eu só mando ela.

    Mas sem testar não tem como saber.

  12. #11
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Cara, sou de POA, se quiser, me manda MP e vai la em casa para testar teu PC

    Abraços;

  13. #12
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por vitor 2k5
    ccara
    processador veio com pino torto
    TROCA..
    ele devia tar ruim..
    Cara o processador veio com uns pinos tortos sim, culpa da newegg que coloqcou uma espuma muito dura. Mas o problema não é o processador cara. Depois que eu consegui encaixar ele no socket ele funcionou certinho. Se ele tivesse com pau ele nem teria ligado.

  14. #13
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por [SA]D2
    Cara, sou de POA, se quiser, me manda MP e vai la em casa para testar teu PC

    Abraços;

    Cara valeu mesmo!
    Vou te mandar a MP agora

  15. #14
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Cara, só uma pergunta. Será que vão aceitar fazer RMA da mobo ai ? Não vão alegar que foi mau uso seu ?


    []'s

  16. #15
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por [SA]D2
    Cara, sou de POA, se quiser, me manda MP e vai la em casa para testar teu PC

    Abraços;
    Sua caixa de mensagens está cheia

  17. #16
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por ]PF[.PhoeniX
    Cara, só uma pergunta. Será que vão aceitar fazer RMA da mobo ai ? Não vão alegar que foi mau uso seu ?


    []'s
    Cara eles não tem como alegar que foi mal uso meu.
    A mobo não tem nenhum dano físico, nenhum capacitor estufado nem nada. não cheira a queimado.

    Claro que no e-mail que eu irei enviar a A1 eu não vou mencionar a fonte estourada, pois ela dá margem a esse argumento.

    E eu tb acho que o estouro não queimou a placa, visto que ela não estava ligando antes dele, e mesmo depois do estouro ela continuou apresentando os mesmos sintomas.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    667
    Verdinhas
    0

    AHaHAHaha
    Me lembrou até a Abit NF8 que eu tô lá em casa... Ela passou uns 3 ou quatro dias intermitentes... As vezes ligava, as vezes nao. E as vezes travava o computador qdo ligava e as vezes nao.
    Mas sempre que eu ligava denovo, a BIOS tava resetada...
    Fui descobrir que o jumper do Clear CMOS veio "folgado". As vezes a maquina trepidava e ele nao dava contato. Ai nao ligava ou travava... Botei um jumper decente e td normal agora.

  19. #18
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Ashdrubal
    AHaHAHaha
    Me lembrou até a Abit NF8 que eu tô lá em casa... Ela passou uns 3 ou quatro dias intermitentes... As vezes ligava, as vezes nao. E as vezes travava o computador qdo ligava e as vezes nao.
    Mas sempre que eu ligava denovo, a BIOS tava resetada...
    Fui descobrir que o jumper do Clear CMOS veio "folgado". As vezes a maquina trepidava e ele nao dava contato. Ai nao ligava ou travava... Botei um jumper decente e td normal agora.
    Cara o meu problema não deve ser isso, pq da segunda vez que ela não ligou eu não resetei a BIOS e ela voltou como se nada tivesse acontecido.

  20. #19
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Originalmente enviada por ThunderBolt
    Sua caixa de mensagens está cheia
    Ok, esvaziei ela

    Qualquer coisa, MSN:

    [email protected]

  21. #20
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por [SA]D2
    Ok, esvaziei ela

    Qualquer coisa, MSN:

    Valeu!

    Jah te adicionei!

  22. #21
    Membro Avatar de DeatH
    Info Conteúdo e Citações Jogos Mensageiros
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    5.969
    Verdinhas
    759

    po q vacilo hein esses detalhes fodem mto hehe
    boa sorte anyway tander

  23. #22
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.714
    Verdinhas
    295

    Originalmente enviada por ThunderBolt
    Cara eles não tem como alegar que foi mal uso meu.
    A mobo não tem nenhum dano físico, nenhum capacitor estufado nem nada. não cheira a queimado.

    Claro que no e-mail que eu irei enviar a A1 eu não vou mencionar a fonte estourada, pois ela dá margem a esse argumento.

    E eu tb acho que o estouro não queimou a placa, visto que ela não estava ligando antes dele, e mesmo depois do estouro ela continuou apresentando os mesmos sintomas.
    sacanagem 100%

    seja homem e fale vc q foi estupido e fodeu tudo =P

  24. #23
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Ashdrubal
    AHaHAHaha
    Me lembrou até a Abit NF8 que eu tô lá em casa... Ela passou uns 3 ou quatro dias intermitentes... As vezes ligava, as vezes nao. E as vezes travava o computador qdo ligava e as vezes nao.
    Mas sempre que eu ligava denovo, a BIOS tava resetada...
    Fui descobrir que o jumper do Clear CMOS veio "folgado". As vezes a maquina trepidava e ele nao dava contato. Ai nao ligava ou travava... Botei um jumper decente e td normal agora.
    Bem lembrado..

    Viu Thunder, não descarta essa hipótese

  25. #24
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por NoOne
    Bem lembrado..

    Viu Thunder, não descarta essa hipótese
    Eu acho dificil ser isso NoOne..
    Como eu disse antes, eu jah "revivi" ela uma vez e ela voltou sem prerder as configs de BIOS.

  26. #25
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por ThunderBolt
    Eu acho dificil ser isso NoOne..
    Como eu disse antes, eu jah "revivi" ela uma vez e ela voltou sem prerder as configs de BIOS.
    Mas se o jumper estiver frouxo.. ele nao limpa a bios.. ele apenas nao deixa a mobo ligar pq nao ta fazendo contato entre o 1-2, so limpa se mover o jumper pra 2-3 por exemplo

+ Responder Tópico Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões