+ Responder Tópico
  1. #1
    Membro Avatar de Lord Magus
    Info
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Problema com compartilhamento de Rede do Windows

    A conexão ADSL aqui em casa é compartilhada entre dois PCs pela rede do Windows XP. Um serve como servidor (do meu irmão) e o outro como cliente (o meu). Para isso usamos um cabo cross para compartilhar a Internet entre os 2 PCs. O pc do meu irmão usa o Modem ADSL D-Link 500G em modo Bridge, e eu segui uns guias para ter ID alta no eMule.

    O problema é que ele abre um torrent e em poucos minutos consegue taxas superiores a 40k/s para download, quando que eu, abro o mesmo torrent e não consigo nada superior a 5k/s. Isso foi testado exaustivamente com diferentes torrents.
    Outra coisa é que ele tem ID alta no emule, sempre, e eu não consigo nunca.

    Só posso imaginar que eu esteja sendo limitado pela rede feita pelo Windows para compartilhar a internet. Ambos usamos Windows XP Sp1.

    Alguem sabe uma solução?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Lord Magus
    Autor do tópico
    Info
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    alguem me ajude ;P

  4. #3
    Membro
    Info
    Registro
    Dec 1999
    Mensagens
    129
    Verdinhas
    0

    Bom dia Lord

    tenho um modem desses e acabei configurando ele como Router, fico legalzin, caso vc queira fazer o mesmo, seria legal pois vc ligaria o modem em um hub e os 2 micros diretos na internet, sem compartilhamento do windows. Com relação ao compartilhamento, vou dar uma olhada e te falo se eu achar algo.

    Em contra partida, gostaria de saber o que vc´s fizeram, qual manual ou dica vc´s seguiram pra conseguir melhorar a performance em downloads no emule.

    Meu e-mail é [email protected]

  5. #4
    Membro Avatar de Lord Magus
    Autor do tópico
    Info
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Eu não tenho dinheiro pra comprar um hub

    Tenho que seguir a solução de pobre haha

    Quanto ao e-mule, primeiro vc tem que liberar todas as portas no seu router.

    Entre SERVICES/NAT e mude o item "UDP Timeout (sec)" altere o valor para 40

    Entre na configuração do modem, SERVICES / NAT, selecione a opção “NAT RULE ENTRY”.



    peguei essas informações no forum baboo

  6. #5
    Membro Avatar de Lord Magus
    Autor do tópico
    Info
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    ... alguem que entende de rede pode me dar uma mãozinha? eu to meio desesperado

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões