+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    Placa AGP detectada como PCI

    Opa pessoal, desculpe o encomodo :X

    Notei uma certa lentidão em alguns jogos e fui procurar a raiz
    do problema, navegando pelo RT e propriedades de video acabei
    notando que a placa estava rodando como PCI apesar de estar
    encaixada no Slot AGP.

    É uma Gforce4 Ti4200 plugada em uma NF7-2rev2, tenho
    os ultimos drivers da nforce2 instalados e tudo que seria
    relacionado a AGP devidamente ligado na Bios ...

    Alguem saberia me dizer a origem do problema ?

    Drive de video: XG 77.62HD Type2
    Drives do nforce2: NForce 7.13 (www.TweaksRUs.com)

    []s

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    olha nas propriedades do driver... deve ter lah... AGP

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    Originalmente enviada por Zecacu
    olha nas propriedades do driver... deve ter lah... AGP
    Não saia do PCI mesmo ; /~

    Passei o DriveCleaner nos drives da nForce e instalei dinovo, o windows deve ter instalado algum drive antes e não fui muito feliz substituindo ele ...

    Agora ta funcionando, normal
    Brigado Zecacu

    []s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões