+ Responder Tópico
  1. #1
    Suspenso
    Info
    Registro
    Feb 2005
    Mensagens
    3.372
    Verdinhas
    0

    Erro no VPU, ta morrendo?

    Gente, to usando uma 9800pro 128MB (r360) com o Ultimo Drive 5.6
    To jogando Farcry e aparece o erro do VPU, assim como GTA3, Driver 3.
    Ja fiz todos os testes em 3DMark e joguei DOOM3 por um tempo pra ver se dava o erro... mais nao deu.

    Minha placa ta aquecendo demais ou é bug do drive?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    Um barato que fala sobre um tal de VPU recover?


    Se for isto, jah aconteceu comigo, e nao sei se foi coincidencia, com o calor que estava fazendo mas, sempre que tava calorzao acontecia isto, ateh em q3 que eh tosquissimo, com relacao ao doom 3 em consumo de hardware.

    E nao sei se foi coincidencia tambem, eu tinha uma radeon 8500, depois de uns tempos deu uns artefatos na tela, e numa mais sairam, soh que estes artefatos soh apareciam antes de inicializar o driver da pv, portanto eu nao tinha mais acesso a bios e nao conseguia reinstalar sistema no meu pc por este motivo. Depois destes problemas postei em foruns e nada de alguem saber, fui verificar os clocks e tentar testar a estabilidade da placa com ati tool, e pra minha surpresa a placa estava com 32 megas de memoria e antes era 64 e pra maior surpresa ainda, estava marcando 256 bits e antes era somente 128.

    Conclusao, era uma banda mentirosa pq o desempenho da pv estava pela metade testado em 3dmark, sei lah oque aconteceu, mas os sintomas foram os mesmos, tome cuidado!!

  4. #3
    Suspenso
    Autor do tópico
    Info
    Registro
    Feb 2005
    Mensagens
    3.372
    Verdinhas
    0

    Putz... que merda.
    Vou tentar trocar o Driver.

    Alguem sabe o link pra baixar o drive 4.9 ?

  5. #4
    Suspenso
    Autor do tópico
    Info
    Registro
    Feb 2005
    Mensagens
    3.372
    Verdinhas
    0

    Humm... em menos de 4 min de jogo no FarCry apareceu a msg



    --

    Depois removi o Drive 5.6 e instalei o 4.8.
    Rodei FarCry, e nao apareceu a msg.

    Seria mesmo o bug do driver ?

  6. #5
    Suspenso
    Autor do tópico
    Info
    Registro
    Feb 2005
    Mensagens
    3.372
    Verdinhas
    0

    Up

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões