+ Responder Tópico
  1. #1
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Ajuda com Curto na Mobo

    Seguinta galera, consegui fazer uma imbecilidade. Ontem chegaram minhas memorias novas pro meu A64 e resolvi testar no mobile.

    Tava vendo a final da liberdadores e mexendo no micro ao mesmo tempo ( grande erro!!! ). Acho que espetei as corsair de maneira displicente, pois quando liguei o micro não apareceu nada na tela e de repente... senti cheiro de queimado! Não acredito !!!

    Bom, não preciso nem dizer que desliguei imediatamente o cabo de força. Mas agora acho que queimou minha fonte.

    A mobo apesar de ligar os led's não da boot mesmo zerando a bios. Ela não apresenta danos físicos, mas não tb não da boot.

    Agora o pior de tudo foi meu kit novo de memória, um dos pentes ficou com uma MINÚSCULA marquinha em um dos "dentes" da memo. Hoje de noite to levando elas e o processador na casa de um amigo pra testar.

    Queria saber se a chance de ter queimado o pente de memória é grande, apesar da marca ser quase imperceptível.

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16202

    testa ele uai

  4. #3
    Membro Avatar de Cardone
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por Zecacu
    testa ele uai
    Vou testar só hoje de noite. Porra não acredito q tenha queimado a mobo!

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16202

    Originalmente enviada por ]PF[.PhoeniX
    Vou testar só hoje de noite. Porra não acredito q tenha queimado a mobo!

    eh uma possibilidade...tu soh vai saber o q vive tenstando

  6. #5
    Membro Avatar de Cardone
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por Zecacu
    eh uma possibilidade...tu soh vai saber o q vive tenstando
    De noite vou tirar a mobo do gabinete e instalar peça por peça pra ver se ela revive, dani físico ela nao tem.

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    provavelmente corrompeu a bios da mobo (experiencia propria, botei invertido jah numa Abit Ic7-g , mas n chego a dar chero de queimado ), e se saiu cheiro de queimado ou vc fudeu alguma coisa ou pelo menos tiro um poko da capacidade de over

  8. #7
    Membro Avatar de Cardone
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por V1P3R_BR4Z1L14N
    provavelmente corrompeu a bios da mobo (experiencia propria, botei invertido jah numa Abit Ic7-g , mas n chego a dar chero de queimado ), e se saiu cheiro de queimado ou vc fudeu alguma coisa ou pelo menos tiro um poko da capacidade de over

    Soh mandando regravar a bios ? Dando Clear CMOS não adiantou

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões