+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    37
    Verdinhas
    19

    Problemas com MSI NX6200TD128! Socorro!

    chegou hj minha MSI NX6200-TD128 e estou mto maldito aqui.. já apaguei todos os drivers da nVidia que tinha anteriormente e instalei o driver mais novo que tinha no site guru3d.com para essa placa... o 80.xx....
    mas até agora não consegui rodar nenhum jogo!!! desinstalei, reiniciei, intsalei, reiniciei e nada!!! não consigo..
    olhem como ficam os gráficos!!!!

    http://swoopbr.multiply.com/photos/photo/3/1.JPG

    estou completamente maldito.. não sei se é defeito da placa ou se tenho q fazer alguma coisa aqui q não faço idéia... eu comprei e o cara parece q testou se estava funfando...

    por favor alguém me ajude!!!

  2. # Publicidade
    Publicidade

  3. #2
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    as 6200 nao usam qlqr detonator
    vai no site e baixa os q tem no site dizendo q servem para a 6200
    eu tive q fazer isso com a minha leadtek
    bem xatinho

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    37
    Verdinhas
    19

    Originalmente enviada por //\\//3W
    as 6200 nao usam qlqr detonator
    vai no site e baixa os q tem no site dizendo q servem para a 6200
    eu tive q fazer isso com a minha leadtek
    bem xatinho
    opaaa!
    vc me deu um ar de esperança... onde vc pegou especificamente esse seu driver?!
    ou então me adiciona no msn [email protected] ou icq 3376393

    obrigado!!!

  5. #4
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    a sua nao é essa né?


    http://www.msi.com.tw/program/suppor...ist.php?part=2
    NVIDIA VGA Driver 76.45 for Win XP/2000

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Creio que seja defeito nas memórias.

    Veja se existe algum mau contato no slot AGP.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    214
    Verdinhas
    15

    Parece defeito

    Um colega meu pegou uma Inno3D 6600 AGP8x e a placa está com os mesmos sintomas e sinais, artefatos na tela qdo roda alguma API 3D (D3D ou OpenGL)com clock stock/padrão, o cooler está ok, não há ruído, está sem over a placa, no caso dele é defeito nos pipelines creio eu...o 2D está ok...fod* isso...

  8. #7
    Membro Avatar de TeMpEsT
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Esse driver 80.xx é beta..
    Pega o mais novo que tiver no site da nvidia... provavelmente vai resolver...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões