+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    677
    Verdinhas
    1

    Problemas com K7N2 Delta 2 + SATA

    Pessoal.

    Eu possui um micro com a configuração:

    Processador Athon XP 1800+
    Memoria 512 Sansung (Antes era Generica ai ja troquei ela)
    Placa mãe K7N2 Delta 2
    HD 120 SATA Maxtor
    Placa de Video FX 5900XT 128MB AGP 8X
    Gravador de DVD

    Bem e isso ai.

    Os meus problemas são:

    Baixei um filme ou jogo que seja que esteja compressado via RAR em varios arquivos como:

    45 X 15MB

    Quando vou descompactar o arquivo ele me da erro aleatoriamente.

    As vezes da erro no arquivo 4
    depois fecho e tento de novo ai da erro no arquivo 10
    e as vezes ele descompressa normalmente , porem quando vou emular o ISO pelo Daemon Tools em certa parte do arquivo ele me da erro de leitura no arquivo.

    Fiz o seguinte teste para ver se o arquivo que baixei estava corrompido.

    Gravei o ISO em um CD, e pelo incrivel que pareça pelo CD ele instala o jogo normalmente sem erros nem nada. af

    E quando emulo um ISO via DVD tambem ele vai normalmente.

    O que eu ja troquei.

    Processador ( tirei um XP 1800 e coloquei outro que comprei aqui no forum)
    Memoria ( era generica e troquei por uma sansung e o erro persistiu)
    Video ( Era uma FX 5200 e troquei por uma FX 5900XT)
    Placa Mãe ( troquei ate a placa mãe por uma outra do mesmo modelo).

    Ainda não troquei a HD entre outros.

    Pessoal alguem ja pegou alguma coisa assim antes ?

    Me ajudem se tiverem algo obrigado.

    rodei programas que testa peças e parece estar tudo normal.

    SOCORROOOOOOOOOo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    677
    Verdinhas
    1

    Up..

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    677
    Verdinhas
    1

    upupup

  5. #4
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    ntfs ou fat32 as partiçoes do seu hd?
    teste com as duas c não funfar faça um scandisk nas partiçoes do seu hd e baxa denovo o arquivo

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    677
    Verdinhas
    1

    Originalmente enviada por daika
    ntfs ou fat32 as partiçoes do seu hd?
    teste com as duas c não funfar faça um scandisk nas partiçoes do seu hd e baxa denovo o arquivo
    Então essas merdas estão como NTFS.

    o que fico fudido e que a HD e novinha e o arquivo não esta corrompido pois eu peguei a ISO depois de descompactar e gravei no CD.
    E do CD ele funciona sem nenhum problema.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    677
    Verdinhas
    1

    up

  8. #7
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    ja q ta acontecendo erro aleatorio, suspeito q possa ser erro na memoria e nao em HD.

    Meu irmao tem essa merda de placamae. E ela so fica estavel quando esta em modo sincrono.
    O processador dele é um Athlon XP3000 com 333 de FSB. Ele tem 2 placas de 512mb DDR400 Samsung, que so fica estavel quando eu abaixo a memoria pra DDR333 pra ficar em sincronia com o processador (FSB333).

    Se eu deixar a memo em DDR400 trava sempre.

    Dai na bios é so setar 1:1 que fica em sincronia e acabaram-se os problemas.

    Pra mim é muito mais provavel q seja instabilidade da memoria do q o HD. Os erros indicam que seja problema no HD, mas na verdade é memoria.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    677
    Verdinhas
    1

    Originalmente enviada por Marc-BR
    ja q ta acontecendo erro aleatorio, suspeito q possa ser erro na memoria e nao em HD.

    Meu irmao tem essa merda de placamae. E ela so fica estavel quando esta em modo sincrono.
    O processador dele é um Athlon XP3000 com 333 de FSB. Ele tem 2 placas de 512mb DDR400 Samsung, que so fica estavel quando eu abaixo a memoria pra DDR333 pra ficar em sincronia com o processador (FSB333).

    Se eu deixar a memo em DDR400 trava sempre.

    Dai na bios é so setar 1:1 que fica em sincronia e acabaram-se os problemas.

    Pra mim é muito mais provavel q seja instabilidade da memoria do q o HD. Os erros indicam que seja problema no HD, mas na verdade é memoria.
    Esse e problema, o foda e que eu tinha uma memo generica nele de 512 e troquei por uma corsair dual para ver se resolvia , porem nao rolou, ai pus uma sansung que realmente roda no auto com o processador que e fps 133 Xp 1800+ alem de ser ddr 400 tambem mais meu micro nao trava com 400.

    Foda e que ja troquei de quase tudo kra, ate a placa mae ja troquei af..

    Cinceramente nem sei mais o que fazer, hoje eu testarei uma ISO que to baixando para testar se der o mesmo erro vou la trocar a HD amanha, porque nao sei mais o que trocar.

    =[

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões