+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    OCCT vs PRIME

    Pessoal, só queria demonstrar um problema que estou tendo e que só é detectado pelo PRIME e nos games depois de MUITO tempo de jogo.

    Meu sistema é o seguinte:

    XP 1700+ @ 2.000MHz (200x10 - 1.55v)
    DFI Infinity NFII Ultra
    2x256 PC2700 Samsung (rodam a 243Mhz em dual channel)
    1x512 PC2700 Infineon

    Ta tudo setado na seguinte config:

    FSB 200Mhz
    CAS 2.5-3-3-11 - 2.8v
    APIC Off



    Estranhamente ele só da esse erro no Prime, nem no MEMTEST acontece.. e pra piorar se eu seto 195MHz via Windows ele fica estável.. mas se seto via BIOS ele gera milhoes de erros no memtest e nem entra no Windows.

    Abraços
    NoOne


    Como podem ver

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Estranho...desde q conheço OCCT tenho percebido q ele eh mais confiavel q o Prime...e dexo v c entendi...qnd vc BAIXA o FSB o sistema fica instavel? deve ser algum bug da DFI

    Prime detecta instabilidade no CPU ou nas memo?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    aqui era diferente... qdo o meu micro estava instável o Prime95 rodava redondo e o Hot CPU Tester Pro 4 dava erro no Fast Fourier Transforms...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    539
    Verdinhas
    1

    OCCT nem se compara com Prime, não é um teste de meia hora que vai dizer se o sistema está estável ou não, e sim, no mínimo 6 horas de Prime, só assim vc irá saber se seu sistema está estável. Sobre o erro, realmente é complicado, uma alternativa seria aumentar a voltagem do chipset ou do processador, geralmente resolver, pena que eu não tenho muito conhecimento de configs da Infinity NFII.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    Originalmente enviada por brunocesar
    OCCT nem se compara com Prime, não é um teste de meia hora que vai dizer se o sistema está estável ou não, e sim, no mínimo 6 horas de Prime, só assim vc irá saber se seu sistema está estável. Sobre o erro, realmente é complicado, uma alternativa seria aumentar a voltagem do chipset ou do processador, geralmente resolver, pena que eu não tenho muito conhecimento de configs da Infinity NFII.
    tá, e o meu caso que o PRIME rodava por 12 horas sem erro mas o HOT CPU TESTER PRO dava pau na primeira passada do Fast Fourier Transforms???

    eu acho que cada teste tem as suas características, dependendo do problema do micro do cara vai dar erro em um ou outro. Alguns testes estressam mais a cpu, outros mais a memória, chipset, I/O, etc...

  7. #6
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    eu acho q o problema ou é de usar memoria diferentes ou é pelo fato de c usar 1gb pq aqui tenho 2 pentes os 2 são 2.5-3-3-8
    usando qualquer um deles fica estavel a 235mhz 2.5-3-3-8 2.6v
    ou seja o padrão delas

    agora usando as duas juntas não fica estavel em 200mhz nem com dual, sem dual, voltagem já testei todas etc.....

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    539
    Verdinhas
    1

    Originalmente enviada por Cristo&Oxalá_
    tá, e o meu caso que o PRIME rodava por 12 horas sem erro mas o HOT CPU TESTER PRO dava pau na primeira passada do Fast Fourier Transforms???

    eu acho que cada teste tem as suas características, dependendo do problema do micro do cara vai dar erro em um ou outro. Alguns testes estressam mais a cpu, outros mais a memória, chipset, I/O, etc...
    12 hrs de Prime? Qual teste? Exatamente como falou, no Prime vc tem todas essas opções, Small FFT que testa mais CPU Blend memorias e por ae vai... No caso para testar Cpu, OCCT fica no chinelo para o Small FFT do Prime por exemplo. Agora no seu caso, se não deu erro no Prime em 12 horas tenho certeza que foi no Blend, agora rode 12 horas de prime no Small FFT, e veja se vai dar erro

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    Originalmente enviada por brunocesar
    12 hrs de Prime? Qual teste? Exatamente como falou, no Prime vc tem todas essas opções, Small FFT que testa mais CPU Blend memorias e por ae vai... No caso para testar Cpu, OCCT fica no chinelo para o Small FFT do Prime por exemplo. Agora no seu caso, se não deu erro no Prime em 12 horas tenho certeza que foi no Blend, agora rode 12 horas de prime no Small FFT, e veja se vai dar erro
    Não lembro que opções eu usei cara, mas eu tinha feito vários tipos de testes no prime e não dava erro em nenhum, só no tal do Hot CPU.

    Agora minha CPU não está mais instável, nem adianta testar

  10. #9
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Então.. eu acredito que seja problema de compatibilidade com as memórias pois em 166Mhz não tenho problema no PRIME.. e em 195 setado pelo windows também não. Agora se eu setar 195Mhz pela BIOS não consigo nem bootar, acredito que seja algum bug da BIOS.

    Mas quanto aos 200Mhz, eu to tentando descobrir como deixar estável.
    Ja deixei 2.9v nas memos com uma FAN encima e não resolveu..
    Ja deixei a CPU bem solta (5x200Mhz) e também não resolveu
    Ja desativei o APIC e ajudou.. mas ainda não ta estável o suficiente..
    Não sei se o ACPI iria ajudar.. ainda não testei..


    Pra dar uma idéia.. os 2 pentes de 256 em Dual Channel e com 2.8v consigo 243MHz com 2.5-3-3-7

  11. #10
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    Originalmente enviada por NoOne
    Então.. eu acredito que seja problema de compatibilidade com as memórias pois em 166Mhz não tenho problema no PRIME.. e em 195 setado pelo windows também não. Agora se eu setar 195Mhz pela BIOS não consigo nem bootar, acredito que seja algum bug da BIOS.

    Mas quanto aos 200Mhz, eu to tentando descobrir como deixar estável.
    Ja deixei 2.9v nas memos com uma FAN encima e não resolveu..
    Ja deixei a CPU bem solta (5x200Mhz) e também não resolveu
    Ja desativei o APIC e ajudou.. mas ainda não ta estável o suficiente..
    Não sei se o ACPI iria ajudar.. ainda não testei..


    Pra dar uma idéia.. os 2 pentes de 256 em Dual Channel e com 2.8v consigo 243MHz com 2.5-3-3-7
    exatamente oq acontesse aqui com fsb 166 estavel
    com 200 já fiz de tudo e não fica estavel
    acho q 1gb com memos vagaba não tem como mesmo

  12. #11
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Test 3, 22000 Lucas-Lehmer iterations of M3735553 using 192K FFT length.
    FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Torture Test ran 3 hours, 41 minutes 32 seconds - 1 errors, 0 warnings.
    Test 2, 22000 Lucas-Lehmer iterations of M3785551 using 192K FFT length.
    FATAL ERROR: Rounding was 0.4998636246, expected less than 0.4
    Torture Test ran 3 hours, 33 minutes 13 seconds - 1 errors, 0 warnings.
    Test 1, 19000 Lucas-Lehmer iterations of M4501145 using 224K FFT length.
    FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Torture Test ran 3 hours, 16 minutes 3 seconds - 1 errors, 0 warnings.
    Test 2, 17000 Lucas-Lehmer iterations of M5030735 using 256K FFT length.
    FATAL ERROR: Rounding was 0.4999980927, expected less than 0.4
    Torture Test ran 2 hours, 36 minutes 40 seconds - 1 errors, 0 warnings.
    Coisa di loco!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    Originalmente enviada por NoOne
    Ja desativei o APIC e ajudou.. mas ainda não ta estável o suficiente..
    aqui o que resolveu foi justamente desabilitar o APIC...

    agora tá rodando a 200MHz, mas tb não vai nem 1 MHz a mais que já fica instável

    PS: 2x512MB kingston value ram 3-2-2-8, bios 27 da Abit

  14. #13
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    Originalmente enviada por Cristo&Oxalá_
    aqui o que resolveu foi justamente desabilitar o APIC...

    agora tá rodando a 200MHz, mas tb não vai nem 1 MHz a mais que já fica instável

    PS: 2x512MB kingston value ram 3-2-2-8, bios 27 da Abit
    intão realmente o problema é de usar 1gb
    mas q bela porcaria

  15. #14
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Ta com cara de problema de memória msmo Noone, tipo, tenta outra bios, aquelas modded by Hellfire são uma boa, ou então outra versão

    em ultimo caso tente desligar o cpc... 3 pentes de memória definitivamente não eh a melhor escolha pra quem usa NF2

    Aqui por ex, a 2750Mhz 1.45v, passou por 2 hrs e meia no prime, e super pi 32Mb tempo real, e falhou no occt, somente com 1.48v pra ficar tudo estável

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.722
    Verdinhas
    440

    Originalmente enviada por daika
    intão realmente o problema é de usar 1gb
    mas q bela porcaria
    no meu caso não é problema de memória... ela foi feita pra rodar a 200MHz e roda a isso.
    Não vai a mais de 200MHz pq ela é value mesmo

  17. #16
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Ne bug da Infinity kra?

    PS: Estranho depois de quase 3 meses deu um BSOD aki: IRQL_NOT_LESS_OR_EQUAL; comecei a rodar OCCT pra ver =/

  18. #17
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por daika
    intão realmente o problema é de usar 1gb
    mas q bela porcaria
    Não é por ser 1 GB.. mas pelo que eu constatei as NF2 são chatas com memórias DUAL SIDED.. e ao mesmo tempo... com memórias usando 3 SLOTs (meu caso)..

    Anthrax[TC], o problema é literalmente memória e configuração.. agora o que mudar pra deixar mais estável ?! ja não sei mais o que fazer


    3,14k2|P1k4chu, antes rodava legal aqui.. de uma hora pra outra deu esse mesmo BSOD e nunca mais ficou legal

  19. #18
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por NoOne

    Anthrax[TC], o problema é literalmente memória e configuração.. agora o que mudar pra deixar mais estável ?! ja não sei mais o que fazer
    qual bios está usando? como as memos estão nos slots? Acredito q seja os 2x 256 nos slots juntos, e o 1x 512 no separado, confere ae

  20. #19
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por Anthrax[TC]
    qual bios está usando? como as memos estão nos slots? Acredito q seja os 2x 256 nos slots juntos, e o 1x 512 no separado, confere ae
    Exatamente.. 256 em cada slot do mesmo channel.. e 512 no slot sozinho!

    Quanto a BIOS.. to usando a Helsfire 8KA se não me engano

  21. #20
    Membro Avatar de Hade
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    2.294
    Verdinhas
    94

    faz igual eu
    testa tudo.... em todos os programas...
    se estver estável pelo menos em um deles é pq tá bom...
    passa o pi32m occt passando pelos dois já tá bala.... dai vc manda ve no prime se não passar... foda-se e vai assim mesmo se um dia por acaso vc tiver jogando e travar.... ai vc verifica tudo outra vez... até quando o prime nao der erro...
    dai vc sabe qual tá dando erro ou nao... se é o occt ou o prime

  22. #21
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Troquei a BIOS

    Passei prime e deu erro.. depois de 7 horas

  23. #22
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    Originalmente enviada por NoOne
    Troquei a BIOS

    Passei prime e deu erro.. depois de 7 horas
    qual bios vc colocou?

  24. #23
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por daika
    qual bios vc colocou?
    Hellfire 8EG Rev 3.0

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Prime força muito mais as memórias que OCCT. Acho que essa combinação de pentes de fabricantes diferentes está te derrubando.

    Testa separado os 2x256 e depois o 1x512. Se passar nos testes é porque a combinação não está se dando bem mesmo.

    []´s

  26. #25
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Originalmente enviada por vlsantos
    Prime força muito mais as memórias que OCCT. Acho que essa combinação de pentes de fabricantes diferentes está te derrubando.

    Testa separado os 2x256 e depois o 1x512. Se passar nos testes é porque a combinação não está se dando bem mesmo.

    []´s
    Que é a combinação eu ja sei hehehe!!
    Os 2x256 se dão MUITO bem sozinhos...

    O que eu to tentando é fazer o sistema estabilizar sem ter que baixar tanto o FSB..

    Meu ultimo resultado foi melhor.. 7 horas de prime mas deu 1 erro.. :

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões