+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    Problema com A64

    Ae Galera, eu montei meu A64 ontem:

    Athlon 64 3000+ Venice (BOX)
    VNF4 Ultra
    X800PRO
    1gb(2x512) Corsair XMS 3200
    HD Maxtor 15gb(temporario, pq o que eu comprei veio com defeito)
    Fonte Seventeam 420BKV


    Dai comecei a testar nos jogos (HL2, Prince Of Persia, DoD)..
    Eu chego a jogar por um tempo, uns 15 minutos.. dai pisca uma tela azul e o pc reinicia..
    testei tb o 3DMark03, e quando ele chega no 2º teste de CPU, ele dá um erro falando que o programa fez uma operacao ilegal e será fechado.

    Temperatura nao acho que eh, pq jah testei com o gabinete aberto e sempre o fan da vga está no maximo. E as temps estao todas baixas.
    Fonte tb acredito que nao seja.

    Alguem tem uma luz pra mim??
    Valeuu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Ta rodando com micro em stock ou com OC ? Pode ser muita coisa, começa rodando um memtest pra ver se as memos estão Ok.


    []'s

  4. #3
    Membro Avatar de senomaR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    2.196
    Verdinhas
    23

    Re: Problema com A64

    Ta com o firewall da Nvidia habilitado? Experimente desabilitar e rodar os jogos para ver se para de dar pau.

    Na A8N-SLI de um colega era esse o problema..

    Abraço,

    Originalmente enviada por sOda*
    Ae Galera, eu montei meu A64 ontem:

    Athlon 64 3000+ Venice (BOX)
    VNF4 Ultra
    X800PRO
    1gb(2x512) Corsair XMS 3200
    HD Maxtor 15gb(temporario, pq o que eu comprei veio com defeito)
    Fonte Seventeam 420BKV


    Dai comecei a testar nos jogos (HL2, Prince Of Persia, DoD)..
    Eu chego a jogar por um tempo, uns 15 minutos.. dai pisca uma tela azul e o pc reinicia..
    testei tb o 3DMark03, e quando ele chega no 2º teste de CPU, ele dá um erro falando que o programa fez uma operacao ilegal e será fechado.

    Temperatura nao acho que eh, pq jah testei com o gabinete aberto e sempre o fan da vga está no maximo. E as temps estao todas baixas.
    Fonte tb acredito que nao seja.

    Alguem tem uma luz pra mim??
    Valeuu!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Tenta memtest, pode ser os ajustes finos da memória.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    Originalmente enviada por ]PF[.PhoeniX
    Ta rodando com micro em stock ou com OC ? Pode ser muita coisa, começa rodando um memtest pra ver se as memos estão Ok.


    []'s
    Tah em stock. Ok, vo passar o memtest pra ver.

    Originalmente enviada por senomaR
    Ta com o firewall da Nvidia habilitado? Experimente desabilitar e rodar os jogos para ver se para de dar pau.

    Na A8N-SLI de um colega era esse o problema..

    Abraço,
    To com o firewall habilitado sim, desabilitei ele e nao resolveu. vo ve se desinstalando resolve!

    vlw pelas dicas, vo faze isso e volto a postar falando o que deu!

  7. #6
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1707

    passa um prime95, oCCt, faz um overzinho, configura os timings das memorias, coloca mais Vdim nas memorias (talvez sejam Bh-utt.. tem umas XMS q são...)..

    Se for Corsair XMs 3200 C2 é póssivel q seja BH ou CH... aí com mais vdim ela fica mais estavel, e faz mais over.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    Entao, eu passei o memtest86 nela com o CR a 1T, ele achou +/- 350 erros no teste 5.. Dai eu mudei o CR pra 2T, e passei denovo o memtest e nem deu erro nenhum..
    blz, fui jogar dai, fikei jogando mais ou menos 1 hora sem problema nenhum, dp disso ele pisco a maldita tela azul denovo e reiniciou o pc.. q q se q eh agora heim??

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Continua instável.

    Aumenta o VDimm.

    350 erros é uma belezinha hein? ehuahueh

  10. #9
    DTP
    DTP está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    163
    Verdinhas
    0

    Ele tá aqui emc asa..


    Ele colocou em 2T e parou de dar erro no memtest mas no jogo ainda continua o mesmo erro.

    A gente pegou primeiro a VGA dele e colocou no meu pc (sig) pra testar, não é a VGA. Depois colocamos as mems dele no meu pc e tb não teve problema nenhum.

    A minha opinião é de que é algum problema de incompatibilidade com as memos e a mobo dele, pois não tive problemas usando o hardware dele no meu pc...

    anyways, se alguém puder ajudar vlw.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Eu ainda acho que é falta de voltagem...

  12. #11
    DTP
    DTP está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    163
    Verdinhas
    0

    Pela lógica em stock era pra funcionar... porque se algum leigo comprasse ele não ia saber mudar.

    Pela lógica era pra vc colocar ela na mobo e sair jogando sem dar problema algum..

    mas eu vou mudar o vdimm pra ver o que da.


    vlw

  13. #12
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.391
    Verdinhas
    2344

    go MSN após as 18 horas, vou estar em casa com meu brinquedinho da assinatura... posso te ajudar.



    coloca cas 3 4 4 8, 1T
    eu tive alguma telas azuis qnd tava testando OC em meu PC, especialmente qnd coloquei 2.4 Ghz e memo em 240 2.5-4-4-10

    ia occt normal, mas dava tela azul em alguns jogos...

    certeza q é memo, essa mobo só tem ajuste de vdimmm de defaul (2.6) 2.7, 2.8 e 2.9. dá mais suco p ela e ve se resolve.


    pergunta off, vc tá usando o jumper que habilita a função de ligar o computador por atalho no teclado ?? queria saber se alguem ja testou akilo..

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Uso na minha DFI,

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    coloquei o Vdimm a 2.7 e CR a 1T
    vo testa aki.. daki 30 minutos eu posto denovo falando o que deu hehe

    pq eu tinha colocado a 2T e Vdimm padrao e tinha funcionado normal..
    vamo ve agora!

    []'s

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    Opa..como falei, aumentei, e deu certo agora..
    Joguei(Thief 3) durante 40 mins.. e nao deu nada.. creio q nao da mais nada agora =)

    Valeu ae pessoal pelas dicas!!

  17. #16
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Originalmente enviada por sOda*
    Opa..como falei, aumentei, e deu certo agora..
    Joguei(Thief 3) durante 40 mins.. e nao deu nada.. creio q nao da mais nada agora =)

    Valeu ae pessoal pelas dicas!!
    Por acaso a ultima vez que vc teve problema foi jogando jogo online? Pq eu ja vi varias pessoas com problema de instabilidade jogando com a rede da nVidia... inclusive eu, estou usando a rede da marvell e nem instalei mais o firewall da nvidia...

  18. #17
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Fla3DMadness
    Por acaso a ultima vez que vc teve problema foi jogando jogo online? Pq eu ja vi varias pessoas com problema de instabilidade jogando com a rede da nVidia... inclusive eu, estou usando a rede da marvell e nem instalei mais o firewall da nvidia...
    A da Marvell ta melhor? Eu to usando a da nVidia mesmo!

    []´s

  19. #18
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.391
    Verdinhas
    2344

    eu tbm to com driver de rede normal da nvidia...

    as vezes tenho problema de conexao no BF2, mas isos é meio q normal.. nesse jogo todo mundo tem essas merdas...

  20. #19
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1707

    jhahaha.. falei q era VDIM!..

    curta a memo ai!.. faça uns testes, coloca as latencias em 6-2-2-2 ou 5-2-3-2 com uns 2,8 ou 2,9v e veja se vai!

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Aqui no Q3 tb dá uns paus com a rede da nVIDIA.

    Marvell é melhor?

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    Os paus nem era só em jogo online.. era off tb.. hehe
    Agora que tá normal, nem to tento problema com a rede..
    e tirei tb a merda do firewall da nvidia..

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Aqui por exemplo, se eu estou mexendo no Win e vou ojgar online a conexão dá uns picos de lag, daí reinicio e melhora bem...

    Será que vale à pena testar a Marvell?

    Fora que tb no Q3 no primeiro minuto de jogo é um show de travadinhas... até "estabilizar"

    SUGESTÕES!!!

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    legal que funcionou cara

    have fun!



    EDIT: É o DTP aki, o soda tava logado no meu pc auehauheuahe ele tava em casa com o pc dele.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões