+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2004
    Mensagens
    96
    Verdinhas
    0

    HD SATA, pra instalar, oque fazer?

    eu tenho um p4 e talz, hd sata de 200 faz 1 ano e mewio, comprei um pc po meu tio no paraguai.. placa mae asus, hd sata, tudo certim, quando o pc liga, ele acha o hd, tem ele na bios, e tudo certinho, mas quando do boot do xp-sp2, ele fala quando vai começaer a instalar, que nao tem hd, oque eu to fazendo de errado? eu pensei em formatar o hd, e tentar da boot pelo diskete do win 98, mas acho que nao é por ae, o que eu to fazendo de cagada? alguém sabe certim?
    abraços.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de daniel_cps
    Info
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.396
    Verdinhas
    2358

    fala com o RYA...

    ele teve o mesmo problema apenas desabilitou uma parada na bios q foi normalmente..

    []'s

    ele colocou um topico aki na hardwhat sobre a 7800GTX dele que chegou.

    facil achar na primeira pagina mesmo.

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Tua mobo tem SATA RAID? Se tiver desabilite-o pode ser isso!

    Outra coisa teu SATA eh Nativo ou Onboard? Se for onboard tem q ter driver!
    []'s

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    96
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Tua mobo tem SATA RAID? Se tiver desabilite-o pode ser isso!

    Outra coisa teu SATA eh Nativo ou Onboard? Se for onboard tem q ter driver!
    []'s
    é onboard, drive? mas de onde eu acho o drive?

  6. #5
    Membro Avatar de daniel_cps
    Info
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.396
    Verdinhas
    2358

    p NF4 num precisa de driver não...

    plug & play.

    só desabilita o SATA RAID igual o meninão ali encima falou...




  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    96
    Verdinhas
    0

    essa daqui é som, rede, sata, raid nao...
    e agora ?

  8. #7
    Membro Avatar de daniel_cps
    Info
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.396
    Verdinhas
    2358

    Originalmente enviada por THE-CRUSHER
    NF 4 ??
    que isso?
    NF4 = chipset nForce4 usado nas placas de Athlon 64.

    NF3 = nForce3, e por aih vai...

    nf4 é o mais novo.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    96
    Verdinhas
    0

    Originalmente enviada por daniel_cps
    NF4 = chipset nForce4 usado nas placas de Athlon 64.

    NF3 = nForce3, e por aih vai...

    nf4 é o mais novo.

    a do meu tio é essa irmao....

    http://usa.asus.com/products/mb/sock...x/overview.htm

  10. #9
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.975
    Blogs
    1
    Verdinhas
    16334

    primeiro... monte um disquete com o driver sata, deve ter explicado isso no manual da mobo, bem no comecinho da instalação do winXP fique apertando F6, instale o driver sata, formate o HD e continue a instalação normalmente

  11. #10
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    373
    Verdinhas
    0

    aproveitando o topic, se eu colocar um ide e um sata no mesmo pc, o sata parece q não tem negócio de master/slave como os ides, certo? então pra bootar pelo sata, como faço, eu teria q colocar o ide como slave, só isso? e se tiver 2 ides e um sata?

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    96
    Verdinhas
    0

    fiz isso esses dias'

    Originalmente enviada por New Empire
    aproveitando o topic, se eu colocar um ide e um sata no mesmo pc, o sata parece q não tem negócio de master/slave como os ides, certo? então pra bootar pelo sata, como faço, eu teria q colocar o ide como slave, só isso? e se tiver 2 ides e um sata?
    tem um camarada que veio me roba uns filmes..e tava dando boot so pelo dele.. dae entrei na bios nao sei onde ao certo.. e coloquei o ide como segundario.. nao lembro se mechi nos jumpers dae fico so alegria..
    abraço..

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    96
    Verdinhas
    0

    nao deu ainda

    fiz aquelas parada de iniciar com o f6 - apesar de quando apertar f6 ele instar driver scsi e raid, e nao sata, nao deu certo mesmo.. a pra quem pergunto. .a mobo nao tem raid.. so que eu to passando raiv hehehe

    abraço.. algum luz.. apontem aew..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões