+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    458
    Verdinhas
    0

    EEPROM Programing Failed (oc video)

    Pessoal, eu copio a bios para o disquete, vou no windows, altero o arquivo no nibitor, salvo, qdo vou atualizar a bios da placa de video ele da a seguinte msg:

    EEPROM Programing Failed

    ERROR: Mismatch in 256 byte page-mode programing

    Oq é isso? como resolvo esse problema?

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.213
    Blogs
    1
    Verdinhas
    14611

    vc tah tentando atualizar a BIIOS da VGA usando a VGA?

  4. #3
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    4.973
    Verdinhas
    1649

    Re: EEPROM Programing Failed (oc video)

    Originalmente enviada por R. - Nicchio
    Pessoal, eu copio a bios para o disquete, vou no windows, altero o arquivo no nibitor, salvo, qdo vou atualizar a bios da placa de video ele da a seguinte msg:

    EEPROM Programing Failed

    ERROR: Mismatch in 256 byte page-mode programing

    Oq é isso? como resolvo esse problema?

    Esta usando o NVflash??

    Se sim, nao te esquece que tem que ser em modo DOS.

    Bom, eu tenho que lhe dizer, o bom é usar 2 versões do Nvflash a 4.13 e a ultima (5.12 eu acho, ou 13 tb.), pq?Pq o Nflash 4.13 ainda tem o comando de apagar a eeprom pra poder por outra versão sem dar pau..

    Olha, o ideal mesmo é pegar, dar um clear na eepron na tua vga, vai põe outra vga PCI, da video por ela e volta pro dos, usa a 5.13 entao...se nao rolar com a 5.X então usa o 4.13 mesmo eu faço isso direto com vgas com pau na bios e funfa sempre :P

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    458
    Verdinhas
    0

    Já resolvi pessoal, eu estava esquecendo de tirar a proteção da bios antes de gravar.

    Eu faço em modo dos mesmo, dou boot pelo disquete, nele, vc da o comando nvflash --save nome.rom para copiar o arquivo pro disquete, depois altera o arquivo, volta pro dos e da nvflash -r para tirar a proteção, nvflash -6 para gravar a bios alterada e depois nvflash -w para voltar a proteção.

    Eu aumentei a voltagem, coloquei 1.4 so q mesmo com 1.4 ela fica dando umas travadinhas qdo coloco 420 de clock, acabou q deu no mesmo e não adiantou nada. Acho q vou voltar para 1.3 e fazer um over na bios mesmo, deixar a 400/800. Qdo eu aumento para 870 na memoria, dentro do jogo FEAR na tela do menu, fica aparecendo uns traçados preto na tela.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões