+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    Ajuda com driver de video

    Ta, sei q a pergunta é manjada, mas estou tendo problemas com um jogo, e suspeito q pode ser o driver de video.
    Seguinte, eu tenho uma ti4200 e roda o Fable perfeitamente, ou melhor, rodava. Eu tava com xp com todos os updates, menos o sp2. So q meu hd ide pifou e comprei um sata. Agora, q reinstalei o windows, resolvi botar o sp2, e o Fable ta travando. Tipo, ele entra normal, começa normal, e do nada trava a imagem, mas o som continua, e se eu forçar uns alt+tab, ou ctrl+f4, eu consigo sair do jogo e voltar pro windows, mas fica tudo bugado e 640x480. Eu to usando o drive 56.72 ha mto tempo sem problemas, mas nunca usei sp2. Esse driver tem algum problema com sp2? Sera q devo muda-lo? Para qual versão?
    Alguem tem outra sugestão para solucionar esse problema????

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    isso nao eh driver nao, seu pc q ta bixado, provavelmente fonte ou memoria.

    tbm pode ser procesador ou vpu esquentando..alias, pode ser uma porrada de coisa antes do driver.

    eh instabilidade de hardware mesmo.

    pra g4ti eu sempre usava 40.52 e nunca tinha problemas.

    []'s

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    Po, kra, eu realmente espero q nao seja hardware bixado. O q eu acho estranho, é q joguei o demo todo do Fear, de vez em qdo jogo pes4 (e meu irmao joga mto), jogo Dungeon Siege 2, e em nenhum da problema nenhum.
    Eu ja pensei em trocar o cooler da pv, mas qual eu botaria, q seja eficiente e nao custe os olhos da cara?
    Minha placa mae é uma Abit AN7. Sera q adiantaria botar um dissipador na South Bridge?

  5. #4
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    antes de condenar hardware.... eu aconselho vc a dar um format e ver se resolve. Sim, já peguei pc que o jogo roda sussa sem sp2 e bota o desgraçado e não roda nem com reza!!

    por isso.. faça esse teste de puder. Formate e instale o windows sem [email protected] Coloque os drivers e etc e rode o jogo. Veja se trava. Se não travar, sp2 bugando.

    agora pq acontece isso?? pergunta pro tio Bill Gates!!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    fiz 2 coisas e resolveu. A primeira, foi desinstalar o SP2. Não resolveu o problema, mas eu reparei numa coisa q nao consigo explicar. Se eu usar so o SP1, os videos da abertura carregam e aparecem rapido. Se eu to com SP2, demora mto pra carregar o 1º, e demora entre um e outro.
    Consegui consertar o problema botando o driver mais novo da nvidia (78.01).

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Por essas e outras que uso SP1 até hoje aqui hehehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões