+ Responder Tópico
  1. #1
    Jon
    Jon está offline
    Membro Avatar de Jon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.129
    Verdinhas
    3475

    Dúvidas com memória RAM

    Peguei ontem uma memória de 512 DDR400 genérica, chips BGA. Fiquei surpreso ao ver ela ser reconhecida como 1 giga na minha KV7, embora o Everest indique ser de 512. Lembro que isso já foi discutido aqui no forum, mas não consegui achar o tópico antigo. Por isso, pergunto.

    Dei sorte ou não? O gerenciador de tarefas do windows acusa uso de mais de 512 megas quando abro muitos programas.

    Existe algum programa que eu possa usar para ter certeza de que este pente é de 1 giga ou não?

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.839
    Verdinhas
    2790

    vc tem certeza de nao estar confundindo a memoria fisica com memoria total, ja q a total eh a fisica mais a virtual ???

  4. #3
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.129
    Verdinhas
    3475

    Não não... o windows detecta como sendo 1 giga mesmo. No link abaixo tem uma SS do meu desktop com o gerenciador de tarefas e com a janela PROPRIEDADES DO SISTEMA abertos. Já com 1 giga e meio, pois decidi colocar uma memória de 512 mais antiga que tenho aqui e resultou normalmente nos 1,5GB

    http://img.photobucket.com/albums/v1...ain/desk01.jpg


    Pois bem, o everest acusa ambos os pentes como 512. Tem algum teste que eu possa fazer para que não me reste dúvida alguma sobre este pente?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    desativa totalmente o swap pra todas as unidades de disco, e abre uma penca de programa junto até ele ocupar mais de 512mb, fatalmente se nao for 1gb a hora q passar de 490-500mb alocados, mais os 60-80mb do kernel, vai acusar memoria insuficiente...
    acho improvavel ser realmente 1gb... mais facil a memo ta bixada

  6. #5
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.129
    Verdinhas
    3475

    Bom...

    Fiz isso. Deixei apenas a memória de 512 suspeita, desativei a memória swap de todas as unidades e mandei ver abrindo uma porrada de programas. O resultado está no link abaixo:

    http://img.photobucket.com/albums/v1...in/desk002.jpg

    Quando o sistema atingiu os valores mostrados no link acima o windows começou a reclamar de falta de memória virtual quando eu tentava abrir qualquer programa.

    Enfim, o que diabos acontece aqui? Testei numa ECS KT333 e acusa 512 megas normal.

    Dei sorte?

  7. #6
    Redação
    hardMOB
    Avatar de Cadu®
    Info Conteúdo e Citações Jogos Mensageiros
    Brotherhood
    Registro
    Aug 2003
    Mensagens
    15.709
    Verdinhas
    295

    Originalmente enviada por Jon Talbain
    Bom...

    fiz isso. Desativei a memória swap de todas as unidades e mandei ver abrindo uma porrada de programas. O resultado está no link abaixo:

    http://img.photobucket.com/albums/v1...in/desk002.jpg

    Quando o sistema atingiu os valores mostrados no link acima o windows começou a reclamar de falta de memória virtual quando eu tentava abrir qualquer programa.

    Enfim, o que diabos acontece aqui? Testei numa ECS KT333 e acusa 512 megas normal.

    Dei sorte?
    sorte?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.212
    Verdinhas
    0

    Isso é bug de chipset VIA/SiS, testa em uma placa nVidia que vai reconhecer 512MB, é advance o pente ?

  9. #8
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.129
    Verdinhas
    3475

    Originalmente enviada por 21021
    Isso é bug de chipset VIA/SiS, testa em uma placa nVidia que vai reconhecer 512MB, é advance o pente ?
    Sim, o pente é advance. Certo, bug do chipset, mas porque o sistema sem swap reclamou de falta de memória só ao chegar perto de 1 giga de memória ram usada ao invés de reclamar na casa dos 512 megas?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    KomandeR
    Registro
    Sep 2005
    Mensagens
    298
    Verdinhas
    0

    e no setup????aparece qtos megas???????

  11. #10
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.129
    Verdinhas
    3475

    Aparece 1048576K.

    Enfim, sei que não terei esta vantagem em outros chipsets com essa memo... mas como não vou fazer upgrade ainda, vou aproveitar =D

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões