+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    34
    Verdinhas
    0

    Mudei o FSB para 200 MHz e o micro não liga mais...

    Olá, pessoal:
    Ontem fiz besteira: entrei no Setup do meu BIOS e alterei o FSB para 200 MHz. Deixei o multiplicador em 9,5 e alterei a freqüência da RAM para 200 MHz. Depois disso, a máquina não deu mais boot. No monitor, nada aparece. O computador emite o som típico da partida, mas a tela fica escura, como se estivesse desligado. Minha configuração:
    -Athlon XP 2500+ mobile
    -DFI NF2 Ultra Infinity
    -2 pentes de memória Corsair Dual (2x512 MB)
    -HD Sata seagate 120 MB
    -placa de som Creative
    -placa de vídeo GeForce 6600 GT OC 128 MB AGP
    Será que o BIOS foi pro pau? Ou será a placa de vídeo? Li, em diversos lugares, que o chipset nVidia nForce2 Ultra 400 tem sérios problemas de corrupção de BIOS quando tenta-se fazer overclock...
    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Era a placa da Abit q dava mais corruption de BIOS. Então deixa eu te perguntar: Vc deu clear CMOS? (Óbvio, eu sei, mas não custa perguntar)

    E antes de dar o over, vc foi tentanto progressivo ou só socou o FSB? Não é assim q faz...

  4. #3
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    kra, vc jah deu um clear cmos? aki:

    tenta ligar segurando insert ou ainda,

    mexa no jumper q muda isso na placa-mãe (tem no manual falando) com tudo desligado, mude ele de posição, dexe uns 10 seg e volte ao normal

    e otra, corromper bios é mais ou menos facil, mas só se vc exagerar MSM no over ou ainda mexer em mtas opções ao msm tempo, o ideal é ir aos poucos, tipo, altera a voltagem e o multiplicador reinicia, depois o fsb reinicia, depois tal coisa reinicia e por aí vai.

  5. #4
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    mobile nao aguentar 9.5x200 com vcore default (eu presumo)
    eh ruin hein mano
    faz o q o pessoal falo

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Abit malogro? tah maluco fio?


    essa dfi msm q era a pior p/ corromper bios, experiencia propria

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    34
    Verdinhas
    0

    Respondendo as questões de vocês:

    a)clear no CMOS: foi a primeira coisa que fiz. Mais de uma vez, até. A placa também tem um Jumper que, configurado, força o BIOS a entrar em modo padrão de 100 MHz. Foi minha segunda tentativa.
    b)retirei a bateria da placa e recoloquei novamente
    c)retirei e coloquei novamente a placa de vídeo, as memórias, placa de som, etc... Só não consegui remover o processador
    d)usei a tecla INSERT, mas de nada adiantou (parece que ela não funciona na minha DFI - tentativas anteriores)
    e)no setup do BIOS, modifiquei apenas o FSB e o multiplicador. Tasquei direto 200 MHz no FSB e 9 no multiplicador. Mas um mobile não suportar 9x200 é muito estranho...
    Outro dado adicional: minha fonte é uma Seventeam 350W.
    Qualquer nova sugestão é bem-vinda. Obrigado.

  8. #7
    Membro Avatar de Dio AEMR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    830
    Verdinhas
    197

    vc falo q da um bip de boot normal...mas vc reparou se depois desse bip ela aparenta boota normal????
    tipo assim...ve se o num lock ou caps lock piscan normalmente, se o hd ta aparentando carregar o windows normalmente...se sim , entao é prblema de video ou monitor...se nao...rodou msm...

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    mais uma DFI com BIOS corrompida....

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.905
    Verdinhas
    165

    Originalmente enviada por Zecacu
    mais uma DFI com BIOS corrompida....
    Creio que nada que um HOT SWAP num resolva....num sei na DFI..mas em ABIT eu já fiz...

    Se foi bios mesmo..é isso...ou mandar em algum lugar para regravar!


    Abraços...

    Mário...

  11. #10
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Deve ter corrompido a bios sim. O estranho é ter corrompido por tão pouco!

    Ainda bem que as DFI Ultra-D tem CMOS Reloaded

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por ]PF[.PhoeniX
    Deve ter corrompido a bios sim. O estranho é ter corrompido por tão pouco!

    Ainda bem que as DFI Ultra-D tem CMOS Reloaded
    ]PF[.PhoeniX, o que é esse CMOS Reload? A minha placa também tem esta opção, mas ela está lá no Setup. Como não consigo sequer dar a partida na máquina, esta alternativa é completamente inútil...
    Abraço.

  13. #12
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Originalmente enviada por ]PF[.PhoeniX
    Deve ter corrompido a bios sim. O estranho é ter corrompido por tão pouco!

    Ainda bem que as DFI Ultra-D tem CMOS Reloaded
    rapaz ... eu nem me surpreendo se eu estiver certo... jah teve DFI dessas que corrompeu a BIOS com o cara jogando paciencia(literalmente)

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    34
    Verdinhas
    0

    Originalmente enviada por Zecacu
    rapaz ... eu nem me surpreendo se eu estiver certo... jah teve DFI dessas que corrompeu a BIOS com o cara jogando paciencia(literalmente)
    Pela amor de Deus! Se eu tiver que comprar outro processador e uma nova placa, alguém aí me dá uma dica de uma placa boa, e que não use chipset nForce da nVidia. Não quero repetir a dose...

  15. #14
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16196

    Originalmente enviada por cherodogo
    Pela amor de Deus! Se eu tiver que comprar outro processador e uma nova placa, alguém aí me dá uma dica de uma placa boa, e que não use chipset nForce da nVidia. Não quero repetir a dose...
    se for msm bios corrompida vc soh precisa mandar a sua atual pra regravar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões