+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Banido
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    vga Msi again :/ bios v-mod bizarro.

    tem coisas q raramente se ve..so a Msi faz pra vc..

    peguei uma msi 6800gt uns meses atras, e q gerava artefatos quando rodava em situacoes especificas, tipo 3dmark2005 do vagalume e do navio aereo, 3dm2003 nature, hl2 certas fases escuras, fear idem.. eram uns artefatos pretos e verdes na maioria, bem parecido com memoria falhando.

    Como nao incomodava muito, achei q tinha um quad meio ruim ou algo assim e dexei quieto pq nao rola nada nos games q eu to jogando.

    A placa eh (era) um lixo, capacitor zumbinho, esse defeito xato e o pior:

    Nao passava nos testes de over nem do riva nem coolbits nem no clok default nem em underclock. Eu conseguia rodar over forcado pelo riva com test disabled ate 400 e pokinho sem problema, mas o pico de performance era 375 e com a frequencia acima disso comecava a ficar mais lento.

    Falta de voltagem.

    Bom, o card ja ta meia boca mesmo, vo partir pra ignorancia...

    Editei a bios, e o card tava setado pra 1.3v no grid principal e indo supostamente a 1.4v em 3d load no grid secundario, onde sao definidas as voltagens pra 2d, 3d idle, 3dfull..

    O editor de bios a principio so deu opcoes ate 1.4v e uma opcao ???...mexi mais um pouco e consegui 1.6v. Eu queria msm 1.5 pra nao joselitar, mas nao tem tu vai tu mesmo. Limitei o feed da motherboard a 1.5 e flashei a bios.

    Lol..tem coisas q so a Msi faz pra vc:

    A vga @ 1.6 passou no coolbits de prima a 410mhz e nem tentei mais q isso pq ta corrompendo quando rola cpu rendering e com cooler 1 slot default, mas poha..foda-se cpu rendering. (pra quem nao sabe eh quando a cpu roda algum 3d, tipo na entrada do aquamark ou nos cpu tests do 3dmark..)..

    O mais impressionante:

    Os artefatos sumiram em tudo! A placa ta funcionando perfeitamente a 400mhz com so de 3 a 5 graus a mais em full load do q antes a 350mhz.

    Alem disso os capacitores pararam de zumbir e a performance subiu de tipo ~5000 3d marks pra ~5500, fazendo quase 70 fps no doom3 a 1600 sem filtros e quase 40 fps com 4aa 8af no ultraquality. No aquamark foi de 49 pra 55 fps com 4aa 8af. e isso com over leve no p4 a 3.7ghz. A placa quase bateu a gainward modded com o p4 @ 4ghz com chiller. Agora vo testar se a memoria tbm ta pegando over, pq antes nem dava pra mexer nelas de tao instavel q ficava..

    So falta a entrada Dvi voltar a funcionar..
    eh impressionante como a Msi consegue enterrar as proprias placas da fabricacao a bios

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    mais que coisa bugada hein?

  4. #3
    Banido
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por Spectrobozo®
    mais que coisa bugada hein?
    eu fico pensando como q sai da fabrica assim


    []'s

  5. #4
    Suspenso
    Info
    Registro
    Aug 2004
    Mensagens
    6.177
    Verdinhas
    0

    Originalmente enviada por Deco Rj
    eu fico pensando como q sai da fabrica assim


    []'s
    pior que é uma 6800GT, nao uma MX4000 uma FX5200.. controle de qualidade da MSI é show

    mais, que programa vc usou pra editar a bios? aqui eu uso o nbitor..

  6. #5
    Banido
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por Spectrobozo®
    pior que é uma 6800GT, nao uma MX4000 uma FX5200.. controle de qualidade da MSI é show

    mais, que programa vc usou pra editar a bios? aqui eu uso o nbitor..
    essa da msi foi fim de carreira mesmo..a placa nao tem um ou outro defeito tem varios e os caras nem ae..

    esse prg msm, o 2.3 se nao me engano.

    Ps.

    iuheoaiuehaoeaiuh

    pqp botei a memo de 1.000 pra 1150mhz q parou artefato geral..oiuheoaiuh inacreditavel..

    []'s

  7. #6
    Membro Avatar de MeStRe SpLiNtEr
    Info
    Registro
    Aug 2003
    Mensagens
    2.112
    Verdinhas
    15

    A minha x800 pro @xt pe eh MSI tb, acho q tenho o mesmo pobrema, acho q ela precisa de + voltagem pq n consegui subir + o over.

  8. #7
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Puta que pariu , eu sempre me dei bem com VGA dessa marca mas você me assusta . Tentei essa gambiarra na GTX mas os fdp tiraram o 1.5v

  9. #8
    Banido
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por toledo
    Puta que pariu , eu sempre me dei bem com VGA dessa marca mas você me assusta . Tentei essa gambiarra na GTX mas os fdp tiraram o 1.5v
    aiheaiu go 1.6 e 1.5 na mobo


    tomara q essa vga nao exploda eoiahaoeihu..

    []'s

  10. #9
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Originalmente enviada por Deco Rj
    aiheaiu go 1.6 e 1.5 na mobo


    tomara q essa vga nao exploda eoiahaoeihu..

    []'s
    Nem vou mexer , teve um maluco no XS que colocou no " ???" no performance tab de voltagens e matou a placa . Mas baixa o Nibitor 2.5 que agora da pra editar os timmins das memos e testar antes de dar flash , tem nego com bios tunada com mais de 200 pontos a mais no 2K5 . Olha os posts do Uberman no XS . Serve pra todas 6800/7800 , quando tiver saco vou fazer uns tweaks .

  11. #10
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.343
    Verdinhas
    1717

    se não me engano é impossivel editar a bios pra por mais q 1.4v , 1.5 pra cima só com mod fisico.

    aqui minha 6800NU os capacitores tbem tem zumbido.. to até acostumado, minha antiga MSi5900XT tbem zumbia, creio q é normal.

    mas engraçado q aqui o teste no coolbits num sobe nada, mas com outros programas eu rodo até 430mhz no core e 885 nas memos sem problema.

  12. #11
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.305
    Verdinhas
    229

    Originalmente enviada por toledo
    Nem vou mexer , teve um maluco no XS que colocou no " ???" no performance tab de voltagens e matou a placa . Mas baixa o Nibitor 2.5 que agora da pra editar os timmins das memos e testar antes de dar flash , tem nego com bios tunada com mais de 200 pontos a mais no 2K5 . Olha os posts do Uberman no XS . Serve pra todas 6800/7800 , quando tiver saco vou fazer uns tweaks .
    esse cara da XS frito a plaquinha ou só fodeu a bios?

  13. #12
    Banido
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por toledo
    Nem vou mexer , teve um maluco no XS que colocou no " ???" no performance tab de voltagens e matou a placa . Mas baixa o Nibitor 2.5 que agora da pra editar os timmins das memos e testar antes de dar flash , tem nego com bios tunada com mais de 200 pontos a mais no 2K5 . Olha os posts do Uberman no XS . Serve pra todas 6800/7800 , quando tiver saco vou fazer uns tweaks .
    AuhUAhUAhUAHuHA colocou no ??? uhauhhuahua

    esse tbm da pra editar os timmings, mas ja mexi em timming de msi uma vez e fritou entao nem vo mexer, ta rodando bem em 1150 q ja eh acima das ultra entao ta blz.

    agora vo ver se consico botar o cooler dual slot da gainward nela, mas nao do achando nada pra por nas memorias..

    Originalmente enviada por Diablero
    se não me engano é impossivel editar a bios pra por mais q 1.4v , 1.5 pra cima só com mod fisico.




    []'s

  14. #13
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.305
    Verdinhas
    229

    Originalmente enviada por Deco Rj
    AuhUAhUAhUAHuHA colocou no ??? uhauhhuahua

    esse tbm da pra editar os timmings, mas ja mexi em timming de msi uma vez e fritou entao nem vo mexer, ta rodando bem em 1150 q ja eh acima das ultra entao ta blz.

    agora vo ver se consico botar o cooler dual slot da gainward nela, mas nao do achando nada pra por nas memorias..

    []'s
    manda uns dissipa da zalman msm, n dá n?

  15. #14
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.343
    Verdinhas
    1717

    poxa, as 6800U são 1,4v !!.. estranho isso aí hein, eu creio mesmo editando elas não vão subir a voltagem, mas se subir,.. poxa, 1.6v é só pra WC ou ativo hein!

  16. #15
    Membro Avatar de AccellX®
    Info
    Registro
    Aug 2002
    Mensagens
    3.335
    Verdinhas
    110

    Originalmente enviada por Diablero
    se não me engano é impossivel editar a bios pra por mais q 1.4v , 1.5 pra cima só com mod fisico.

    aqui minha 6800NU os capacitores tbem tem zumbido.. to até acostumado, minha antiga MSi5900XT tbem zumbia, creio q é normal.

    mas engraçado q aqui o teste no coolbits num sobe nada, mas com outros programas eu rodo até 430mhz no core e 885 nas memos sem problema.
    zumbir nao eh normal..

    placa assim nao dura mais de 1 ano.

  17. #16
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Originalmente enviada por V1P3R_BR4Z1L14N
    esse cara da XS frito a plaquinha ou só fodeu a bios?

    RIP

  18. #17
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Fala Deco,

    Né por nada não mas eu teria é trocado essa VGA se ela chegasse zunindo assim... porque isso não é normal.

    Eu tive essa 6800GT (vermelha) da MSI durante 11 meses, e ela rodava de boa 400/1100 sem forçar, tudo em 1.4v. Sem zunir, sem fritar, sem artefatos, tranquilássa.

    Na detecção, ela pegava 406/1090 MHz. Mas só dava artefato em 410/1110, que era o máximo que eu tinha testado ela. Mas usei os 11 meses mesmo em 400/1100 sem problemas.

    Só troquei por causa do dissipador da Leadtek que é bem mais cabuloso, e to rodando 420/1120 tranquilinha!

    Mas a placa é boa, num sacanea... aqui no fórum já vi vários caras com essa vga também sem problema nenhum.

    Abração,

    AleX

  19. #18
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.305
    Verdinhas
    229

    Originalmente enviada por toledo
    RIP


    e ps: ACCEL, depende do tipo de zunido, a minha 6600gt zune um poco tbm em full load, e a ti4200 da msi q eu tinha fazia a msm coisa..

  20. #19
    Membro Avatar de RYUDO
    Info
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    a minha ex GF 4 TI 4200 128 MB da inno3d tb começou a fazer zunido nos capacitores...nao durou 1 mês ele maorreu

  21. #20
    Banido
    Autor do tópico
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por alexgontijo
    Fala Deco,

    Né por nada não mas eu teria é trocado essa VGA se ela chegasse zunindo assim... porque isso não é normal.

    Eu tive essa 6800GT (vermelha) da MSI durante 11 meses, e ela rodava de boa 400/1100 sem forçar, tudo em 1.4v. Sem zunir, sem fritar, sem artefatos, tranquilássa.

    Na detecção, ela pegava 406/1090 MHz. Mas só dava artefato em 410/1110, que era o máximo que eu tinha testado ela. Mas usei os 11 meses mesmo em 400/1100 sem problemas.

    Só troquei por causa do dissipador da Leadtek que é bem mais cabuloso, e to rodando 420/1120 tranquilinha!

    Mas a placa é boa, num sacanea... aqui no fórum já vi vários caras com essa vga também sem problema nenhum.

    Abração,

    AleX

    aqui agora ta rodando 420/1150 tranquilo tbm, baixei pra 400/1100 pra nao abusar a toa, pois a voltagem extra sempre eh preocupante.

    quanto a Msi, eu ate entendo aparecer o povo falando "ah eu tenho uma, eh boa." pq eles fabricam muitas, entao algumas logicamente vao funcionar.

    Acontece q se eu escrever tudo q eu tive de problema com Msi da algumas paginas. Eu tenho Msi em toda a serie desda G4 ou seja, g4/59/68. As 3 tem os msms problemas cronicos, e nao eh o msm tipo de "a placa deu problema" e sim "a placa TEM problema."

    Uma coisa curiosa pra vc: a Msi dentro dos mesmos modelos usa memos, timmings e bios diferentes. Vc pode achar q tem uma placa igual a minha, mas vc nao tem. Pq?

    Pq cada batch da msi sai de um jeito. Vc vai no site e ve gente com a msm placa cada um rodando numa frequencia, e de fabrica isso. Eles vao montando os modelos de acordo com os componentes q tem la, e nao numa spec rigida. (edit) alias, se a tua placa eh "igual" a minha (msm cooler o/ou pcb, repara no cooler dela, q eh usinado "flat" em baixo, e a msi depois distribui almofadas pras memorias..lol.

    enfim, ESSE problema especifico eu citei pq vc falou q eh o msm modelo, mas na Msi isso nao existe

    ps.

    A placa passou disso pra isso:

    maxover: 375/1000 - 420/1150:
    3dm3: 12500 - 13500
    3dm5: 4900 - 5800
    Aquamark: 4aa/8af 49 - 55 / pure 64 - 73
    D3 16x12 4aa8af: 35 - 40
    temp max: 71 - 74.



    []'s

  22. #21
    Membro Avatar de bd.grinder
    Info
    Registro
    Apr 2002
    Mensagens
    2.101
    Verdinhas
    342

    Qual voltagem das 6800nu e das 6800gt por padrão? Esse aumento de voltagem tbm é feito por software?

  23. #22
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.305
    Verdinhas
    229

    vc pode aumentar a volt editando a bios...

    padrões eu n lembro

    e porra deco, se vc só se fodeu com vga msi, pq pego + uma fio?

  24. #23
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por Candelabrus
    Qual voltagem das 6800nu e das 6800gt por padrão? Esse aumento de voltagem tbm é feito por software?
    Depende se for AGP ou PCI-E...

    Da minha 6800GT é 1.3v. E é feito pela BIOS o aumento.

  25. #24
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Originalmente enviada por Candelabrus
    Qual voltagem das 6800nu e das 6800gt por padrão? Esse aumento de voltagem tbm é feito por software?
    Por Bios . Pras NU/GT o padrao acho que e 1.3v . Pega o Nibitor 2.5 na MVKtech.net e edita as voltagens e da um flash com um com um programa qualquer ai .

  26. #25
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.343
    Verdinhas
    1717

    NU 1.2v
    GT 1.3v
    Ultra 1.4v

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões