+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    272
    Verdinhas
    1

    Duel Channel nao quer funcionar!! (K8N neo4 platinum)

    Primei liguei nos slots verdes (1 e 3) e nada. Agora meus pentes estao no 1 e 2 (verde e roxo) e tambem nao adiantou.

    Que mais eu posso tentar ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    2.893
    Verdinhas
    2

    roxo e roxo \o/

  4. #3
    Membro Avatar de Neto
    Info
    Registro
    Jan 2003
    Mensagens
    2.732
    Verdinhas
    14

    eu ia falar q era só ligar no 1 e 3 neh... mas vc ja tentou hehe

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    272
    Verdinhas
    1

    Originalmente enviada por PanzerKampfWagn
    roxo e roxo \o/
    O manual fala pra nao ligar nada no roxo enquanto ainda tiver verde vago, por isso na priemira vez liguei 1 e 3 (os verdes)

  6. #5
    Membro Avatar de Tops
    Info
    Registro
    Oct 2002
    Mensagens
    8.492
    Verdinhas
    397

    Verifique corretamente os slots onde vc deve colocar suas memórias, eu não conheço essa placa-mãe...

    Depois verifique se seus pentes de memórias são EXATAMENTES IDÊNTICOS, caso contrário, o dual channel não funcionará nem com reza brava ...

    []´s

  7. #6
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    2.893
    Verdinhas
    2

    Originalmente enviada por Tops
    Verifique corretamente os slots onde vc deve colocar suas memórias, eu não conheço essa placa-mãe...

    Depois verifique se seus pentes de memórias são EXATAMENTES IDÊNTICOS, caso contrário, o dual channel não funcionará nem com reza brava ...

    []´s
    nao precisa setar nada na bios? é só conectar mesmo e pronto?

    comprei recentemente uma dfi nf4 ultra-d e 2x512 corsair, que por sinal ainda nao chegaram...nunca mexi com memoria dual....depois da montagem aparece em algum lugar se ela ta setada pra dual realmente?

  8. #7
    Membro Avatar de Tops
    Info
    Registro
    Oct 2002
    Mensagens
    8.492
    Verdinhas
    397

    Originalmente enviada por PanzerKampfWagn
    nao precisa setar nada na bios? é só conectar mesmo e pronto?

    comprei recentemente uma dfi nf4 ultra-d e 2x512 corsair, que por sinal ainda nao chegaram...nunca mexi com memoria dual....depois da montagem aparece em algum lugar se ela ta setada pra dual realmente?
    Não amigo, vc não precisa setar nada na bios não ... basta somente instalar os pentes nos slots corretos e verificar o que eu postei acima ... ou seja, PENTES DE MEMÓRIA EXATAMENTE IDÊNTICOS ...

    []´s

  9. #8
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    2.893
    Verdinhas
    2

    Originalmente enviada por Tops
    Não amigo, vc não precisa setar nada na bios não ... basta somente instalar os pentes nos slots corretos e verificar o que eu postei acima ... ou seja, PENTES DE MEMÓRIA EXATAMENTE IDÊNTICOS ...

    []´s
    hmmm

    valeu

  10. #9
    Membro Avatar de Tops
    Info
    Registro
    Oct 2002
    Mensagens
    8.492
    Verdinhas
    397

    Originalmente enviada por PanzerKampfWagn
    hmmm

    valeu
    Ok ...

    Mais uma coisa ...

    Toque seu gabinete ou qualquer parte metálica antes de tocar nos chips de memória ... isso faz com que vc descarregue a eletricidade estática contida em seu corpo, a qual pode danificar seriamente compontes eletrõnicos. como memórias, chips,, placas, etc ...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões