+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    6800GT @ Ultra Superaquecendo?

    Olá para todos,
    Depois de um tempo sumido to de volta.
    Eu sei que morando no rio não posso esperar que minhas peças rodem a 5c graus, mas acho que minha placa de vídeo esta super aquecendo.
    Não sei bem ao certo quanto ela é para ficar mas quando em GT ela fica na base de 90 a 95 graus em load. Em Ulrta ela fica entra 95 e 100 graus em load.
    Em idle ela fica na base de 65 a 68 graus.

    É uma Leadtek 6800GT, que tem o mesmo cooler da Ultra aquela porra do tamanho de uma casa que pesa 900gramas de cobre :P

    Essas temperaturas são normais? Foram vistas no Rivatuner, testando jogando ou CS ou AOE3, sempre com tudo ligado no máximo.

    O problema é que de vez em quando trava e boota o pc, tudo bem que isso começou a ocorrer depois que puz a merda do 81.84 beta, e não vou por agora o 81.85 porque nesse fim de semana chega meu monitor novo e vou formatar a máquina para comemorar hehehe. Tem quase um ano que não faço.

    Outra coisa, o 81.84 tem um BUG ESCROTO de, de vez em quando, o ponteiro do mouse para na tela e não muda de lá por nada no mundo, mas o mouse continua funcionando, a saída é habilitar o rastro de mouse no mínimo quando isso acontece :S

    Bom, se alguém souber de algo me avisa aí.
    Abraços a todos.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    pode ser erro de leitura, pq 95C eh quente pra caraleoooo
    pow eu ficaria com medo de deixar minha vga rodar na faixa dos 75-80... a 95C eu nem ligava o pc...
    dá uma olhada no cooler, abre o gabinete, bota uma pasta termica decente nele...

    olha pelo forum aí que um camarada fez uma solução interessante, ele botou um cooler de hd dakeles de 20 reais atras da vga, baixou pra caramba a temperatura

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Já olhei, o contato está perfeito, o cooler tb faz contato com as memórias, e essas vgas não são muito difíceis de roar acima de 70 graus não, porque eu já li muito sobre temperaturas absurdas rodando nas 6800 antigas e nas X800 tb.
    O cooler fica quente para caraleo sim , a ponto de não poder por o dedo por menos de um segundo até.
    Mas sempre coube que as 6800 eram quentes.
    Eu vi que o fan funcionava a 53% só, sempre, e não sabia o porque, setei no rivatuner para ele rodar a 100% quando entrar em 3d.

    Eu Não tenho Nvidia a um tempo e as ATI eram mais frias, mas não sei ao certo, se algum desses que usa ou usou muito as 6800 souber me dá uma ajuda.

    O cooler é do tamanho de um mundo e está bem conectado na placa, tenho certeza disso.

  5. #4
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    105
    Verdinhas
    8

    Eu jah sofri com isso, com uma [email protected] como vc. Eu resolvi assim.

    Limpei a placa, tava com poeira e tinha alguns lugares do coolers que nem dava pro ar circular direito, limpei e ficou nova em folha.

    Tira o cooler e coloca pasta termica, isso aqui ajudou.

    Vc costuma desinstalar os drivers usando o drive cleaner? Se não faça isso e instale um drive de preferencia, pode estar dando erro na leitura, isso jah aconteceu comigo.

    Mas como vc falou que botando o dedo ta quente msm, descarta a ideia acima. limpa e coloca uma pasta termica, e arruma uma maneira de ventirar a placa, seja colocando um fan em frente ou usando um ventilador msm

    Tomara que isso te ajude, qualquer coisa estamos ae.

  6. #5
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Cara, tenho essa placa também e a minha fica em 60C no iddle, e vai a 86C no full load, em 420/1120 MHz. Eu considero normal. Já tive uma [email protected] da MSI e ela chegava aos 90C em 400/1100.

    Meu escritório não circula muito ar, então as temps ficam altas mesmo. Mas a placa aguenta de boa, teoricamente ela só vai começar a dar pau aos 120C né...

    Aquela solução do cooler de HD até seria uma boa, mas pra mim não cabe porque o Zalman7K quase encosta na Leadtek, então não tem espaço mesmo, mas se você puder fazer isso, acho que é barato e muito bom!

    Um abraço,

    AleX

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Po, tirar aquele cooler me dá medo , se alguém conhece a placa sabe do que to falando hehehe, ele é imenso tanto na frente quanto antrás. Por algo para refrigerar atrás... hum acho que não dá, o cooler do chipset e o sunflower 2 não deixariam. e ela já é um monstro, mas algo para pesar no slot agp não me parece coisa boa. A placa pesa literalmente 1 Kg.

    Sobre o erro de leitura, pode até ser, pois só resolvi ver as temps depois do 81.84, e sabemos que a Nvidia sempre dá o bug que retorna de vez em quando sobre 10 a 15 graus a mais de temperatura.

    Drivers velhos sempre desinstalo direito, mas vou ver como fica depois do windows novo e com o 81.85, depois deixo vcs sobre aviso.
    Mas só devo reinstalar no sábado.

    Os reboots do nada e o bug do mouse, tenho certeza que é do driver novo. cheio de merda.


    Valeu pela ajuda, volto depois com mais informaçòes.
    Abraço.

  8. #7
    Membro Avatar de ermail
    Info
    Registro
    Jun 2004
    Mensagens
    2.837
    Verdinhas
    554

    Oi [3egs]Santroph, tudo bem? Tenta colocar um cooler jogando ar em cima da placa de vídeo que deve melhorar a temperatura. Essa temperatura pra mim está parecendo Bug no drive.

    [3egs]Santroph voltei para Leadtek, só que dessa vez a Leadtek 7800GTX

  9. #8
    Membro Avatar de kUZABU
    Info
    Kuzabu
    Registro
    Aug 2003
    Mensagens
    1.054
    Verdinhas
    40

    A minha eu deixo em 420/1120 e fica 59-60 idle e 71-74 em full nos dias mais quentes. Eu peguei um vf700 que ajuda legal. Isso aí deve ser bug. Experimenta usar o oficial 81.85 e confere na aba das temperaturas e vê se elas permanecem. Tenta aí, depois tu formata
    []'s

  10. #9
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Originalmente enviada por [3egs]Santroph
    Já olhei, o contato está perfeito,
    Originalmente enviada por [3egs]Santroph
    Po, tirar aquele cooler me dá medo
    Então você não desmontou pra ver o contato com o core ?

  11. #10
    Membro
    Info
    Registro
    Sep 2000
    Mensagens
    3.263
    Verdinhas
    155

    O Santroph, volta pros clocks da GT mesmo velho...

    Pra que arriscar perder a placa só pra manter os clocks da ultra, aposto até que jogando voce não sabe a diferença se ta em GT ou ULTRA, só em Benchmark mesmo...

    Alias por isso nunca dou OC em VGA, voce não vai poder jogar nada novo tendo em vista o OC, o que rodava na sua stock vai continuar rodando e nos novos jogos o OC não vai bastar pra rodar, salvo em casos de mod de pipes e tals que da ganho significativo, mas que mesmo assim pelo risco eu passaria longe de fazer...

    []s

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Originalmente enviada por ermail
    Oi [3egs]Santroph, tudo bem? Tenta colocar um cooler jogando ar em cima da placa de vídeo que deve melhorar a temperatura. Essa temperatura pra mim está parecendo Bug no drive.

    [3egs]Santroph voltei para Leadtek, só que dessa vez a Leadtek 7800GTX
    Como ainda quero ficar um tempo no meu querido socket 478, tenho que ficar com a AGP mesmo veio
    mas parabéns pela GTX.

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Originalmente enviada por raid.dudu
    O Santroph, volta pros clocks da GT mesmo velho...

    Pra que arriscar perder a placa só pra manter os clocks da ultra, aposto até que jogando voce não sabe a diferença se ta em GT ou ULTRA, só em Benchmark mesmo...

    Alias por isso nunca dou OC em VGA, voce não vai poder jogar nada novo tendo em vista o OC, o que rodava na sua stock vai continuar rodando e nos novos jogos o OC não vai bastar pra rodar, salvo em casos de mod de pipes e tals que da ganho significativo, mas que mesmo assim pelo risco eu passaria longe de fazer...

    []s
    Tipo, dá apra ver a diferença sim
    Meu monitor alcança 2048x1536 e eu só jogo no mínimo em 1600x1200 fsaa 4x, então com isso nessa res, dá para ver a diferença....

    e o novo monitor vai ter 1650x1080.... então preciso dela dando tudo que pode
    E ela faz mais que isso estável, ela dá para fazer 420x1150, mas eu deixei em ultra, e ela entra em ultra só no modo 3d high.

    Não é ela, mas é que achei que tava meio altas as temps, não sei ver no driver as temps, só no Rivatuner :S, muito tempo sem nvidia é foda

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Originalmente enviada por toledo
    Então você não desmontou pra ver o contato com o core ?
    Não mas não tem nenhuma luz passando e fiz o teste do fio de cabelo, nem pensou en passar perto do core.

  15. #14
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    o que seria o teste do fio de cabelo?

  16. #15
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Originalmente enviada por [3egs]Santroph
    Não mas não tem nenhuma luz passando e fiz o teste do fio de cabelo, nem pensou en passar perto do core.
    Eu desmontaria pra conferir e colocaria uma pasta boa .

    So minha opiniao

  17. #16
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.341
    Verdinhas
    1717

    acho q tá alta, eu tinha uma 6800NU da chaintech, e eu jogava 420mhz no core dela, com o cooler bem mais simples q esse da leadtek e a temp não chegava nos 80ºC

    pode ser bug sim, mas ainda sim eu limparia o cooler e passaria pasta termica.

    No cooler da minhja 6800 acumulou sujeira e barrou o fluxo de ar... daí sim as temps tavam indo a 85ºC...

  18. #17
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    O negócio é que o dissipador é monstruoso, muito bom mesmo, mas o cooler em si é pequeno, olha com uma lanterna como ele é fino. Aí ele não ventila o dissipador tão bem quanto poderia.

    Estava pensando aqui outro dia como poderia fazer para melhorá-lo, mas só se tirasse a capa de plástico e fizesse o lance dos coolers de HD por baixo. Os contras: o barulho deve ser insuportável.

    Alguém tem alguma idéia boa?

    Fotos da minha:




    Abraços,

    AleX

  19. #18
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Bom, 6800GT esquenta pra caralho sim, mas 95C pro cooler da leadtek eu achei demais... Se fosse no cooler de referência (como é a minha), eu acharia aceitável, mas ainda alto. A minha nos clocks da Ultra faz ~80C no máximo

  20. #19
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Tava analisando aqui agora umas fotos e reparei que a gradezinha que é o filtro de poeira ocupa muita área, e aí resolvi fazer as contas.

    Indo direto ao ponto, ela bloqueia 27.3% da passagem de ar para o cooler, acho que isso é considerável (quase 1/3!!). Vou fazer um teste aqui com a placa sem o filtro para ver se melhora alguma coisa nas temps.

    Abraço!

    AleX

  21. #20
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Originalmente enviada por alexgontijo
    Tava analisando aqui agora umas fotos e reparei que a gradezinha que é o filtro de poeira ocupa muita área, e aí resolvi fazer as contas.

    Indo direto ao ponto, ela bloqueia 27.3% da passagem de ar para o cooler, acho que isso é considerável (quase 1/3!!). Vou fazer um teste aqui com a placa sem o filtro para ver se melhora alguma coisa nas temps.

    Abraço!

    AleX
    27.3, nem 27.2 nem 27.4, mas 27.3!

  22. #21
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.306
    Verdinhas
    229

    Originalmente enviada por alexgontijo
    Tava analisando aqui agora umas fotos e reparei que a gradezinha que é o filtro de poeira ocupa muita área, e aí resolvi fazer as contas.

    Indo direto ao ponto, ela bloqueia 27.3% da passagem de ar para o cooler, acho que isso é considerável (quase 1/3!!). Vou fazer um teste aqui com a placa sem o filtro para ver se melhora alguma coisa nas temps.

    Abraço!

    AleX
    como vc chegou nesses 27.3% ? ehaeuahuuh

  23. #22
    Membro
    Autor do tópico
    Info
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Não cheguei a reparar se o fan é fraco ou não para o heat sink, sobre as temps, são essas mesmo, achei o medidor do driver lá e dá exatamente o mesmoq ue indica o Rivatuner, mas pode ser que o DRIVER envie a temp errada com o bug antigo, quem sabe....

    Ainda não puz o driver novo não.

    Sobre tirar o filtro de ar, pode até ser, to esperando um download de 8GB chegar e depois disso desligo a máquina e tiro o capa, se bem que não lembro se a placa protetora segura o fan no lugar ou ele é aparafusado.... se for, foda-se a placa fumê.

    Mesmo assim, com ar condicionado minha CPU chega a 31 graus, normalmente fica na base de 36 a 38 em idle.

    A gpu não abaixa de 68 nem a porrada, mas é meio esquisito porque a 68 graus não queima o dedo no dissipador por isso acho que deve estar medindo errado, pois o HS do CPU a 55 graus em load queima para caralho o dedo.

    Claroq eu as medidas são diferentes e tal, um pode medir numa parte do core, outro na outra, e por aí vai, a sei lá, vou mudar de driver hoje para testar.
    Mas 68 em idle e 95 a 100 em load acho muito.

  24. #23
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Eu também to nessa Santroph, hoje deve acabar um download que to esperando a 2 dias, e aí faço o teste.

    Sobre o resultado, analisei a área do padrão da colméia que é a tela, e a sua "grossura" em relação ao furo. Aí foi só fazer as contas... Área do casulo - furo = circulação! "Basicamente" o padrão é uma área quadrada com um círculo dentro, logo (1) : (0.25x3,14) = 27,3% aproximadamente.

    Amanha posto os results!!

    Abraço!

    AleX

  25. #24
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Galera,

    Empolguei! hehehehe

    Tinha tirado mesmo minha filhinha pra remover o filtro de poeira, aí me deu uma louca e resolvi desmontar a placa e trocar a pasta térmica. Tava com uma Artic Silver5 parada aqui, mandei ver.

    Apesar do dissipador/cooler dela ser gigante, foi bem tranquilo de tirar, mas só aconselho a operação pra quem saiba o que está fazendo e seja muito cuidadoso, porque uma navalhada numa chave de fenda oce pode ficar sem placa!






    (continua no próximo post)

    E para minha feliz satisfação, a placa baixou 6C no full load!!! Agora ela tá ficando em 79/80C graus, e em iddle passou pra 57C. Ducaralho demais!!!

    Testei com e sem a grade (filtro de poeira), e não teve diferença nenhuma na temperatura, o coolerzinho é fraco pro tamanho do dissipador.

    Bom, é isso vei, uma pastinha boa dá uma segurada legal na temp máxima. Agradei!

    Um abraço!
    AleX

  26. #25
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0






    A sequência das fotos mostra:

    1 - Logo depois de desmontar, com a pasta original (branca)

    2 - O detalhe do GPU limpinho.

    3 - A placa toda limpa.

    4 - A aplicação da Artic Silver 5.

    Falow galera,

    Psycho

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões