+ Responder Tópico
  1. #1
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    HELPAO!! Problema com abit nf7-s + sata!

    Galera to tentando instalar o windows xp ( ja testei varios cds )em um hd sata. Na instalacao ele pede o disquete tudo certinho, porem quando eu ponho o disquete ele ja da um erro ( testei 4 drives de disquete e tambem varios disquetes gravados com o driver do sata)... tiro o disquete e ponho de novo.. blz a instalacao ocorre.. porem vai ate o momento em que vai comecar a copiar os arquivos dae da um erro dizendo que o cd esta com problemas.. porem testei 3 ou 4 cds que funcionam e instalam normalmente em outros micros... Alguem sabe oq pode ser?

    Maquina: xp 2500, abit nf7-s 2.0 ( testei varios bios )

    Tentei testar outros cabos de disquete tambem para ver se nao é.

    HELPAOOOO!!

    []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.719
    Verdinhas
    440

    tenta instalar um XP com SP2, se não me engano já vem com o driver junto...

    ou então já deixa o disquete no driver quando inicializar pelo CD, se não me engano ele já cata o driver e sai rodando... quando eu colocava o disquete com o driver no meio da instalação dava erro aqui também.

  4. #3
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    é um bug inexplicavel

    fica tentando que funciona

    jr.

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    tu tah apertando F6 na instalação?

  6. #5
    Membro Avatar de Tcool
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Opa galera obrigado pela ajuda... pior que o amigo ta certo, pois é um bug inexplicavel hehehe.. consegui copiando o driver do cd que veio com a abit para um disquete e depois instalando.... o driver que tu pega no site da abit NAO FUNCIONA.. que coisa podre... bom era isso.. obrigado a todos!!

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões