+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2003
    Mensagens
    477
    Verdinhas
    1

    Ajuda com 6600 GT EVGA

    seguinte

    A64 3500+
    Seventean 420
    DFI NF4
    6600 GT PCI-E - EVGA


    tudo bonitinho instalado....

    instalo o drive da VGA pronto, dá pau em alguns videos, jogos quebrados.... já formatei... reformatei....

    pus drive do cd original.... forceware.... omega drive... ultimos drives NF4... nao adianta....!!!!


    Placa ZUADA???
    INCOMPATIBILIDADE?

    ME AJUDEMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM

    OBRIGADOOO...!!!!!!!!!!!!!!!!!!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cara-de-pau
    Info
    Registro
    Jan 2002
    Mensagens
    9.077
    Verdinhas
    2609

    Re: Ajuda com 6600 GT EVGA

    Originalmente enviada por quemsabe
    .... catalyst....
    Mas hein?

    A vga não tá esquentando muito não?

  4. #3
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Re: Ajuda com 6600 GT EVGA

    Originalmente enviada por quemsabe


    pus drive do cd original.... catalyst.... omega drive...

    Acho que o problema esta entre a cadeira e o monitor companheiro.

    Va no site da nvidia e baixe o ForceWare para ve se resolve seu problema.

  5. #4
    Membro Avatar de PUTZIG
    Info
    16 anos de hMOB!
    Registro
    Jan 2002
    Mensagens
    5.092
    Verdinhas
    764

    catalyst com nvidia?

  6. #5
    Suspenso
    Info
    Registro
    Feb 2005
    Mensagens
    3.377
    Verdinhas
    0

    Re: Ajuda com 6600 GT EVGA

    Originalmente enviada por quemsabe
    seguinte
    pus drive do cd original.... catalyst.... omega drive... ultimos drives NF4... nao adianta....!!!!
    Nossa cara, que meleca!

    Desinstala todos os drivers, limpa o registro dos drivers. baixa o ultimo drive da nVidia.
    Ja que esse nao é o problema...

    Da uma olhada na temp da sua placa.

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    477
    Verdinhas
    1

    ai pessoal foi mal.... hauhauahu é q esse micro nao é meu, eu ajudei meu amigo montar, porra fiz mo confusão é pq eu tenho uma 9600xt ATI....RSRS


    baixei tudo da nvidia mesmo.... troquei os nomes desculpemmm!!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões