+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    [HELP]Problemas com DFI ultra-d + 3000+ Novos!

    Aee pessoal da um help ae q ta dificil

    Comprei um pc novo:

    Dfi Ultra-D
    3000+
    alligator
    2x256 kingston
    trident pci

    instalei tudo certinho na mobo, dai ao iniciar ela da um checksum error- load default

    soh q dai c eu alterar qualquer coisa na bios a maquina apita quando eu reinicio indicando cpu, as x quando desligo e ligo apita memoria, dai eu zero novamente a bios e funfa, e depois c eu tenta algo apita denovo

    e c eu ignorar a bios, da um f1 e deixar a maquina inicia normalmente ela vai sem problemas, sobe ateh o windows q eu tinha no meu hd, soh q eu usava p4 entao zoa

    enfim, nao consigo alterar nada na bios...

    sempre usei a plataforma intel, entao as x tem algum macete na mobo alguma coisa q eu num sei, algum detalhe, pq essa mobo eh xeia de frescura

    entao quem tiver esse kit ou nao e souber da uma dica eu agradeço mto

    obrigado
    []'s



    obs. estou usando uma fonte tt420 normal de 20 pinos

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de ermail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.798
    Verdinhas
    532

    Tenta atualizar a BIOS.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    mas a bios eh nova, a placa eh nova e chegou hj mesmo

    amigo meu disse q é pq eu estou usando uma trident pci e isso nao funciona, procede?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    outro detalhe o conector de energia da mobo eh 24 pinos eu preciso de adaptador? alguma coisa assim? pois minha fonte eh uma tt420w de 20 pinos

  6. #5
    Membro Avatar de ermail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.798
    Verdinhas
    532

    Originalmente enviada por Bill¥BØb*
    mas a bios eh nova, a placa eh nova e chegou hj mesmo

    amigo meu disse q é pq eu estou usando uma trident pci e isso nao funciona, procede?
    Isso não existe, enquanto esperava chegar a minha 7800GTX, fiquei 1 mês usando uma trident pci de 1mb, e funciona perfeito.

    A bios que vem na placa é uma bios velha, vc tem que atualizar a BIOS. Se vc atualizar a Bios é quase certeza que resolve.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    Originalmente enviada por ermail
    Isso não existe, enquanto esperava chegar a minha 7800GTX, fiquei 1 mês usando uma trident pci de 1mb, e funciona perfeito.

    A bios que vem na placa é uma bios velha, vc tem que atualizar a BIOS. Se vc atualizar a Bios é quase certeza que resolve.

    mas como posso atualizar a bios c nao consigo entrar no windows?
    nao sei fazer isso de outra forma soh pelo winflash la q vem no cd da dfi

    []s

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    ajuda ae galera

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4


  10. #9
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Pode até usar a fonte de 20 pinos, porém não é recomendável
    Se fosse uma fonte mais parruda, mas é uma TT...

    Meu chute é que os timings das memórias estão causando problemas aí. Veja se tá em AUTO

    Se estiver em AUTO, configure manualmente os timings corretos para suas memórias.

    Essa mobo nem sempre é Plug N' Play

    Uma BIOS que costuma ser bastante compatível com memória é a 3-10
    Eu uso a 3-10 aqui, com 4 pentes de 512MB, de marca e modelo diferentes

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    Originalmente enviada por S0ulR£aver
    Pode até usar a fonte de 20 pinos, porém não é recomendável
    Se fosse uma fonte mais parruda, mas é uma TT...

    Meu chute é que os timings das memórias estão causando problemas aí. Veja se tá em AUTO

    Se estiver em AUTO, configure manualmente os timings corretos para suas memórias.

    Essa mobo nem sempre é Plug N' Play

    Uma BIOS que costuma ser bastante compatível com memória é a 3-10
    Eu uso a 3-10 aqui, com 4 pentes de 512MB, de marca e modelo diferentes
    vlwww soul
    vo ver c troco minha fonte

    as memos sao kingston value ram, onde descubro os timings certos dela?
    e como posso atualizar a bios manualmente sem ajuda de software?

    brigadaumm

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    125
    Verdinhas
    0

    Geralmente os chips usados pelas Kingston Value operam em 2.5 3 3 7 ou 2.5 3 3 8
    tenta aí uma dessas
    verefica a voltagem da memo tb, talvez pra ficar estável vc precise aumentar 0,1v na memo para estabilizar o Dual Channel

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    Originalmente enviada por -JOE-
    Geralmente os chips usados pelas Kingston Value operam em 2.5 3 3 7 ou 2.5 3 3 8
    tenta aí uma dessas
    verefica a voltagem da memo tb, talvez pra ficar estável vc precise aumentar 0,1v na memo para estabilizar o Dual Channel
    vou tentar amigo, vlw pelas dicas

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    galera num rola
    pq como eu falei toda e QUALQUER coisa q eu mudo na bios quando vai reinicia apita

    help me

  15. #14
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16203

    Originalmente enviada por Bill¥BØb*
    vlwww soul
    vo ver c troco minha fonte

    as memos sao kingston value ram, onde descubro os timings certos dela?
    e como posso atualizar a bios manualmente sem ajuda de software?

    brigadaumm
    vai no site da dfi, baixa o arkivo de bios + o flash, poe num diskete de boot e atualiza a BIOS pelo diskete???

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    1.584
    Verdinhas
    4

    vo tenta now
    vlw zeca

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões