+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    446
    Verdinhas
    8

    [HeLp] Executar qualquer arquivo de vídeo trava o PC ???

    PessoALL,
    estou com um problema muito estranho.

    Recentemente eu comprei uma GeForce 6600 GT e tava usando normal, jogando os jogos com qualidade no máximo, sem problemas, até que eu resolvo assistir um vídeo que tá no PC...

    Quando eu executo o arquivo o computador simplesmente reinicia do nada. Não sei mais o que fazer.

    Já troquei a fonte por uma Thermaltake, atualizei a BIOS e não funcionou.

    Alguém já teve um problema semelhante ou tem alguma idéia de como resolver isso ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    446
    Verdinhas
    8

    Alguém me ajuda... :'(

    Pq se for problema na placa de vídeo eu preciso mandar trocar (mas só trocam se for problema na placa).

  4. #3
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    testa com outra placa de video ou em outro pc, mas isso parece mais ser problema de codec ou driver.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    446
    Verdinhas
    8

    Originalmente enviada por V1P3R_BR4Z1L14N
    testa com outra placa de video ou em outro pc, mas isso parece mais ser problema de codec ou driver.
    Pois então, eu tinha uma FX 5900 XT que troquei por essa GF 6600 GT (ambas Prolink), na minha 5900 funcionava normal tudo, agora na 6600 GT só pra executar vídeos que não funciona, o PC reinicia.

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16202

    Originalmente enviada por CoCoZeTa )
    Pois então, eu tinha uma FX 5900 XT que troquei por essa GF 6600 GT (ambas Prolink), na minha 5900 funcionava normal tudo, agora na 6600 GT só pra executar vídeos que não funciona, o PC reinicia.
    desistalou o driver da FX antes de instalar a 6600? se não o fez eh bom desisntalar e de pois reinstalar

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    446
    Verdinhas
    8

    Na verdade já nem tava lá os drivers quando eu troquei de placa...

    Daí eu instalei os novos drivers pra GT 6600 e sobrescrevi os antigos...

  8. #7
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16202

    Originalmente enviada por CoCoZeTa )
    Na verdade já nem tava lá os drivers quando eu troquei de placa...

    Daí eu instalei os novos drivers pra GT 6600 e sobrescrevi os antigos...
    isso eh pessimo... desistala tudo e reinstala esses drivers... se não resolver ... format C: ... se não resolver .. RMA

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões