+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    essa pra mim é nova [pendrive]

    tá.. comprei um pendrive marca corsair 256mb, liguei o linux e ele reconheceu na horinha, até apareceu um ícone na area de trabalho, show de bola! depois botei no windows xp e ele não reconheceu!!! instalei tudo certinho a porta usb, programinha q vem junto com ele, etc, e não dá sinal de vida!!! como pode o windows xp que tem a fama de tudo oq espeta funciona não reconhecer um simples pendrive?

    obs: formatei o pc por um outro motivo e mesmo assim não reconheceu.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    upa

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Restestou no Linux?

    Pq se nao... teu Prindrive morreu, fatalmente pq vc nao desligou ele "seguramente"

  5. #4
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    no windows xp, vai no gerenciador de dispositivos, ve se o dispositivo do pendrive ta em conflito

    se tiver, vai na propriedade do dispositivo em conflito, e "atualiza o driver" com o do CD q veio com o pendrive, senao entra no site e baixa

  6. #5
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.279
    Verdinhas
    379

    O meu funciona uma beleza no XP e nunca testei no Linux, e nunca desligo ele de maineira "segura".

    É um Transcend Jetflash 128mb.

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por rogola
    O meu funciona uma beleza no XP e nunca testei no Linux, e nunca desligo ele de maineira "segura".

    É um Transcend Jetflash 128mb.
    heiaoheiaheaea

    Vai acabar matando o bixinho hein

  8. #7
    Membro Avatar de arquero
    Info Conteúdo e Citações Jogos Mensageiros
    Membro Vitalicio
    Registro
    Jun 2004
    Mensagens
    6.203
    Verdinhas
    416

    Originalmente enviada por 3,14k2|P1k4chu
    heiaoheiaheaea

    Vai acabar matando o bixinho hein
    Verdade...

  9. #8
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    CAO!

    isso eh lenda.. meu ngage eu nem sabia q tinha q tirar do modo "seguro"

    o cabo usb jah fica espetado, eu ligo a outra ponta no ngage, passo os arquivos e dps tiro o gage

    simples assim


    o negocio eh nao tirar no meio de alguma transferencia

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Pois é, o modo seguro somente serve para isolar o filesystem (Lock) e sincronizar os buffers esvasiando, evitando a perda de dados, tudo que é plugado à USB tem o conceito e foi preparado com o conceito de plugar e funcionar, somente por isso a queima não ocorreria.

    _Nand0_: Você tem outro dispositivo USB que funcione no seu micro?

    [ ]´s

  11. #10
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.279
    Verdinhas
    379

    Originalmente enviada por Spidey-BR
    CAO!

    isso eh lenda.. meu ngage eu nem sabia q tinha q tirar do modo "seguro"

    o cabo usb jah fica espetado, eu ligo a outra ponta no ngage, passo os arquivos e dps tiro o gage

    simples assim


    o negocio eh nao tirar no meio de alguma transferencia

    Exatamente, meu pendrive tem um led que pisca quando ta em atividade, mas vou começar a tirar de modo "seguro" não sabia que isso dava problema.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    afinal, oq é desligar ele de modo seguro??? eh desligar ele sem q haja transferencia de dados? nao fiz isso nao.

    na verdade, primeiro eu testei no windows e nao funcionou, dai botei no linux e funcionou, e depois testei no windows novamente e nao funcionou.. vo bota no linux de novo agora pra ver se funciona d novo..

    Originalmente enviada por [Racer-X]

    _Nand0_: Você tem outro dispositivo USB que funcione no seu micro?

    [ ]´s
    sim, estou usando 3 portas usb e ta tudo normal..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por _Nand0_
    afinal, oq é desligar ele de modo seguro??? eh desligar ele sem q haja transferencia de dados? nao fiz isso nao.

    na verdade, primeiro eu testei no windows e nao funcionou, dai botei no linux e funcionou, e depois testei no windows novamente e nao funcionou.. vo bota no linux de novo agora pra ver se funciona d novo..



    sim, estou usando 3 portas usb e ta tudo normal..
    O modo seguro seria utilizar a função disponível no icone remover hardware com segurança, na sua barra de tarefas.

    Por acaso quando vc testou ele no linux vc formatou o pendrive em ext2/ext3 ou qualquer outra partição do Linux, que estaria impedindo a criação do drive automaticamante no Windows?

    [ ]´s

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Modo seguro = frescura. Tanto que no linux nem tem isso. Esses dispositivos foram feitos justamente pra você ter a praticidade de plugar e desplugar a hora que quiser (não no meio da transferência dos dados é óbvio).

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por [Racer-X]
    Por acaso quando vc testou ele no linux vc formatou o pendrive em ext2/ext3 ou qualquer outra partição do Linux, que estaria impedindo a criação do drive automaticamante no Windows?

    [ ]´s
    Cara, esses pendrives tem um sistema de arquivos próprio não? Pq, eu já usei o meu tanto em Windows como em Linux. Eu sei que a kernel 2.6 já lê/escreve em NTFS, mas eu acho que não é o caso.

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Saboya
    Cara, esses pendrives tem um sistema de arquivos próprio não? Pq, eu já usei o meu tanto em Windows como em Linux. Eu sei que a kernel 2.6 já lê/escreve em NTFS, mas eu acho que não é o caso.
    Tem sistema proprio sim, mas da pra alterar, ja gravei um memorystick com OpenDOS e bootei o PC com ele pela impressora (HP PSC 2175)... ahh o MemoryStick era do Viper EHIAUOheiaUHiuea

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    223
    Verdinhas
    3

    Re: essa pra mim é nova [pendrive]

    Originalmente enviada por _Nand0_
    tá.. comprei um pendrive marca corsair 256mb, liguei o linux e ele reconheceu na horinha, até apareceu um ícone na area de trabalho, show de bola! depois botei no windows xp e ele não reconheceu!!! instalei tudo certinho a porta usb, programinha q vem junto com ele, etc, e não dá sinal de vida!!! como pode o windows xp que tem a fama de tudo oq espeta funciona não reconhecer um simples pendrive?

    obs: formatei o pc por um outro motivo e mesmo assim não reconheceu.
    Seu XP já está com o SP2 instalado?

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Re: Re: essa pra mim é nova [pendrive]

    Originalmente enviada por Kinsons
    Seu XP já está com o SP2 instalado?
    sim, e agora acabei de bota no linux e funcionou perfeitamente, no windows não dá nem sinal, sei la oqq eu faço c/ isso agora...

    presciso de uma luz :ideia:

  19. #18
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Viu a aparada do sistema de arkivos?

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    Viu a aparada do sistema de arkivos?
    como que eu faço isso? eu teria q instalar um outro sistema de arquivos? no windows é impossível, e no linux eu não sei como

    dei uma campeada aki e não descobri nada sobre o sistema de arquivos desse pendrive.. so bem noob em linux ainda.

    o cd que veio junto soh suporta windows..

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Baixa o USBTrace e faça um teste com ele, ele te mostrará os devices usb de modo avançado, e com condições de verificar se as queries do USB estão corretas e se identificam o acessório. Se vc plugar e o USBTrace mostrar o device, provavelmente o windows não monta ele devido ao sistema de arquivos, verifique no Gerenciamento de disco dentro do Gerenciamento do computador para verificar.

    Mas do jeito que vc está falando pode ser uma necessidade de drivers diferentes, filesystem diferente, fazer a atualização do drivers ou tentar entrar na Bios e baixar a compatibilidade de USB 1.1 + 2.0 para somente USB 1.1 para fazer um teste.

    [ ]´s

    Site USBTrace:
    http://www.sysnucleus.com/

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Originalmente enviada por [Racer-X]
    Baixa o USBTrace e faça um teste com ele, ele te mostrará os devices usb de modo avançado, e com condições de verificar se as queries do USB estão corretas e se identificam o acessório. Se vc plugar e o USBTrace mostrar o device, provavelmente o windows não monta ele devido ao sistema de arquivos, verifique no Gerenciamento de disco dentro do Gerenciamento do computador para verificar.

    Mas do jeito que vc está falando pode ser uma necessidade de drivers diferentes, filesystem diferente, fazer a atualização do drivers ou tentar entrar na Bios e baixar a compatibilidade de USB 1.1 + 2.0 para somente USB 1.1 para fazer um teste.

    [ ]´s

    Site USBTrace:
    http://www.sysnucleus.com/
    esse programa não resolveu nada, mas eu desabilitei a usb 2.0 e pegou!! acho q vo atualiza a bios pra ve se resolve.. será que resolve? (nunca atualizei)

    o pendrive ta mostrando que usa sistema de arquivos FAT

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por _Nand0_
    esse programa não resolveu nada, mas eu desabilitei a usb 2.0 e pegou!! acho q vo atualiza a bios pra ve se resolve.. será que resolve? (nunca atualizei)

    o pendrive ta mostrando que usa sistema de arquivos FAT
    Dá um "dmesg" na console do linux e veja se ele mostra informações como qual modo que o linux está carregando a USB, o Linux deve estar dando algum tipo de "override" dos settings da bios, coisa que os drivers do XP não estão fazendo. Aproveita para dar outro dmesg após plugar o pendrive já que ele pode registrar o mount do pendrive com informações interessante.

    Compensa tbem dar uma pesquisada em algo relativo à isso e verificar os "changelogs" dos updates de Bios da sua placa pra ver se vão surtar efeito mesmo. Já que não aparenta ser erro do equipamento e sim a falha do Sist. Operacional XP.

    [ ]´s

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.358
    Verdinhas
    0

    Atualizei a BIOS e funciono direitinho!!! (como não pensei nisso antes)

    Valeu ae pela ajuda pessoal

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões