+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    79
    Verdinhas
    0

    AGP Aperture Size

    Pessoal,

    Algu[em sabe como posso mudar a AGP Aperture Size pelo Windows ? Minha placa Gigabyte não possui tal função via BIOS.

    Estranhamente, ele esta travado em 32MB, e sei que isto prejudica bastante a performance.

    Estou com Athlon 64, Nforce 3 Ultra.

    Grato.

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.959
    Blogs
    1
    Verdinhas
    16316

    qual eh sua VGA?

    o aperture size soh influencia msm em VGAs com pouca memoria ... pelo menos eu acho

  4. #3
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    na bios aperta ctrl + f1

    isso deve abrir mais opcoes na bios pra vc

    jr.

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    79
    Verdinhas
    0

    Ola pessoal,

    Agradeço as dicas. Vou tentar este CRTL F1.

    Minha VGA eh uma Radeon 9800 com 128MB DDR 128Bits.

  6. #5
    Membro Avatar de Darktag
    Info
    Doe sangue.
    Registro
    Aug 2004
    Mensagens
    12.838
    Verdinhas
    3956

    Originalmente enviada por JuNiøR
    na bios aperta ctrl + f1

    isso deve abrir mais opcoes na bios pra vc

    jr.
    Se for aquela GIGABYTE GA-K8NSC 939 ou algo parecido aperta ctrl + F1 na bios

  7. #6
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    Originalmente enviada por Darktag
    Se for aquela GIGABYTE GA-K8NSC 939 ou algo parecido aperta ctrl + F1 na bios
    nas gigabyte de skt 754 tambem, deve ser padrao para essas novas placas da gigabyte.

  8. #7
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    funciona ate nas gigabyte socket a isso

    abracos

    jr.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    79
    Verdinhas
    0

    Valeu gente. Era isto mesmo !!

    Mais uma pequena duvida. Apos fazer um belo overclock no meu Athlon (de 1.8 passou para 2.4Ghz), o sistema esta exxtremamente est[avel, porem no 3DMark 2005, dos antigos 2050 pontos que pegava baixou para 1800!!

    Aguem sabe o porque isto? Eu nao fiz overclock no barramento AGP, mas sim apenas na velovidade do BUS. Dimunui tambem o divisor do HT, para que a memoria ficasse me torno dos 400Mhz.

    Estranho que realizei inumeros testes. Sistema extremamente estavel, porem parece que a performance de video ciu consideravelmente.

    Grato

  10. #9
    Membro
    Info
    The cake is a lie!
    Registro
    Apr 2001
    Mensagens
    664
    Verdinhas
    51

    Quando vc joga continua bom ?!

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    79
    Verdinhas
    0

    Originalmente enviada por QuEzA
    Quando vc joga continua bom ?!
    Continua sim cara. Besteira minha, depois que fiz um boot tudo voltou ao normal.

    Agradeço a todos pela ajuda.

    Valeu gente !

  12. #11
    [email protected] Team Avatar de fodaman
    Info
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Aproveitanu o topico...na minha 9500Pro 128/128 aki o apperture size parece q num tah fazenu diferença nenhuma...to cum 1GB d RAM q eh bastant pra utilidade desse PC mai tanto em 32MB qnt em 256MB num faiz quase nda d diferença

    Minha mobo eh uma A7N8X-X

    Otra coisa...dps q botei o Omega 5.10 aki, o AGP travo em PCI mode...e num qr voltar d jeito nenhum

  13. #12
    Membro Avatar de Maurivillas
    Info
    Registro
    Jan 2004
    Mensagens
    452
    Verdinhas
    0

    Otra coisa...dps q botei o Omega 5.10 aki, o AGP travo em PCI mode...e num qr voltar d jeito nenhum
    Reinstala os drivers da sua mobo que isso se resolve.

    Até

  14. #13
    [email protected] Team Avatar de fodaman
    Info
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por Maurivillas
    Reinstala os drivers da sua mobo que isso se resolve.

    Até
    Blz...vo tentar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões