+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    3.731
    Verdinhas
    172

    PC nao da boot. Fonte?

    porra vei, choveu mto aki na minha cidade ontem, fico mto umido, ai qdo fui liga o pc hj, ele nao liga.. a luzinha do power pisca, o fan roda mas para td.. apesar da luzinha da mobo ficar acesa

    ai troquei botei uma fonte xing ling e funcionou o pc

    sera q minha TT 420w foi pro saco?

    alguem sabe se foi msm ou se tem como ajeitar?

    vlw

    ps: detalhe q o pc tava todo "molhado" por dentro. axo q por causa da umidade

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Re: PC nao da boot. Fonte?

    Originalmente enviada por Zerin
    porra vei, choveu mto aki na minha cidade ontem, fico mto umido, ai qdo fui liga o pc hj, ele nao liga.. a luzinha do power pisca, o fan roda mas para td.. apesar da luzinha da mobo ficar acesa

    ai troquei botei uma fonte xing ling e funcionou o pc

    sera q minha TT 420w foi pro saco?

    alguem sabe se foi msm ou se tem como ajeitar?

    vlw

    ps: detalhe q o pc tava todo "molhado" por dentro. axo q por causa da umidade
    po, c viu que o pc tava todo molhado e mesmo assim tentou ligar? Você pode dar sorte da sua fonte nao estar queimada ainda deixando ela secar bem em um lugar com ar seco e quente.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    3.731
    Verdinhas
    172

    so vi q tava molhado depois q ja tinha tentado ligar, ate entao n imaginava q pudesse estar molhado

  5. #4
    Suspenso
    Info
    Registro
    Feb 2005
    Mensagens
    3.377
    Verdinhas
    0

    Vc ligar o PC sabendo que ele estava molhado por dentro foi um erro fatal, nao poderia fazer isso.

    Agora pega um secador de cabelo, e joga ar quente, deixa secar, mais seca tudo... e depois tenta.


  6. #5
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    8.490
    Verdinhas
    0

    Re: PC nao da boot. Fonte?

    Originalmente enviada por Zerin
    ps: detalhe q o pc tava todo "molhado" por dentro. axo q por causa da umidade
    Nossa. Tomara q seja apenas a fonte mesmo... Mas pode ter ido outras coisas juntos!

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    3.731
    Verdinhas
    172

    pc ta todo funcionando, so a fonte q n liga

    vo dexa ela no sol amanha p ver

  8. #7
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    8.490
    Verdinhas
    0

    Originalmente enviada por Zerin
    pc ta todo funcionando, so a fonte q n liga

    vo dexa ela no sol amanha p ver
    kkkk Se vai funfar eu não sei... Mas pelo menos um bronzeado ela vai pegar!

    Menos mal então, q eh problema "apenas" na fonte!

  9. #8
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.314
    Verdinhas
    265

    Originalmente enviada por Zerin
    pc ta todo funcionando, so a fonte q n liga

    vo dexa ela no sol amanha p ver
    abre ela e dexa secar na sombra. sol estraga.

  10. #9
    Email inválido
    Info
    Registro
    Jul 2000
    Mensagens
    482
    Verdinhas
    0

    Calma lá... se a luz do power e da mobo acendem e as fans rodam, entao a fonte tah passando energia, nao!? Tah o problema eh nela, mas eh algum detalhe, um cabo, seilah. Ve se vc nao virou a chavinha (seilah se ela tem) da voltagem. Jah ouvi dizerq se tu mora num lugar de 110v e virou ela pra 220v, ela fica fraca e pode conseguir acender algumas coisa, mas nao ligar o pc. Seilah se eh assim o esquema, mas olhae.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    3.731
    Verdinhas
    172

    Originalmente enviada por semprelegal
    Calma lá... se a luz do power e da mobo acendem e as fans rodam, entao a fonte tah passando energia, nao!? Tah o problema eh nela, mas eh algum detalhe, um cabo, seilah. Ve se vc nao virou a chavinha (seilah se ela tem) da voltagem. Jah ouvi dizerq se tu mora num lugar de 110v e virou ela pra 220v, ela fica fraca e pode conseguir acender algumas coisa, mas nao ligar o pc. Seilah se eh assim o esquema, mas olhae.
    ela eh bivolt... tipo qdo eu ligo o estabilizador, a luzinha da mobo acende e tal. ai qdo aperto o power, os fans rodam e param. e apaga td, menos a luzinha da mobo

    qdo ponho otra fonta, roda td normal

    vo manda numa assistencia p ver, pode ser so 1 capacitor sei la

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões