+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    AtlhonXP 1700+ Tbred nao tem SSE? =[

    Fui instalar AOE3 aqui neh, quando começa a instalaçao ela eh interrompida dizendo que meu processador nao possue instrucoes SSE necessarias pra rodar oO


    ae entrei por 1 programa que reconhece propriedades do processador e oh q q eu vi =[


    Ae fuçando no google achei esse tutorial de abilitar o tal SSE no meu processador..
    http://www.myplc.com/sony/sse_enabling_and_wcpuid.htm

    Queria saber se alguem aqui ja fez isso, se é totalmente seguro e tal, ou se conhece uma forma melhor de fzer isso =]

    Desde ja grato se alguem ajudar

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    um detalhe eh q nesses tutoriais eles ensinam abilitar isso pra Atlhons antigos e Durons antigos.. pelo q li TEORICAMENTE nos atlhons xp ja era pra vir abilitado SSE por default :|

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    usei esse executavel aki
    http://www.myplc.com/sony/bin/a4sse.zip
    e abilitou o SSE
    ae instalou d boa o jogo... soh q na hora d entrar diz q meus drivers da placa d video sao mto antigos =[

    Aqui eh uma Geforce2 Ti 64mb DDR VI/VO .. eu uso akele drive 29.42 pq li aqui nesse forum mesmo ha milhoes d anos atras que eh o melhor pra essa placa :P

    Qual drive atual eh recomendado?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    4.763
    Verdinhas
    70

    vc deve estar usando uma mobo antiga....


    k7s5a ? update de bios resolve

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    ela mesmo =|
    k7s5a da ecs..

    Mas tipo.. update de bios eh meio arriscado pra quem nao tem mta abilidade na area neh..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.649
    Verdinhas
    8

    Faz o update da BIOS, já tive problema semelhante com a mobo de um amigo...

    Eu não acho arriscado.. pega a revisão da placa mãe, vai no site da ECS pega a bios, o programinha pra grava, grava um disquete de boot pra entrar via msdos e caputz, no próprio site ensina...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    vou tentar entao =p
    se alguem ja tiver feito update na k7s5a ou sabe exatamente como faz, postae pra ajudar =]

    e valeu aos q postaram ajudando =p

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ??
    Registro
    Dec 2002
    Mensagens
    2.886
    Verdinhas
    144

    calma
    vc ta com o directx 9 instalado?
    nao manjo de AOE3, mas esse jogo requer dx9?
    tente instalar um driver de video mais novo

    a BIO nao tem nada a ver com a VGA.
    se vc ja conseguiu habiltar o SSE, acho q nao ha necessidade (principalmente se vc nao se sente seguro qto a isso)

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    Sim, directx 9.0c

    Eu fui atualizar o drive pra ultima versao do site da nvidia (81.94) e ele diz q nessa instalacao n tem nenhum driver compativel com minha placa de video =O

    Ae fui pelo atualizar driver do gerenciador d dispositivos.. por la ele atualizou do 29.42 pro 56.73

    Começou a apresentacao do jogo.. produtora tal, produtora tal, puft, resetou sozim
    Tentei de novo.. mesma coisa.. soh q resetou sozim um pouco antes

    Alguem teria uma luz? =|

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    ps:
    ja joguei nessa mesma config varios jogos q exigem da placa d video e nunca tinha rolado isso d resetar sozinho =p

  12. #11
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    jogo aoe3 com um tbred 1700+ @ 2.2ghz na boa ake, numa a7n8x-x

    qto ao problema do "driver antigo", no meu dava isso e era por causa de refresh rate, soh entrava qdo eu colocava em 60hz...
    dai trokey o driver por um menos bugado nesse quesito e ta na boa com o refresh rate q eu keira
    to de geforce4 TI4400

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    912
    Verdinhas
    21

    Valeu pela ajuda cara, mas aki ta em 60Hz mesmo =p

    Ta rolando um problema q nunca vi antes, quando começa o jogo (apos eu ignorar a tela q diz q o drive ta antigo), ae qnd ainda ta rolando akelas apresentacoes dos produtores do jogo etc, reseta sozim o pc

    Acho eu q se fosse super aquecimento, jogando outros jogos 3d q tenho aqui tambem faria isso neh? to achando q eh driver mesmo sei la

    E pra atualizar teria q ser alguma versao nao tao atual.. pq a ultima do site da nvidia (81.94) nao reconhece minha Geforce 2 Ti

  14. #13
    Membro Avatar de GiLL_ClinTon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    3.500
    Verdinhas
    94

    pras MX o melhor driver acho q é o 56.72

  15. #14
    Membro Avatar de DeadFish
    Info Conteúdo e Citações Jogos Mensageiros
    Banido
    Registro
    Jun 2003
    Mensagens
    5.141
    Verdinhas
    874

    Originalmente enviada por GiLL_ClinTon
    pras MX o melhor driver acho q é o 56.72
    nada. usa o 44.03 ou o 45.23.

    esses sao os melhores.

  16. #15
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por marcgv
    nada. usa o 44.03 ou o 45.23.

    esses sao os melhores.
    45.23 com certeza
    O 44.03 perde um poko na performance, mai usa umas maquiagem pra aumentar FPS no 3DMark2001

    Em todo caso, 29.42 tah ai, eu achei o melhor pra minha antiga Ti4200

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    UnKnowN
    Registro
    Nov 1999
    Mensagens
    265
    Verdinhas
    0

    eu tenho o mesmo problema do proc soh q n consegui resolve como faço me ajuda ae te add no icq

    o meu eh atlhon 1gb

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    UnKnowN
    Registro
    Nov 1999
    Mensagens
    265
    Verdinhas
    0

    por favor alguem me ajuda ae eu tenho atlhon 1gb e n tem sse abilitado e eu n sei faze alguem me da ul help no icq msn

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    UnKnowN
    Registro
    Nov 1999
    Mensagens
    265
    Verdinhas
    0

    The SkuLL


    esse toturial ae n é pra faze o up da bios da placa mae? de um sony? meu pc ate sony eh hehehe

    mas n eh de notbook?

    como vc conseguiu arruma o seu?

  20. #19
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.158
    Verdinhas
    1822

    Originalmente enviada por UnKnowN-RS
    por favor alguem me ajuda ae eu tenho atlhon 1gb e n tem sse abilitado e eu n sei faze alguem me da ul help no icq msn
    Athlon 1GHZ, é do core Thunderbird, o SSE só foi aplicado apartir dos Palomino.Logo, o seu realmente NAO tem SSE.

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    UnKnowN
    Registro
    Nov 1999
    Mensagens
    265
    Verdinhas
    0

    Originalmente enviada por [SA]D2
    Athlon 1GHZ, é do core Thunderbird, o SSE só foi aplicado apartir dos Palomino.Logo, o seu realmente NAO tem SSE.
    obrigado puta merda e n tem como entao eh q o q4 precisa de sse pra roda aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaa ** mesmo

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.873
    Verdinhas
    17

    Originalmente enviada por The SkuLL
    Sim, directx 9.0c

    Eu fui atualizar o drive pra ultima versao do site da nvidia (81.94) e ele diz q nessa instalacao n tem nenhum driver compativel com minha placa de video =O

    Ae fui pelo atualizar driver do gerenciador d dispositivos.. por la ele atualizou do 29.42 pro 56.73

    Começou a apresentacao do jogo.. produtora tal, produtora tal, puft, resetou sozim
    Tentei de novo.. mesma coisa.. soh q resetou sozim um pouco antes

    Alguem teria uma luz? =|
    No demo dava esse problema se forçasse o AA na placa de vídeo.... No jogo full não faço idéia.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões