+ Responder Tópico
  1. #1
    Jon
    Jon está offline
    Membro Avatar de Jon
    Info
    Registro
    Oct 2002
    Mensagens
    2.260
    Verdinhas
    3779

    [helpMOB]Preciso de ajuda com ASUS K8N

    Olá

    Peguei uma ASUS K8N recentemente e um SEMPRON 64 bits 2800+. Gostei da placa, mas tem algumas coisas que me incomodam nela:

    Não estou conseguindo rodar minhas duas memos TCCC DDR400 nela em 400. Só fica em 333 (testei como memos diferentes que peguei emprestadas e o problema persiste). Se eu colocar apenas uma memo, roda em 400 normalmente. Além do bug da USB: não consigo usar meu adaptador de joy de playstation nele (não consegui encontrar aqui o tópico que falava sobre isso). Além do que, não estou achando a opção do COOL'n Quiet em lugar algum.

    Já estou usando a BIOS mais atual (testei a última stable e a última beta disponível no site), tentei ajustar os timings manualmente, mas sempre fica em DDR333 (confirmado no post e em outros programas como o Everest e o CPU-Z).

    Existe algum biosmod que resolva pelo menos o problema com as memórias?

    Como resolvo estes problemas? Ajudem-me, please ^^

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2000
    Mensagens
    722
    Verdinhas
    0

    sempron com cnq eh soh 3000+ pra cima nao eh?
    ou eh bug da k8n nao lembro..
    sei ke soh liga cnq acima de 3000+

    memoria eu nao tenho ideia... hehehe o r2 usa 2x kingston hyper x ddr400 e nao dah pau nao hehee..

    lembrando que a controladora de memoria eh dentro do proc...
    =p

  4. #3
    Membro Avatar de miesso
    Info
    Registro
    Oct 2004
    Mensagens
    6.519
    Verdinhas
    431

    eu tive esse problema quando eu tinha uma k8n-e deluxe...creio q as mobos sao semelhantes nesse aspecto...de jeito nenhum eu conseguia colocar em ddr400 nas bios mais atuais...acabei pegando uma bios mais velha (1009 se nao me engano) e funcionou de boa...pode apostar q eh isso

  5. #4
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info
    Registro
    Oct 2002
    Mensagens
    2.260
    Verdinhas
    3779

    Pensei na possibilidade de usar uma BIOS mais velha. Mas veio a questão da compatibilidade com meu processador: a mobo veio com a versão 1007, que é justamente a que dá suporte aos novos semprons. Tenho medo de tentar uma 1006, por exemplo, e o sistema não dar boot. E não seria fácil aqui conseguir um Athlon64 por aqui para restaurar a BIOS mais nova

  6. #5
    Membro Avatar de DeadFish
    Info
    Banido
    Registro
    Jun 2003
    Mensagens
    5.141
    Verdinhas
    896

    cara, a ativacao do cool ´n quiet na minha aki foi sem problema.

    no setup:

    advanced -> cpu configuration -> amd CPU cool & quiet configuration
    da enabled

    no power manu habilite o ACPI 2.0 support

    dentro do windows vai no painel de controle vai no gerenciamento de energia.

    no esquemas de energia, coloca 'gerenciamento minimo de energia'.


    usa o cpuz pra ver como ficou.

  7. #6
    CMZ
    CMZ está offline
    Usuário com Pendências
    Info
    Registro
    Nov 2003
    Mensagens
    2.435
    Verdinhas
    4

    Originalmente enviada por marcgv
    cara, a ativacao do cool ´n quiet na minha aki foi sem problema.

    no setup:

    advanced -> cpu configuration -> amd CPU cool & quiet configuration
    da enabled

    no power manu habilite o ACPI 2.0 support

    dentro do windows vai no painel de controle vai no gerenciamento de energia.

    no esquemas de energia, coloca 'gerenciamento minimo de energia'.


    usa o cpuz pra ver como ficou.
    o seu é um 3000+

    e esse negocio ai vai ficar no default mesmo ?

  8. #7
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info
    Registro
    Oct 2002
    Mensagens
    2.260
    Verdinhas
    3779

    Originalmente enviada por marcgv
    cara, a ativacao do cool ´n quiet na minha aki foi sem problema.

    no setup:

    advanced -> cpu configuration -> amd CPU cool & quiet configuration
    da enabled
    Essa opção não aparece aqui. Dizem que é só a partir do 3000+ mesmo. Mas vi que desse meu 2800+ tem a revisão E6 (a que eu tenho) e a E3. Pelo o que eu vi no site da Asus, a revisão E3 é que consta como "No Cool'n Quiet Support". Mas vai saber...

    Entretanto, o que está mais me incomodando mesmo é não poder usar duas memos DDR400 EM DDR400: Fica sempre em 333 =(

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões