+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.109
    Verdinhas
    628

    Originalmente enviada por Zapper
    Falta de pasta termica não faz cpu queimar, sob nenhuma hipótese. Pasta só melhora as coisas, a falta dela não gera nenhum problema, apenas alguns grauzinhos a mais, se tanto. Pelo pouco que entendi da sua explicação, pode ser que nesse gambiarra que vc fez o cooler não esteja em contato direito(com pressão) com o processador, aí bastar ligar pra torrar...

    Creio que seja isso tb. Sem a presilha não gera pressão suficiente pra resfriar o processador, por isso esquenta rapidinho

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de [CH]Chapolin
    Info
    Registro
    Mar 2003
    Mensagens
    2.190
    Verdinhas
    3

    bom.. a pasta termica basicamente serve justamente para fazer o que o nome dela diz... transferir calor...
    no caso, o dissipador tem microranhuras na parte de baixo, que faz ele nao ficar em total contato com o proc.. a pasta serve pra 'tapar' essas microranhuras fazendo o proc ter 'total' contato com o dissipador, ajudando a dissipar melhor o calor, mas a falta dela de maneira alguma faz o proc 'nao ligar'...
    o maximo que a falta dela faz é aumentar consideravelmente a temperatura...

    e sobre as ranhuras no dissipador, aquela tecnica de polir a base do dissipador prova oq estou falando.. =)
    os testes que foram feitos mostraram que polindo diminui em até 10º a temp...

  4. #28
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    1.480
    Verdinhas
    0

    Originalmente enviada por esf
    mas e aquelas proteções de overheating? não funcionam qdo o processador esquenta? eu colei certinho, do jeito que veio de fabrica

    pode ser algum problema de eletricidade estática ou outra porra ae?
    Desculpa a ignorância - mas alguem já testou ligar o proc sem dissipador e cooler pra ver se a proteção funciona a tempo?Acho que isso funciona apenas quando a temperatura sobe gradualmente, não?Pq quando liga sem nada, a temperatura vai no céu muito rápido...

    Se não for isso, estatica não é, a outra porra que pode ser é alguma cagada que aconteceu durante a fabricação da gambiarra , tipo chave de fenda raspando aonde nao deveria, etc...

  5. #29
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.314
    Verdinhas
    265

    Originalmente enviada por Zapper
    Desculpa a ignorância - mas alguem já testou ligar o proc sem dissipador e cooler pra ver se a proteção funciona a tempo?Acho que isso funciona apenas quando a temperatura sobe gradualmente, não?Pq quando liga sem nada, a temperatura vai no céu muito rápido...

    Se não for isso, estatica não é, a outra porra que pode ser é alguma cagada que aconteceu durante a fabricação da gambiarra , tipo chave de fenda raspando aonde nao deveria, etc...
    nos primeiros Athlon XP fumava, depois axo q parou de rolar isso.

    PS: caralho zapper, volto dos mortos fio?

    ainda tah vendendo parada ou nem?

  6. #30
    esf
    esf está offline
    Membro Avatar de esf
    Autor do tópico
    Info
    Gafanhoto dos bugs
    Registro
    Jul 2004
    Mensagens
    4.662
    Verdinhas
    680

    Originalmente enviada por Zapper
    Desculpa a ignorância - mas alguem já testou ligar o proc sem dissipador e cooler pra ver se a proteção funciona a tempo?Acho que isso funciona apenas quando a temperatura sobe gradualmente, não?Pq quando liga sem nada, a temperatura vai no céu muito rápido...

    Se não for isso, estatica não é, a outra porra que pode ser é alguma cagada que aconteceu durante a fabricação da gambiarra , tipo chave de fenda raspando aonde nao deveria, etc...

    não cara... eu soh tirei os dois parafusos do suporte plastico, colei com super bonder a parte que quebrou esperei secar e parafusei novamente o suporte na mobo, e depois ela não ligou mais, então eu acho que essa merda fumou mesmo, pq eu ainda testei depois com outro processador e não quis ligar do mesmo jeito... soh esperando a outra mobo chegar pra eu ver o que foi que deu aqui...

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões