+ Responder Tópico
  1. #1
    Membro Avatar de Dudy
    Info
    Registro
    Nov 2002
    Mensagens
    794
    Verdinhas
    15

    Cooler VGA parado..

    ae galera...

    tenho uma FX5700LE q de uma hora pra outra o cooler parou de funcionar..pelo menos eu acho q foi soh o cooler q parou. Começou q quando ia entrar em algum jogo ou programa grafico travava tudo e a imagem ficava toda torta e o pc reiniciava sozinho...

    mas agora ele nem inicia mais...eu ligo e a imagem fica todo embaralhada e ele trava..nem chega a carregar o windowns..

    será q tudo isso eh soh pq o cooler parou? ou será q a placa foi pro saco mesmo? ou alguma outra peça?

    ajudem ae please! vlw!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Sub-zero9
    Info
    Registro
    Aug 2003
    Mensagens
    900
    Verdinhas
    0

    eh capaz de ter estragado a plca sim.tira o cooler da uma lubrificada e tenta testa di novo pra v.

  4. #3
    Membro Avatar de Dudy
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    794
    Verdinhas
    15

    eu tirei a proteçao q tem do cooler e as "pás" do ventilador estao meio travadas sim...mas nao sei como tirar o cooler todo em si...fiquei com medo de quebrar a placa.. :S

    nao eh soh puxar ne?

  5. #4
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.344
    Verdinhas
    1765

    uai.. vc ficou usandoo pc com o cooler parado??



    deve ter umas presilias do lado de traz do cooler, aperta e empurra com a unha ou com uma pinça de tirar cilios.

  6. #5
    Membro Avatar de Dudy
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    794
    Verdinhas
    15

    Originalmente enviada por Diablero
    uai.. vc ficou usandoo pc com o cooler parado??



    deve ter umas presilias do lado de traz do cooler, aperta e empurra com a unha ou com uma pinça de tirar cilios.
    sim! eu tirei as presilias...mas mesmo assim tava meio preso o cooler..dai nao quis forçar muito...deve ter uma cola ali ou coisa assim...


    eu nem me dei conta q o cooler tava parado...soh depois q começou a dar os problemas q fui perceber...

  7. #6
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.344
    Verdinhas
    1765

    Originalmente enviada por Dudy
    sim! eu tirei as presilias...mas mesmo assim tava meio preso o cooler..dai nao quis forçar muito...deve ter uma cola ali ou coisa assim...


    eu nem me dei conta q o cooler tava parado...soh depois q começou a dar os problemas q fui perceber...
    tá preso por causa da pasta termica então, dá uma giradinha no dissipador, e força pra sair..de leve...

  8. #7
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    626
    Verdinhas
    4

    Quando o cooler da minha Ti4200 parou o pessoal daqui falou pra tirar o adesivo da nvidia que tinha na frente do cooler e pingar umas gotas de oléo singer.

    Atrás do adesivo ficava tipo um pino que segurava o cooler nos rolamentos, depois que fiz isso ficou show a parada, o único problema foi que o adesivo perdeu a cola. Nem precisei desmontar nada pra isso.

    Ve se não dar pra fazer o mesmo ai.

    Espero ter ajudado.


    Vampiro-PF

  9. #8
    Membro Avatar de Dudy
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    794
    Verdinhas
    15

    tirei o cooler e ta funfando normalmente agora

  10. #9
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    1.244
    Verdinhas
    1

    Originalmente enviada por Dudy
    tirei o cooler e ta funfando normalmente agora
    Tirou, limpou, lubrificou e re-colocou neh? O.o

  11. #10
    Membro Avatar de Dudy
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    794
    Verdinhas
    15

    Originalmente enviada por funancio
    Tirou, limpou, lubrificou e re-colocou neh? O.o
    nao..

    tirei o cooler e voltou a funcionar...

    3 horas com o pc ligado ate agora e nao deu nada..

  12. #11
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    626
    Verdinhas
    4

    Rpz, faz isso não, poe o cooler novamente, se a placa não precisasse de cooler já viria sem, vc pode perder sua placa desse jeito.


    Vampiro-PF

  13. #12
    Membro Avatar de Dudy
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    794
    Verdinhas
    15

    Originalmente enviada por Vampiro-PF
    Rpz, faz isso não, poe o cooler novamente, se a placa não precisasse de cooler já viria sem, vc pode perder sua placa desse jeito.


    Vampiro-PF
    aham...valeu, cara..

    eh o cooler q nao ta girando mesmo...ele da umas girada e tranca...q oleo q se poe ali? :S

    deixei soh o dissipador de calor e to usando o gabinete aberto com um ventilador na frente..heheha

    acho q quebra o galio por enquando...

  14. #13
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.344
    Verdinhas
    1765

    compra um cooler pra sua vga, aqueles evercool de cobre deve suprir bem, custa menos de 30 reais.

  15. #14
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    626
    Verdinhas
    4

    Originalmente enviada por Dudy
    aham...valeu, cara..

    eh o cooler q nao ta girando mesmo...ele da umas girada e tranca...q oleo q se poe ali? :S

    deixei soh o dissipador de calor e to usando o gabinete aberto com um ventilador na frente..heheha

    acho q quebra o galio por enquando...
    Aqui eu passei oleo singer, só duas gotinhas e resolveu meu problema.


    Vampiro-PF

  16. #15
    Membro Avatar de Jhonny Stequino
    Info
    Registro
    Jun 2002
    Mensagens
    1.077
    Verdinhas
    179

    Originalmente enviada por Dudy
    nao..

    tirei o cooler e voltou a funcionar...

    3 horas com o pc ligado ate agora e nao deu nada..
    Cara, vc é louco.

    Corre e coloca um cooler descente logo nessa VGA ou diga ADEUS a ela.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões