+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    HD desligando e ligando sozinho

    opa

    to aqui com um WD 80gb sata, ligado com conector de dados SATA e conector de ergia SATA também. minha fonte é uma seventeam de 400W, ABIT NF7-S 2.0.

    o que acontece é que, quando ligo o pc, a impressão que eu tenho é que o hd liga, desliga e liga denovo, rapidinho. fora isso já aconteceu 2x de eu estar mexendo no pc, ouço o HD desligar, o pc fica congelado e menos de 1s depois o HD liga denovo e o PC volta ao normal. Já revisei todas as conexões. A fonte seventeam não tem conector SATA, mas ela veio com um adaptador para plugar num molex normal.

    Alguém tem noção do que possa ser?

    valew galera

    human

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    ninguém mesmo?

  4. #3
    Membro Avatar de vcalves
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    300
    Verdinhas
    0

    Cara ja vi acontecer, com um IDE, e era mau-contato no conector da alimentação. Ele ficava desligando e ligando sozinho. Não sei se isso se enquadraria no seu caso ai.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    então, as conexões dele foram checadas. existe alguma restrição ou contra-indicação em ligar HD sata no conector normal (sem ser conector de alimentação sata)?

    pq daí eliminaria uma variável...

  6. #5
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    Tenta com o conector normal...

    jr.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões