+ Responder Tópico
  1. #1
    Membro Avatar de DeadFish
    Info Conteúdo e Citações Jogos Mensageiros
    Banido
    Registro
    Jun 2003
    Mensagens
    5.141
    Verdinhas
    874

    Update de bios Asus K8N

    bom, todo mundo fala em fazer update de bios, mas ninguem fala os motivos. aki ta tudo belezinha (eu acho), ate entao, so deu incompatibilidade do drive do nforce3 qdo instala o ide, fica resetando o pc.

    essa bios da K8N, da pra fazer o download pra um disquete e depois se der problema, atualizar de novo.

    peguei a versao mais nova no site da asus (1009) e gostaria de saber de vcs o q influenciara de melhor na placa.

    config abaixo. vlw.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    consertar bugs, melhorar performance e melhorar overclock, se n faz over e tah tudo ok, nem mexe nela

  4. #3
    Membro Avatar de Hubie
    Info Conteúdo e Citações Jogos Mensageiros
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.940
    Verdinhas
    1498

    Aqui eu fiz pra 1009, porem nao tive tempo de testar pois a minha MB foi pra RMA.
    Mas é exatamente como o Viper falou.

  5. #4
    Jon
    Jon está online agora
    Membro Avatar de Jon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.136
    Verdinhas
    3490

    Minha config. é parecida com a tua (mesma mobo, placa de video). Uso um sempron 2800+ aqui. E aqui o velho problema de duas memos DDR400 rodando em DDR333. Estou usando a 1009. Nada demais. Sistema estável. Uma curiosidade: aqui na minha K8N, quando entro no setup acontece (às vezes) que ele fica dando travadinhas em intervalos regulares (basta olhar para aquela barra azul que fica passando para perceber)

    Aqui os drivers IDE dão pau quando instalo o Alcohol120: basta copiar algo de um DVD para o hd, tipo muitos gigas de uma vez, que o sistema dá tela azul com o erro KERNEL_SATACK_INPAGE_ERROR seguido de despejo de memória física. Só não testei ainda com os drivers que vieram no Cd da mobo.

    O que a Asus alega ter corrigido desde a 1008 e ainda não aconteceu é o bug da USB: nada de adaptadores PSX/USB e toda vez que ligo o pc tenho que re-plugar o mouse usb ¬¬

  6. #5
    Membro Avatar de Hubie
    Info Conteúdo e Citações Jogos Mensageiros
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.940
    Verdinhas
    1498

    Originalmente enviada por Jon Talbain

    O que a Asus alega ter corrigido desde a 1008 e ainda não aconteceu é o bug da USB: nada de adaptadores PSX/USB e toda vez que ligo o pc tenho que re-plugar o mouse usb ¬¬
    A minha foi pro RMA justamente por isso.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Costumo fazer update de bios em todas as placas-mãe que pego.
    Sempre com a última, ou com alguma muito estável / conhecida.
    Minha ex P4C800 Deluxe acho que conheceu todas as bios depois da 1014 e minha DFI eu tenho até dó, jogando baixo devo ter flasheado umas 15x, tinha dia que flasheava 4x
    Sempre na busca da melhor bios... e vale à pena. É só ter o mínimo de cuidado.

    []'s

  8. #7
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    Originalmente enviada por higherøx
    Costumo fazer update de bios em todas as placas-mãe que pego.
    Sempre com a última, ou com alguma muito estável / conhecida.
    Minha ex P4C800 Deluxe acho que conheceu todas as bios depois da 1014 e minha DFI eu tenho até dó, jogando baixo devo ter flasheado umas 15x, tinha dia que flasheava 4x
    Sempre na busca da melhor bios... e vale à pena. É só ter o mínimo de cuidado.

    []'s

  9. #8
    Membro Avatar de DeadFish
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Banido
    Registro
    Jun 2003
    Mensagens
    5.141
    Verdinhas
    874

    vlw ai. como nao sei fazer over nem tenho vontade, vo deixar baixo entao. o q me enche o saco dessa bios 1.01, eh o boot.

    ja q meu hd com SO eh sata, ai eu ponho um ata, ele sempre vai da boot primeiro, ja q nao tem windows nenhum no ata.

    toda hora tenho q entrar pra ficar trocando a ordem dos hds pra da boot.

    aproveitando, la no site da asus tem um arquivo q diz q conserta esse bug da ide. mas o arquivo ta em extencao ami. alguem sabe como usar isso?

  10. #9
    Membro Avatar de DeadFish
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Banido
    Registro
    Jun 2003
    Mensagens
    5.141
    Verdinhas
    874

    so pra contar, um chegado me ajudou e atualizei pelo asus update. mto mais facil e pratico.

    um pente de 512 q tava fazendo o pc resetar nao ta mais, depois do update!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões