+ Responder Tópico
  1. #1
    Membro Avatar de cerealk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.208
    Blogs
    1
    Verdinhas
    35

    COISADOALÉM!! A64 Venice ressetando ao entrar em jogo!!

    Ae galera
    É o seguinte, um amigo tem o seguinte micro:
    Asus a8n-sli deluxe, a64 3000+ venice, 2 pente 512 generica ddr400, leadtek gf 6600gt, fonte genérica 600w

    Bom, o micro funcionou perfeitamente, até que um tempo atrás começou, ao iniciar o ícone de alguns jogos como swat4, vampire, simplesmente dá tela azul, com erro 00000x8 ou algo assim, outros jogos como lfs, half life 2, the sims, vai perfeito, mesmo com overclock

    Outro amigo, comprou um micro parecido, sendo mobo a8n-e, a64 3200+ venice, mem 512mb samsung, evga 6600

    Hoje colocamos a placa de video do pc2 no pc1 e continuou dando tela azul, fizemos isso com memoria, processador, experimentamos tirar o hd, fazer underclock e nada, HL2 normal, vampire blue screen

    resolvemos inverter, instalamos o jogo normal no micro 2 e ao iniciar o vampire?? BLUE SCREEN!! o pc foi comprado nao faz 2 dias!!!

    O que será que é? fonte não é, pois as voltagens estão todas 100%, a unica coisa que a fonte é atx 1.0 e a mobo 2.0, seria isso??
    Detalhe é que o micro 1, até um tempo atrás, funcionava tuuuuuuuuuudo redondinho
    alguem tem ideia do que pode ser?
    valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    137
    Verdinhas
    0

    cara, eu aposto 1 fio de cabelo que é a fonte...
    Eu tenho um [email protected] com 6600GT e 512... minha fonte genérica aguentou na boa os jogos mas com resolução baixa. Quando a coisa aumentava ele dava boot. Coloquei um TT480W e agora tá tudo perfeito.

    Realmente agora fonte não é mais luxo...

  4. #3
    Membro Avatar de Jack.
    Info Conteúdo e Citações Jogos Mensageiros
    Jackson
    Registro
    Apr 2001
    Mensagens
    3.051
    Verdinhas
    3

    Aiai..
    Que disperdício.
    Botar um PC desse numa merda duma fonte generica de "600w" que tem na verdade uns 200w reais SE tiver isso..

    :rolazóio:

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Fonte com certeza, ja cansei de ver fonte com a 12V cravada em 12.0xV algo assim e o PC totalmente instavel por ela...

    Pra min eh fonte mesmo sem duvidas

  6. #5
    Membro Avatar de cerealk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.208
    Blogs
    1
    Verdinhas
    35

    mas tche, como que trava só em alguns jogos? como em jogos pesados como hl2, e outros que nao lembro roda perfeito?
    E pq trava só de entrar, nem ocupando tela de apresentação tá, só de clicar pra entrar no jogo, reinicia?
    antes de usar a placa de video ainda
    e mesmo assim, com underclock, trava igual, rodando a 600mhz o proc...
    q será?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    velho, talvez tenha alguma instabilidade q tenha corrompido alguns dados no hd, ou da instalacao do soft q vc instalou

    mas a fonte pode ser a origem do problema sim, mesmo q nao seja exatamente por ela que o jogo esteja agora resetando, pode ser q ela tenha arriado e assim passado a corromper arquivos, ou corrompeu arkivos do q vc ta tentando iniciar por uma instabilidade da fonte

    pode ser tambem apenas uma instabilidade ou mal contato das memorias, ou do cpu... mas se vc testou essas coisas e nao rolou...

    pode ser q os dados no HD estejam corrompidos...

  8. #7
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Originalmente enviada por Wrobel
    velho, talvez tenha alguma instabilidade q tenha corrompido alguns dados no hd, ou da instalacao do soft q vc instalou

    mas a fonte pode ser a origem do problema sim, mesmo q nao seja exatamente por ela que o jogo esteja agora resetando, pode ser q ela tenha arriado e assim passado a corromper arquivos, ou corrompeu arkivos do q vc ta tentando iniciar por uma instabilidade da fonte

    pode ser tambem apenas uma instabilidade ou mal contato das memorias, ou do cpu... mas se vc testou essas coisas e nao rolou...

    pode ser q os dados no HD estejam corrompidos...
    Também ia falar com algo relacionado a software, meu palpite é windows corrompido ou drivers da vga fumados.

    jr.

  9. #8
    Membro Avatar de cerealk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.208
    Blogs
    1
    Verdinhas
    35

    Originalmente enviada por Wrobel
    velho, talvez tenha alguma instabilidade q tenha corrompido alguns dados no hd, ou da instalacao do soft q vc instalou

    mas a fonte pode ser a origem do problema sim, mesmo q nao seja exatamente por ela que o jogo esteja agora resetando, pode ser q ela tenha arriado e assim passado a corromper arquivos, ou corrompeu arkivos do q vc ta tentando iniciar por uma instabilidade da fonte

    pode ser tambem apenas uma instabilidade ou mal contato das memorias, ou do cpu... mas se vc testou essas coisas e nao rolou...

    pode ser q os dados no HD estejam corrompidos...
    experimentei ligar o hd do micro1 aqui no meu pc, e o jogo funciona perfeitamente
    mal contato ou coisa do tipo discarto pois fizemos troca de memoria, proc, vga e tudo mais e continua ressetando
    e fonte tbm nao pode ser pq a do micro novo tbm tá ressetando
    poderia ser pq as fontes são atx 1.0 e a mother atx 2.0?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por cerealk
    experimentei ligar o hd do micro1 aqui no meu pc, e o jogo funciona perfeitamente
    mal contato ou coisa do tipo discarto pois fizemos troca de memoria, proc, vga e tudo mais e continua ressetando
    e fonte tbm nao pode ser pq a do micro novo tbm tá ressetando
    poderia ser pq as fontes são atx 1.0 e a mother atx 2.0?
    pode ser drivers e dados do win corrompidos como o junior reiterou...

    nesse caso isso não apareceria caso vc apenas rodasse o jogo com o seu HD em outro pc, ja q ele nao utilizaria os drivers e rodaria em outro SO

    alguma coisa ta errada se ta resetando, vc ta falando como se tudo fosse blindado a defeitos

    mb atx 2.0 funfa com fonte atx 1.0

    vc ja tentou por outra fonte nesse PC? não? entao teste

    se nao funfar, reinstale o win do 0 e veja se resolve...

    vc ta usando sata? tem certeza q o cabo ta bom?

    []'s

  11. #10
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    eu tenho uma generica de 600watts aki q eh a minha pior fonte.

    quando mexia o mouse dava interferencia no video

    como disseram ae, fonte boa nao eh mais luxo nao.

    []'s

  12. #11
    Membro Avatar de cerealk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.208
    Blogs
    1
    Verdinhas
    35

    Originalmente enviada por Wrobel
    pode ser drivers e dados do win corrompidos como o junior reiterou...

    nesse caso isso não apareceria caso vc apenas rodasse o jogo com o seu HD em outro pc, ja q ele nao utilizaria os drivers e rodaria em outro SO

    alguma coisa ta errada se ta resetando, vc ta falando como se tudo fosse blindado a defeitos

    mb atx 2.0 funfa com fonte atx 1.0

    vc ja tentou por outra fonte nesse PC? não? entao teste

    se nao funfar, reinstale o win do 0 e veja se resolve...

    vc ta usando sata? tem certeza q o cabo ta bom?

    []'s
    Sim, sata, o cabo é novo, esse micro 1 nao tem 2 meses, e o outro faz 3 dias hoje
    já reinstalei o windows do zero, mas só deletei o windows antigo pra instalar o novo, baixei tudo os drivers novos e nao deu
    vamos ver se consigo uma fontezinha, aqui na cidade nem sabem o que é atx 2.0

  13. #12
    Membro Avatar de cerealk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.208
    Blogs
    1
    Verdinhas
    35

    Originalmente enviada por JuNiøR
    Também ia falar com algo relacionado a software, meu palpite é windows corrompido ou drivers da vga fumados.

    jr.
    já tentei reinstalar o windows
    o juneca, se tem fonte boa aí pra vender?

  14. #13
    Membro Avatar de cerealk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    2.208
    Blogs
    1
    Verdinhas
    35

    Galera, reinstalamo o Vampire, e nao é que entrou o jogo, e depois de um tempo travou??? e ao reiniciar, já travou denovo?

    acho que é por aih mesmo, fonte pro pau hehehe
    Engraçado que com HL2 e outros jogos nao da pau, mas ja vamos providenciar uma fonte novinha, st 420w claro
    valeu!

  15. #14
    Membro Avatar de Jack.
    Info Conteúdo e Citações Jogos Mensageiros
    Jackson
    Registro
    Apr 2001
    Mensagens
    3.051
    Verdinhas
    3

    Pode ser porque cada jogo exige uma performance diferente do seu computador..
    Pode ser que quando o jogo exige mais ele grite por causa da fonte tosca.

  16. #15
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.391
    Verdinhas
    2344

    solução p isso ?

    seventeam 420W


    abraço.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões