+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    PC liga mas não dá POST

    PC não dando POST



    Bom, monte um pc novo (Chaintech NF4 Ultra Zenith, a64 3000+ BOX, XFX 6600gt PCI-X, 512x2 Corsair, 1 HD SATA 2 WD).

    Liguei tudo certo, espetei as memórias, botei o cooler, liguei fonte e tudo mais...

    Porém, quando ligo o PC tudo liga mas o monitor não dá sinal de vida Fica só piscando sem resposta...

    Sugestões sobre alguma maneira pra resolver? Será que me FU e vou ter que ativar RMA de alguma peça?
    Tô com o saco TÂO cheio que tô até pensando em levar o PC em alguma assistência e mandar eles se virarem (apesar de achar isso meio perigoso...)

    Bom, agradeço qualquer ajuda que venham a oferecer.

    Abraço

    EDIT: Já tentei bootar sem memória pra ver se apita, já tentei bootar com 1 único pente em cada um dos slots, só não testei a VGA (porque não tenho outra) e o processador (pelo mesmo motivo da vga).

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Hubie
    Info Conteúdo e Citações Jogos Mensageiros
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.940
    Verdinhas
    1498

    Pergunta idiota:

    Ja resetou a bios ?

  4. #3
    Membro Avatar de mikeunb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Qdo comprei minha Abit IS7-E, há um tempão atrás... ocorreu o mesmo

    Tudo ligava direitinho mas o monitor não dava sinal. Cara, faz o seguinte:

    Vai trocando tudo que vc puder, inclusive a fonte... troca memoria (tanto de lugar quanto a memoria em si), processador, VGA... tenta arrumar uma emprestada só pra testar, se nada funcionar, o erro estará na mobo mesmo...

    Eu fiz isso e constatei que o problema tava na Abit, e tive que mandar pra RMA... mas como falei, eu não sou parâmetro pq até fazendo batata frita eu queimei a cozinha... então queimar uma mobo pra mim é fichinha

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Bom, já botei o chapeu de BURRO (leia-se B-U-R-R-O) e botei a fonte em 110v (aqui é 220v).

    Fiquei tanto tempo mechendo no PC e não tinha me atendado pra isso...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões