+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    160
    Verdinhas
    0

    Problemas com Volante MOMO Racing

    Olá pessoal!

    Eu tenho um volante Logitech MOMO Racing e ele tah com um problema nos pedais. Uma hora o acelerador naum dah full(chega até uns 75%), outra hora o freio fica sozinho com 25% acionado ou tbm naum chega no full... Em algumas vezes qdo eu desconecto e conecto o cabo do pedal q entra na base do volante ele volta a funcionar corretamente, mas em alguns minutos volta a dar o mesmo problema.
    O que faço para tentar resolver o problema?? Cheguei a abrir a caixa do pedal pra ver se tinha algo de errado e não tinha nada.. troquei a porta USB q conecto e tbm persiste o problema.. os pinos do cabo dos pedais q entra na base do volante naum estão tortos.

    Ajudem no q puderem.

    grato,
    Junior

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.306
    Verdinhas
    229

    tme topico sobre isso, olha nos topicos uteis;

  4. #3
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    1.036
    Verdinhas
    0

    é problema do potenciometro do pedal...é problema de serie, todos os pedais MOMO dão problema

  5. #4
    Banido
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Re: Problemas com Volante MOMO Racing

    Originalmente enviada por JrKilleR
    Olá pessoal!

    Eu tenho um volante Logitech MOMO Racing e ele tah com um problema nos pedais. Uma hora o acelerador naum dah full(chega até uns 75%), outra hora o freio fica sozinho com 25% acionado ou tbm naum chega no full... Em algumas vezes qdo eu desconecto e conecto o cabo do pedal q entra na base do volante ele volta a funcionar corretamente, mas em alguns minutos volta a dar o mesmo problema.
    O que faço para tentar resolver o problema?? Cheguei a abrir a caixa do pedal pra ver se tinha algo de errado e não tinha nada.. troquei a porta USB q conecto e tbm persiste o problema.. os pinos do cabo dos pedais q entra na base do volante naum estão tortos.

    Ajudem no q puderem.

    grato,
    Junior
    Esse volante tem um problema de projeto q os pedais tem uma folga e fodem o ajuste do potenciometro.

    Tem fixes pra resolver, e tbm pra centrar certinho o volante, depois fica sussa. Eu so nao lembro do site pra te passar, mas fica tranquilo q tem fix pra isso


    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões