+ Responder Tópico
  1. #1
    Membro Avatar de Calconha
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    PC simplesmente não liga, o q pode ser?

    Ae pessoal, precisei muito so meu PC esse fds pra fazer alguns trabalhos da facul mas terminei me fudendo. Ele simplesmente não liga.

    Tentei de tudo, ajustei cabos o escambau, mas o bicho nem liga nem bipa. Tirei as memorias pra ver se ele bipava e nada, despluguei os HDs e nada, que diabos pode ser? A luz da mobo acende, os coolers, da vga e do proc, e os HDs todos giram, o gravador de CD abre normalmente, que diabos deve ser?

    Me sugeriram que poderia ser a bateria da BIOS, eu troco ela ou não tem nada a ver?

    HElp, jah me fudi agora no fim do semestre por falta do PC, to preste a me lascar mais ainda...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    fala qual o teu pc fio, e pode ser a bios q foi p/ o saco se foi isso nem adianta trocar a bateria.

    jah deu clear cmos?

  4. #3
    ASL
    ASL está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    159
    Verdinhas
    0

    poo

    Pode ser fonte tb. Da uma olhada se acende alguma luz, na placa mãe.

  5. #4
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Re: poo

    Originalmente enviada por ASL
    Pode ser fonte tb. Da uma olhada se acende alguma luz, na placa mãe.
    ele falo q acende e os coolers giram

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    21.624
    Verdinhas
    464

    Pode ser processador. Já tive uma parada parecida, tudo ligava, até o ledge da placa mas não iniciava nada em si.

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Originalmente enviada por * sticky*
    Pode ser processador. Já tive uma parada parecida, tudo ligava, até o ledge da placa mas não iniciava nada em si.
    tbm, mas a chance de fumar o proc sem mexer em nada é pequena

  8. #7
    Membro Avatar de Calconha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    Originalmente enviada por * sticky*
    Pode ser processador. Já tive uma parada parecida, tudo ligava, até o ledge da placa mas não iniciava nada em si.
    E o q foi q vc fez?

    To lizão pra comprar outro proc. e tava querendo mudar soh quando fosse pra A64, nem que fosse 7xx ao inves de 9xx.

  9. #8
    Membro Avatar de Calconha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    A, a config do meu PC:
    Asus a7n8x-x; AxpM [email protected], 512x2 generic, 6600gt, a fonte eh um seventeam 350bkv.

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    eu apostaria no processador

    []'s

  11. #10
    Membro Avatar de Calconha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    mas se fosse proc. a mobo não apitaria ou faria algo assim?

  12. #11
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por Calconha
    mas se fosse proc. a mobo não apitaria ou faria algo assim?
    nops (pelo menos aki nao apita, no maximo desliga por superakecimento)

    []'s

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    567
    Verdinhas
    0

    minha a7n8x-x aconteceu mesma coisa, e nao era processador... nao testei outra bios, mas provavelmente a bios foi pro saco

  14. #13
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    ja me aconteceu igual e era fonte, mesmo acendendo leds da mobo.
    testa com outra fonte nao custa nada.

  15. #14
    Membro Avatar de Calconha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    Originalmente enviada por rya
    ja me aconteceu igual e era fonte, mesmo acendendo leds da mobo.
    testa com outra fonte nao custa nada.
    custa outra fonte
    E tipo, tirando minha fonte atual soh tenho xing-ling aqui, morro de medo de espetar ela na mobo com a 6600.

  16. #15
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Originalmente enviada por Calconha
    custa outra fonte
    E tipo, tirando minha fonte atual soh tenho xing-ling aqui, morro de medo de espetar ela na mobo com a 6600.
    vc n tem nenhum amigo com pc decente q possa ver isso contigo?

  17. #16
    Membro Avatar de Calconha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    Originalmente enviada por V1P3R_BR4Z1L14N
    vc n tem nenhum amigo com pc decente q possa ver isso contigo?
    mais ou menos, com fonte que preste não tenho, mas vou ver se acho alguem com um proc. solto pra testar.

    foda eh que to completamente sem tempo, tenho que estudar pacas nessas próximas duas semanas.

  18. #17
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Aki ja aconteceu isso com a fonte tbm, mas quando o problema era a fonte o pc nao ligava at all. Nao girava fan nem hd nem nada, por isso acho q pode ser o proc ou ate memoria.

    mas como disseram ae, o ideal eh testar mesmo. Eu ja cansei de ligar fonte xingling na minha 7800 e nao deu nada, se tu tem outras fontes testa a menos pior ae, so pra ver se da boot, mas ainda acho q eh o proc.

    []'s

  19. #18
    Membro Avatar de Calconha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Posso botar o que quiser aqui? (frase de duplo sentido...)
    Registro
    Dec 2003
    Mensagens
    20.397
    Verdinhas
    4594

    Originalmente enviada por Tabacooler
    Aki ja aconteceu isso com a fonte tbm, mas quando o problema era a fonte o pc nao ligava at all. Nao girava fan nem hd nem nada, por isso acho q pode ser o proc ou ate memoria.

    mas como disseram ae, o ideal eh testar mesmo. Eu ja cansei de ligar fonte xingling na minha 7800 e nao deu nada, se tu tem outras fontes testa a menos pior ae, so pra ver se da boot, mas ainda acho q eh o proc.

    []'s
    pois é,o HD dá aquela girada inicial, os coolers funcionam todos, as luzes acendem, bandeija do cdr abre e fecha, funfa tudo normal, soh naum inicia

    P.S.: Se for prob no proc jah vou migrar pra A64, a a1 ta fazendo entrega normal??? Se puder perguntar isso aqui, se naum puder me respondam por PM...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    2.009
    Verdinhas
    0

    Originalmente enviada por Calconha
    pois é,o HD dá aquela girada inicial, os coolers funcionam todos, as luzes acendem, bandeija do cdr abre e fecha, funfa tudo normal, soh naum inicia

    P.S.: Se for prob no proc jah vou migrar pra A64, a a1 ta fazendo entrega normal??? Se puder perguntar isso aqui, se naum puder me respondam por PM...
    To com o mesmo problema. Soh num inicia

    To uns 2 anos sem abrir o pc ... será que pode ser sujeira? Eu num queria tirar o cooler pq ele é um Zalman e eh mo foda de colocar...

    Config: P4 2,4, mobo via( é marca mesmo), 512 xingling, radeon 9800 pro e fonte Super Flower 550w

  21. #20
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    jah tive uma dessa aki e era a mobo mesmo.. mandei pro rma e voltou funcionando.
    ela tinha ligado uma vez com tudo funcionando certinho, desliguei, qdo fui ligar de novo, acendia todas as luzes, girava todos os coolers, mas nao dava tela e nem bipava.

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    21.624
    Verdinhas
    464

    O meu era assim como vc está descrevendo.
    Tudo parecia perfeito, fonte, coolers, hd, legdes... Até o monitor ligava mas ficava no stand-by.

    Era o processador, troquei.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões