+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Maxtor IDE, incompatibilidade com Nforce4

    Só pra ficar de relato, se alguém tiver o mesmo problema que tive com um Maxtor D740X 40GB numa DFI NF4 Ultra Infinity.

    Passei dias tentando diagnosticar o problema.

    Troquei os cabos 3 vezes, usei "rounded cable", mudei de canal e sempre os mesmos erros no Visualizador de eventos:

    Código:
    - O driver detectou um erro de controlador em \Device\Harddisk0\D.
    - Um erro de paridade foi detectado em \Device\Ide\IdePort0.
    - Travamentos com erro fatal MACHINE_CHECK_EXCEPTION
    Incrivelmente a instabilidade nas IDEs era tão grande, que afetava o outro canal, que tinha um DVD-RW Sony.

    Os erros eram intermitentes, às vezes ficava horas sem erros e, com o micro ocioso, do nada surgia um erro. Quando trocava o cabo, também parecia resolver, mas acontecia o mesmo.

    Com o driver nativo (incluso no Windows), os erros eram reportados, mas com os da Nvidia, era travamento direto com corrupção de dados.

    Rodei o PowerDiag e não acusou problemas com o HD.

    Coloquei um HD Seagate Barracuda ATA IV e está há horas sem erro algum, confirmando a incompatibilidade.

    Tive, então, a idéia de usar o Maxtor numa porta SATA através do Serillel2 e, pra minha felicidade, FUNCIONOU!!!

    Vai ficar assim até eu comprar outro HD.

    Relato semelhante de incompatibilidade no fórum DFI-Street:
    http://www.dfi-street.com/forum/show...ght=maxtor+IDE

    PS: Eu sabia de problemas com HDs Maxtor SATA, mas nunca imaginava isso nos IDEs. Desgraça.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.932
    Verdinhas
    489

    usei meu maxtor ide e nao tive probelam algum, mais era um diamondmax plus 9 em uma chaintech...

  4. #3
    Membro Avatar de Jack.
    Info Conteúdo e Citações Jogos Mensageiros
    Jackson
    Registro
    Apr 2001
    Mensagens
    3.052
    Verdinhas
    3

    Bom, eu uso 2x40gb Seagate Barracuda 7200RPM em Raid 0 e não deu problema aqui não.
    Pode ser problema na mobo talvez?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por Jack.
    Bom, eu uso 2x40gb Seagate Barracuda 7200RPM em Raid 0 e não deu problema aqui não.
    Pode ser problema na mobo talvez?
    O problema não é com Seagate, leia novamente.

  6. #5
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Mai serah q a incompatibilidade num eh do Maxtor unicamente cum a DFI?
    Pq c for generalizar toda nForce 4 ai o problema seria d dimensoes mto maiores

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por [email protected])0
    Mai serah q a incompatibilidade num eh do Maxtor unicamente cum a DFI?
    Pq c for generalizar toda nForce 4 ai o problema seria d dimensoes mto maiores
    Pelo que li, na maior parte dos casos, o problema ocorre com HDs SATA.

    HDs com firmwares antigos são afetados e há relatos de incompatibilidades com placas-mãe de vários fabricantes, como ASUS, DFI e MSI. Desabilitando o NCQ pode resolver o porblema.

    Em relação aos HDs IDE, não é incomum encontrar relatos de problemas. Acabei de ler sobre A8N-SLI + Maxtor D740X 40GB (igual ao meu), com os mesmos sintomas.

    Desabilitando o modo Ultra ATA no BIOS parece resolver o problema, mas transferência cai para multiword DMA2, ou seja, 16MB/s.

    Todos os fabricantes compartilham o mesmo código de BIOS fornecido pela NVIDIA e apenas fazem personalizações relacionadas ao projeto.

    Mas pode ser no BIOS?

    Difícil, porque ele apenas detecta e programa o modo de transferência.

    Por ser um problema de sincronização de E/S, o problema está no chipset ou no firmware do HD.

  8. #7
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Bom...c o problema parece c limitar nos D740DX intaum deve ser no firmware do HD msm...puts...DMA2 ngm merece

    Mais talvez seja coisa q c resolva num proximo update da BIOS

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por [email protected])0
    Bom...c o problema parece c limitar nos D740DX intaum deve ser no firmware do HD msm...puts...DMA2 ngm merece

    Mais talvez seja coisa q c resolva num proximo update da BIOS
    Pior que não está limitado a esse modelo.

    Tem muitos HDs DiamondMax 9/10 com problemas.

    BIOS não dá pra esperar, tanto que pros HDs SATA, a Maxtor lançou um firmware atualizado.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões