+ Responder Tópico
  1. #1
    Membro Avatar de RubberSoul
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.538
    Verdinhas
    53

    Erro 40 no disquete...

    Não tenho disquete, mas tenho "Floppy disk fail (40)" na inicialização... =[[[

    To com um PC aqui com windows 98 (antigão, 5dvx, pentium 200) ele não tem disquete, mas tem essa droga de erro, acho que é alguma configuração da bios, mas ja mexi em tudo e nada tira esse erro, é como se o drive "a" fosse um fantasma.

    Se eu excluo todos os disquetes, funfa legal, dai qnd ponho um drive e ponho que existe 1 drive de disquete ele nao funfa, pra funfar tenho que por como se tivesse 2 drives de disquete, dai o fisico funfa no lugar do drive "b", e o drive "a" é sempre um fantasma, se eu deixar so com 1 drive de disquete quem aparece é ele e ele simplismente nao existe... pelamor de deus me ajudem, to ficando doido ja.

    Ja troquei cabo, ja troquei drive, ja troquei tudo e sempre ta o fantasma lá... Por isso acho que é a bios, mas tambem remexi tudo e nada deu jeito, me ajudem por favor!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de RubberSoul
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.538
    Verdinhas
    53

    up

  4. #3
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Re: Erro 40 no disquete...

    Originalmente enviada por RubberSoul
    Não tenho disquete, mas tenho "Floppy disk fail (40)" na inicialização... =[[[

    To com um PC aqui com windows 98 (antigão, 5dvx, pentium 200) ele não tem disquete, mas tem essa droga de erro, acho que é alguma configuração da bios, mas ja mexi em tudo e nada tira esse erro, é como se o drive "a" fosse um fantasma.

    Se eu excluo todos os disquetes, funfa legal, dai qnd ponho um drive e ponho que existe 1 drive de disquete ele nao funfa, pra funfar tenho que por como se tivesse 2 drives de disquete, dai o fisico funfa no lugar do drive "b", e o drive "a" é sempre um fantasma, se eu deixar so com 1 drive de disquete quem aparece é ele e ele simplismente nao existe... pelamor de deus me ajudem, to ficando doido ja.

    Ja troquei cabo, ja troquei drive, ja troquei tudo e sempre ta o fantasma lá... Por isso acho que é a bios, mas tambem remexi tudo e nada deu jeito, me ajudem por favor!
    Cara nessas mobos antigas a mioria dos dispositivos é configurada via jumper e não pela BIOS. Olhe o manual da Mobo se não tem um jumper relacionado a isso.
    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    desativa o drive de disquete na bios na parte standart setup... se vc nao tem e estiver ativado na bios, vai dar erro mesmo, ja que o drive nao existe e a bios tenta encontra-lo
    edit: ligue o drive sempre na ponta do cabo, e ve se nao ta ativada por engano a opçao swap floppy drives ou algo assim

  6. #5
    Membro Avatar de RubberSoul
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.538
    Verdinhas
    53

    Puta que pariu bicho... |nobre| tu é meu heroi, o erro era: eu não estava ligando na ponta da porra do cabo, agora que verifiquei, nem tava dando muita importancia a isso, putz, qual a diferença!!! Liguei só por desencargo de consciencia! E pummm pegou na hora!

    Ta tudo igual como tava, a unica diferença é a porra do disquete ligado na ponta do cabo, voce nao sabe quanta dor de cabeça isso me deu! Valeu velho!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33


    é aquela maldita inversão no meio do cabo, se ligar no meio ele identifica como B: físico hehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões