+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.414
    Verdinhas
    37

    Uma ajuda pra quem tem A8V deluxe e SATA.

    Tenho essa placa rodando numa boa com meu Seagate IDE. Comprei a mesma placa para minha namorada só que o HD é SATA ... o problema é que não consigo instalar o windows nesse HD ... qd vai começar a instalação fala q não tenho HD! Tipo, na tela de inicialização durante o boot mostra o HD ... tem q mexer em alguma coisa na Bios ?? Tentei instalar os drivers sata apertando F6 mas n adiantou nada ... o que pode ser isso ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.414
    Verdinhas
    37

    Um amigo meu falou algo a respeito de uma programa que se pega no site da seagate ... alguém sabe o q é ??

  4. #3
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.885
    Blogs
    1
    Verdinhas
    16198

    pega o diskete com o driver sata, logo no começo da winstalação do win (bem no comecinho msm) tem uma hora que tem que apertar F6 pra instalar com driver, e pronto, vai ter um hora que vc pede pra instalar o driver do diskete e pimba ... vai normal

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.414
    Verdinhas
    37

    Originalmente enviada por Pirococeta
    pega o diskete com o driver sata, logo no começo da winstalação do win (bem no comecinho msm) tem uma hora que tem que apertar F6 pra instalar com driver, e pronto, vai ter um hora que vc pede pra instalar o driver do diskete e pimba ... vai normal
    Engraçado q eu fiz isso ... estranho ... será q instalei a controladora errada ? mas agora peguei um windows XP em DVD envenenado que ja vem com todos os drivers e instalei. hehehe ...
    De qq maneira acho q eh isso mesmo q vc falou. Não pode ser outra coisa.

  6. #5
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.885
    Blogs
    1
    Verdinhas
    16198

    Originalmente enviada por Webber
    Engraçado q eu fiz isso ... estranho ... será q instalei a controladora errada ? mas agora peguei um windows XP em DVD envenenado que ja vem com todos os drivers e instalei. hehehe ...
    De qq maneira acho q eh isso mesmo q vc falou. Não pode ser outra coisa.
    no meu caso tive problemas com uma abit... o diskete veio fulldido... os drivers que tinham no site eram velhos pra dedeu e naum funfavam e soh me fodi...soh resolvel quando usei o driver da minha mobo que usa o msm controlador sata

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões