+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    VGA Incendiando! ( Literalmente ) Help

    E ae pessoal da hardWhat , fazia mtooo tempo q eu nao passava aqui!

    Bom, tenho minha AIW9800Pro a uns 2 anos ou ate mais, e a pouco tempo as vezes quando eu ligava o pc ela falava que o conector extra de energia nao estava ligado. As vezes eu ignorava e rebootava e funcionava normal, as vezes metia a mao dentro do gabinete e sacudia o conector e funcionava normal. Hoje eu tentei ligar, deu o erro ( ja tava ficando acostumado e achando que era bug ) , rebootei , deu o erro de novo , quando fui mecher no conector tomei um susto, me deparei com isso:



    Dae tirei o conector para dar uma olhada melhor:






    Botei um outro plug de floppy na vga, rebootei deu o erro de novo, dai mechi um pouco no plug novo e agora ta funcionando.

    Alguem tem ideia do que pode ter acontecido?! Tem chanses de queimar a placa?!

    Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    oiaaaa


    a minha placa q ERA = a sua e q morreu com um raio
    queimo neste mesmo lugar

    mas nao tao forte assim

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Originalmente enviada por R2D2
    oiaaaa


    a minha placa q ERA = a sua e q morreu com um raio
    queimo neste mesmo lugar

    mas nao tao forte assim
    Queimou menos ali e a placa morreu?!

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Tu usa akela extensao neh? Ja teve um caso desse aki na hM com 9800PRO, so q foi pior o conector pegou fogo e derreteu

    []'s

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    isso é conector vagaba + mal contato, tenta limpa o conector com um bombril se tiver oxidado e n use nenhuma extensão.

  7. #6
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.340
    Verdinhas
    2916

    queimou o plug da vga também?

  8. #7
    Membro Avatar de TMFX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Quando eu tava com o P4 eu também deixava ligado o "chicote" que vem com a vga. Às vezes dava a mensagem de que o cabo não tava conectado e eu fazia a mesma coisa: só rebootava e mandava bala. Até que um belo dia fui ligar o pc e deu o erro. Rebootei e nada. Mais um reboot e nada. Desliguei aquela budega toda, mexi, mexi e reparei que o tal chicote tava meio torcido e com cheiro de queimado. Tirei ele, liguei o cabo da fonte direto na placa e ficou 100%

    P.S: o seu torrou mesmo hein. Sorte não ter acontecido nada com a placa

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    589
    Verdinhas
    52

    aconselho vc verificar (ou levar para alguem verificar) se o mau contato não é na placa, pode ser solda fria no plug da placa q esta gerando isso..

    isso é mais comum em monitores, cabos forçam os conectores e eles acabam quebrando a solda e as fagulhas de energia acabando queimando o conector ou o circuito

    []'s

  10. #9
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por ScAnNeR
    aconselho vc verificar (ou levar para alguem verificar) se o mau contato não é na placa, pode ser solda fria no plug da placa q esta gerando isso..

    isso é mais comum em monitores, cabos forçam os conectores e eles acabam quebrando a solda e as fagulhas de energia acabando queimando o conector ou o circuito

    []'s
    Cara fatalmente eh a porcaria do conector q ta ruim, nao da o placa e sim o da extensao/fonte... como ja falamos a 9800PRO xupa mta energia ali, e ja nao eh a primeira, nem segunda vez q isso acontece heh

    []'s

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    Valeu pelas dicas. Vou ver aqui se o conectar que ta ligado agora é direto da fonte ou se é extensão. E eu acho que uma das paradinhas do encaixe do conector da placa, ficou meio queimado sim.

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Thelord
    Valeu pelas dicas. Vou ver aqui se o conectar que ta ligado agora é direto da fonte ou se é extensão. E eu acho que uma das paradinhas do encaixe do conector da placa, ficou meio queimado sim.
    Isso da pra vc limpar mole com isopropanol (alcool isopropilico).

    So tira logo essa porcaria de extensão pra caca nao ficar maior ainda!

    []'s

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    Aqui acontece a mesma merda com a minha 9800pro AIW..

    Será mesmo que o problema é das extensões? Pq as extensoes nao dão problemas em nenhum outro dispositivo aqui, somente na VGA!

    E não é nem a primeira e nem a segunda 9800PRO AIW que eu vejo com esse pepino.

    Talvez o problema seja da propria placa.



    Alias, ainda bem que vi esse topico, faz uns meses que nao olho como está o meu conector, vou fazer isso hoje!

  14. #13
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Pharao
    Aqui acontece a mesma merda com a minha 9800pro AIW..

    Será mesmo que o problema é das extensões? Pq as extensoes nao dão problemas em nenhum outro dispositivo aqui, somente na VGA!

    E não é nem a primeira e nem a segunda 9800PRO AIW que eu vejo com esse pepino.

    Talvez o problema seja da propria placa.



    Alias, ainda bem que vi esse topico, faz uns meses que nao olho como está o meu conector, vou fazer isso hoje!
    Kra a 9800PRO xupa mta energia, os outros dispositivos como CDROM, HD e etc gastam bem menos, fora q eles trabalham mto menos que a VGA né?

    []'s

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    Originalmente enviada por 3,14k2|P1k4chu
    Kra a 9800PRO xupa mta energia, os outros dispositivos como CDROM, HD e etc gastam bem menos, fora q eles trabalham mto menos que a VGA né?

    []'s
    Concordo...

    Cdrom eu nao uso o tempo todo, floppy tb não...

    Mas meu HD por exemplo, tá ligado na mesma extensão da placa de video

    E o HD é non-stop 24/7, e o conector nao acontece nadinha.

    Fora que a placa de video só chupa energia violenta qdo tá rodando 3d concorda? e eu jogo 1 hora por dia, ou menos até

    Sei lá, ainda acho que tem alguma cagada nessas placas

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Pharao
    Concordo...

    Cdrom eu nao uso o tempo todo, floppy tb não...

    Mas meu HD por exemplo, tá ligado na mesma extensão da placa de video

    E o HD é non-stop 24/7, e o conector nao acontece nadinha.

    Fora que a placa de video só chupa energia violenta qdo tá rodando 3d concorda? e eu jogo 1 hora por dia, ou menos até

    Sei lá, ainda acho que tem alguma cagada nessas placas
    HD nao eh 100% nonstop =/
    Vc nao ta escrevendo nele o tempo todo, ja uma VGA vc pode passar HORAS com ela em FULL LOAD!

    E mesmo assim o HD gasta menos!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões