+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    DFI UT SLI-DR... Performance escrota nos jogos!!

    Boa gente...

    Comprei a pouco tempo uma LANPARTY UT NF4 SLI-DR e o q tou notando é q simplesmente a performance nos meus jogos ficou um LIXO!!!

    Antes q me perguntem, tenho certeza q é a mobo pois foi a única coisa q troquei e tb, um amigo meu tem O MESMO PROBLEMA COM A MESMA MOBO!! Tb já formatei e instalei tudo do zero!! A configuração aki é a seguinte: SLI-DR, OPTERON [email protected], GSKILL F1-LA e 7800GT(stock). O HTT está síncrono com as memos em 290mhz. Minha mobo anterior era uma VNF4-Ultra e nela, os jogos rodavam lindamente!! O Call of Duty 2 por exemplo, rodava lindo com tudo no talo, agora, com esta maldita SLI-DR, o jogo fica quase impraticável com as mesmas configs gráficas q eu usava pra rodar na VNF4!! Logo no início do jogo, na campanha soviética, nakela parte q vc já aparece em cima do camburão com outros soldados, fica quase q quadro-a-quadro!! Sinceramente, não estou aguentando isso. Ainda bem q já tinha zerado este e outros jogos quando tava com a VNF4 pq se não, não iria aguentar a jogar do jeito q tá agora .

    Bom, se alguém tiver alguma dica pra dar, eu agradeço

    A bios q estou usando nela é a 6-23-3.

    Obrigado e abraço a todos.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Bota a BIOS 704-2BTA e reinstala os drivers da MoBo, bota os mais recentes

  4. #3
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.304
    Verdinhas
    2612

    Afff....lag com essa config seu PCI-e deve estar funcionando em 2X . Mas se você instalou tudo de novo não tem por que . Testou com benchs pra ver se esta normal o score ?

  5. #4
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    A DFI é uma placa chata de configurar. Poe um printscreen dos ajustes da sua bios. Se tiver tudo no AUTO perde muito desempenho mesmo.

    De qualquer forma olha a velocidade do PCI-E como o amigo disse e usa o ultimo driver de video.

  6. #5
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.389
    Verdinhas
    2339

    por isso q tou com a VNF4

  7. #6
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.304
    Verdinhas
    2612

    Originalmente enviada por daniel_cps
    por isso q tou com a VNF4
    Tambem curto as Chaincrap , na época dos NF3 e 754 tinha uma ZNF3 que rulava tudo .....muito boa a mobo .

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.279
    Verdinhas
    0

    Eu tava com esse pau mais o CPU era um 4400+ X2, a mobo mesmo em over fica tudo lento, superPi e jogos, fz um up de bios, limpei o cmos e funfo tudo certinho...

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Trancejay, eu já tava pensando em colocar esta bios mas fiquei com medo de fazer o flash, fuder a bios e ter q partir para o hotswap de novo como na chaintech onde usei um arquivo da própria Chaintech para o modelo da minha mobo, e debaixo de todos os procedimentos exigidos para garantir um flash bem sucedido e mesmo assim a bios se fudeu !! Me diz uma coisa, esta versão serve pra minha mobo? Sim pq existe modelos UT SLI-DR e SLI-DR, apesar de q, se não me engano, é a mesma placa mudando apenas o pacote!! Bom dei uma fuçada na net e echei isto: http://www.techpowerup.com/articles//other/114/1

    Pelo q entendi, estas bios servem para os modelos SLI-DR/ULTRA-D/SLI-D.

    Toledo, não é lag q tá rolando aki não e sim LENTIDÃO MESMO!!! Os jogos tão LENTOS!! Com relação aos benchs, ainda não usei nenhum dos "tradicionais", usei apenas o Quake 3 (q eu gosto muito), Superpi q dá 28s, everest, Sandra... O q mais me intriga é q no quake3, a performance tá consideravelmente superior do q o q tava antes na Chaintech e os outros benchs q citei, tb estão normais .

    PhoeniX, realmente, as configs das memos, algumas estão em "auto" mesmo mas pow, se for isso então é foda viu... primeira vez na vida q vejo isso, uma config de memória afetar TÃO BRUTALMENTE, VISUALMENTE ATÉ MESMO PARA DESATENTOS, a performance no jogo!!

    Bom gente, vou tentar fazer mais algumas coisas aki antes de partir para o flash... vou mexer nos timings das memos e tb em outras coisas pra ver!! Se não der certo, vou queimar a 704-2bta pra ver no q dá!!

    Obrigado a todos, e continuem postando suas experiências e opniões

  10. #9
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por Dancellot
    PhoeniX, realmente, as configs das memos, algumas estão em "auto" mesmo mas pow, se for isso então é foda viu... primeira vez na vida q vejo isso, uma config de memória afetar TÃO BRUTALMENTE, VISUALMENTE ATÉ MESMO PARA DESATENTOS, a performance no jogo!!

    Bom gente, vou tentar fazer mais algumas coisas aki antes de partir para o flash... vou mexer nos timings das memos e tb em outras coisas pra ver!! Se não der certo, vou queimar a 704-2bta pra ver no q dá!!

    Obrigado a todos, e continuem postando suas experiências e opniões

    Quanto a troca de bios, usa o winflash e pronto. Jah mudei de bios diversas vezes na minha DFI e nunca tive problemas. Se quiser de noite te passo uma imagem com ajustes otimizados do A64 Tweaker.

    E teu resultado no superpi ta normal cara, eu faço 29s com 2,8ghz e 28s com 2,9ghz. Parece que o problema ta mais na VGA mesmo e não nos ajustes da memória. Verifica se ta em 16x, drivers sem conflito etc.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Originalmente enviada por ]PF[.PhoeniX
    ...Verifica se ta em 16x, drivers sem conflito etc.
    Afinal, como ajusto a velocidade do PCIEx?? a única opção q vejo é na guia "Genie BIOS", opção "PCIEx configuration" onde os parâmetros setados são: "2x, 1x, 16x, 2x" se não me engano... e mesma q eu queira mudar isso, não é possível pois esta opção está desabilidada, escurecida, não tem como alterar

    Quanto aos drivers, não há conflito não!! Tá tudo ok...

  12. #11
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por Dancellot
    Afinal, como ajusto a velocidade do PCIEx?? a única opção q vejo é na guia "Genie BIOS", opção "PCIEx configuration" onde os parâmetros setados são: "2x, 1x, 16x, 2x" se não me engano... e mesma q eu queira mudar isso, não é possível pois esta opção está desabilidada, escurecida, não tem como alterar

    Quanto aos drivers, não há conflito não!! Tá tudo ok...

    Não altera pela BIOS, só olha pelas propriedades do video se ta em 16x

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    KRALHOWWWWWWWWWWWWWW Phoenix... Olha como tá no driver da 7800gt:



    "Tipo de barramento: PCI Express x2"

    Será q é isto??? Eu não lembro como ficava na chaintech!! Se for isso como vou resouver esta bagaça??

  14. #13
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    hehe cara ta errado sim. Tenho quase certeza que era pra estar 16x ali. Quando chegar em casa eu olho no meu micro.

    []'s

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    322
    Verdinhas
    254

    o problema com certeza é este, o teste do super PI esta normal, ntão o problema é com video.

  16. #15
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por Dancellot
    KRALHOWWWWWWWWWWWWWW Phoenix... Olha como tá no driver da 7800gt:

    [IMG][/IMG]

    "Tipo de barramento: PCI Express x2"

    Será q é isto??? Eu não lembro como ficava na chaintech!! Se for isso como vou resouver esta bagaça??
    dance, coloque a 7800GT no pci ex de cima... o de baixo eh para ser usado somente em SLi... se ativar o SLi nos jumpers da mobo, o pci ex de baixo vira 8x... mas pra ficar 16x somente do pciex de cima

    La em casa na GTX no painel de controle fica 16x

  17. #16
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Como falaram ae, bota a 704-2bta com o WinFlash mesmo, não tem erro. Dá um clear antes e depois do flash só pra garantir

  18. #17
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por \o/ Anthrax \o/
    dance, coloque a 7800GT no pci ex de cima... o de baixo eh para ser usado somente em SLi... se ativar o SLi nos jumpers da mobo, o pci ex de baixo vira 8x... mas pra ficar 16x somente do pciex de cima

    La em casa na GTX no painel de controle fica 16x


    hehe certo que ele ligou a vga no slot errado

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    299
    Verdinhas
    0

    coloquei minha vga no slot de baixo e nao ficou nada lerdo nos jogos, acabei de sair do bf2 jogando em 1280x1024 e nao senti diferenca
    alias ate melhorou meu pc, agora a vga nao fica jogando ar quente no chipset e ele nao fica a 7k rpm toda hora :P

  20. #19
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por RaTTrap
    coloquei minha vga no slot de baixo e nao ficou nada lerdo nos jogos, acabei de sair do bf2 jogando em 1280x1024 e nao senti diferenca
    alias ate melhorou meu pc, agora a vga nao fica jogando ar quente no chipset e ele nao fica a 7k rpm toda hora :P

    Já viu se ta em 16x ?

  21. #20
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Ae Daniel tem q ficar assim ó


  22. #21
    Membro Avatar de Domino Hurley
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Aqui coloquei no Slot de baixo e ficou 2X tb, embora eu nao tenha notado diferença em benchmarks =), Mais ja voltei pra 16X =D

    Offtopic: Antrax como conseguiu 2.75 Ghz @ 1.48? Reza? meu 3500+ nao chega a 2.7 nem com 1.65

  23. #22
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por Clarck
    Offtopic: Antrax como conseguiu 2.75 Ghz @ 1.48? Reza? meu 3500+ nao chega a 2.7 nem com 1.65

    A sua série deve ser das novas. As primeiras lançadas eram as melhores pra oc

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Bom, acabei de chegar em casa e tou feliz q tou vendo tanta gente tentando me ajudar e sou muito grato por isso

    Vejam só... minha VGA está realmente no SLOT de baixo!! Confesso q fiquei meio agoniado em deixá-la neste slot mas tb fiquei muito agoniado quando coloquei no slot de cima pois a VGA fica literalmente em cima do cooler do chipset então resolvi deixar no slot de baixo mesmo .

    Só sei de uma coisa... muito sinistro o manual não falar nada sobre a necessidade de se usar a VGA no primeiro slot :P

    Bom, vou mudar aki de slot e ver no q dá...

  25. #24
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    PROBLEMA RESOLVIDO!!!!

    Depois de muito sacrifício e a placa de som ter tomado um banho de flúido vazado das conexões do Watercooler, passei a VGA para o slot superior e... PIMBA!! Acusando "PCI Express 16x" no driver da VGA e os jogos estão rodando rápido como uma bala, até melhor ainda do q na boa e velha VNF4-U de guerra, principalmente o CALL OF DUTY 2

    Já estava pensando q tinha gastado mais uma vez, uma fortuna numa mobo DFI pra quebrar a kra

    Agora, com a mente tranquila, já posso finalmente passar pra próxima etapa q é a construção do block da VGA!!

    Meus queridos amigos, muito obriagado a todos q participaram deste tópico!!

    END OF CASE

  26. #25
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Poooo mas faz tanta diferenca assim botar no slot de baixo? eu uso la... oq voces acham?

    []´s

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões