+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    pq minha mx440 rodava mais rapido q a minha atual geforce3?

    opa... eu tinha uma gf4 mx440, e rodava blz o gta san andreas... soh q como ela tá indo pro espaço, eu tive q trocar, e peguei essa vga da assinatura... uma geforce3 e tal, q com certeza é bem superior à mx440....

    ja instalei o forceware 23.11 q ta parecendo ser o melhor, ja desabilitei no rivatuner o vsync, mas quando o jogo começa, fica meio lento os comandos sabe? vc vira o carro pra esquerda, quase que um segundo depois q ele vira, ta meio lento os comandos.....

    sendo q na mx440 era bem rápido a reação...

    q q pode ta ocorrendo? q mais q eu tenho q desabilitar no riva tuner??

    vlw....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2005
    Mensagens
    106
    Verdinhas
    0

    cara... quando eu tava jogando aqui tava perfeito o san adnreas....sem falar q eu axei superior ateh a minha antiga radeon 9550... por causa de otimizacoes para a nVidia.... porem o driver q eu tava usando era o ultimo q nvidia lançou... a versao agora nao me lembro... mas eu tinha baixado ele 2 semanas antes de te vender... tenta usar esse driver novo...

    outra coisa... aqui eu usava ativado no riva tuner os fast writes e sm band

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Bom vc ao trocar a vga usou dos procedimentos normais do tipo remover o driver da antiga e instalar o da nova né ?
    Pois bem, a VGA ta com rendimento esperado ? Falam mal de 3dmark mas para comparar a mesma VGA e saber se ela esta com o desempenho esperado é o ideal. Tipo pela sua config vc deve estar fazendo uns 8/9k no 2k1 se nao me engano.

    Se estiver fazendo isso entao esta tudo ok com a placa e os drivers, o problema ai entao deve ser os efeitos que ela tem, vc tem que destivar de algum jeito no jogo. Tipo NFS é o melhor exemplo, com MX440 ele roda rapidao, se bota uma FX5500 ele liga efeitos do DX8.1 automaticamente so que a FX nao da conta de roda o jogo com os efeitos ligados, dai tem que ir nas opcoes e desativar varias coisas, senao fica parecendo que a MX440 é muito melhor que a FX5500.

  5. #4
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por MuDvAyNe
    Bom vc ao trocar a vga usou dos procedimentos normais do tipo remover o driver da antiga e instalar o da nova né ?
    Pois bem, a VGA ta com rendimento esperado ? Falam mal de 3dmark mas para comparar a mesma VGA e saber se ela esta com o desempenho esperado é o ideal. Tipo pela sua config vc deve estar fazendo uns 8/9k no 2k1 se nao me engano.

    Se estiver fazendo isso entao esta tudo ok com a placa e os drivers, o problema ai entao deve ser os efeitos que ela tem, vc tem que destivar de algum jeito no jogo. Tipo NFS é o melhor exemplo, com MX440 ele roda rapidao, se bota uma FX5500 ele liga efeitos do DX8.1 automaticamente so que a FX nao da conta de roda o jogo com os efeitos ligados, dai tem que ir nas opcoes e desativar varias coisas, senao fica parecendo que a MX440 é muito melhor que a FX5500.
    entendi....deve ser isso então cara, nunca tive placa melhor q essa gf3 agora ñ. Estou fazendo 8640 pontos no 3dmark2001... oq devo desabilitar no gta san andreas? la só tem as mesmas opções q tinha antes com a mx440....

    e outra coisa, fui rodar o CS agora, quando entra na tela pra escolher os servers pra jogar, fica tremendo a tela e arrastada um pouco pra esquerda... q q será q ta acontecendo com o openGL?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    vc formatou a máquina? Se formatou verifique de ter instalado os drivers AGP do chipset da placa mae.

    Instale um Detonator mais novo. esse aí é velho pra porra. instale um mais novinho ....

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Nao teria a ver com render paths? A MX440 eh DX7 level, ou seja os jogos agora tao rodando em DX8 level e talz, mais graficos mais tudo, nao seria esse o problema de uma "aparente lentidão" ?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Pera, é a reação somente ou a fluidez do jogo? Uma coisa é FPS, outra é o tempo de resposta do jogo em relação ao que vc pressionou... Se for só a resposta e não a fluidez, pode ser problema de driver de mouse / teclado, ou pode ser vsync... sei lá.

  9. #8
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por Saboya
    Pera, é a reação somente ou a fluidez do jogo? Uma coisa é FPS, outra é o tempo de resposta do jogo em relação ao que vc pressionou... Se for só a resposta e não a fluidez, pode ser problema de driver de mouse / teclado, ou pode ser vsync... sei lá.
    FPS ñ é cara, a mx440 rodava sussegada... uma geforce3 então nem se fala....
    eu viro o carro por exemplo, e ele demora a virar.... apresenta alguma lentidão, sabe? q q eu faço?!

  10. #9
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Nao teria a ver com render paths? A MX440 eh DX7 level, ou seja os jogos agora tao rodando em DX8 level e talz, mais graficos mais tudo, nao seria esse o problema de uma "aparente lentidão" ?
    eu n sei nada disso.. hehe
    como faço pra resolver em relação a esse render paths?

  11. #10
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por BINGA-SSA
    vc formatou a máquina? Se formatou verifique de ter instalado os drivers AGP do chipset da placa mae.

    Instale um Detonator mais novo. esse aí é velho pra porra. instale um mais novinho ....
    ñ formatei ñ... ta loco hehe
    se eu for formatar a cada coisinha q muda no pc eu to ferrado... e nem precisa formatar só pq eu troquei de placa de vídeo (q eu saiba)...
    os drivers de AGP tão tudo certinho, tem tempo ja q eu instalei esse windows..

  12. #11
    Membro Avatar de [ExT] ARNOLD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.139
    Verdinhas
    13

    ihihih

    tenho uma placa iguaw a tua, desabilita o pixel sharder dela, usa o Nvhardpage, se tu usa o win98 43.45 , se usa xp, 23.11 mesmo ou 30.82, + ate agora não consegui deixar como no 98se esse jogo no XP, no 98 ele eh muito rapido!

  13. #12
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    eu ñ consigo instalar o driver 30.82 aqui no meu pc.. quando eu instalo e reinicio, quando ta entrando no windows o pc da tela azul e reinicia... quando eu escolho "última configuração válida", os drivers instalados são esses:



    ou seja, num ta 100% o 30.82...

    o último forceware, o 81.98 ñ ficou bom quando vc instalou? valeu..

  14. #13
    Membro Avatar de Fox Murder
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    17.955
    Verdinhas
    25

    Todas as vezes que eu troquei de placa de video, tive que formatar. Sei lá começava dar uns problemas esetranhos, até tela azul no Win2k, sendo que tinha removido drivers bunitinho.

  15. #14
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    ta dando odio ja... ja desabilitei os pixels shaders e continua do MESMO JEITO...

    o CS continua tremendo logo na tela quando entra... o gta continua lento... pq isso? alguem me ajuda pelo amor de deus?

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Skitter
    eu ñ consigo instalar o driver 30.82 aqui no meu pc.. quando eu instalo e reinicio, quando ta entrando no windows o pc da tela azul e reinicia... quando eu escolho "última configuração válida", os drivers instalados são esses:



    ou seja, num ta 100% o 30.82...

    o último forceware, o 81.98 ñ ficou bom quando vc instalou? valeu..
    (Microsoft Corporation)

    Porra tu ta com o driver q vem no Windows, axo q ta ai o problema, ja formatou mlk?!

    []'s

  17. #16
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    (Microsoft Corporation)

    Porra tu ta com o driver q vem no Windows, axo q ta ai o problema, ja formatou mlk?!

    []'s
    cara isso da quando eu removo os drivers da nvidia e instalo denovo...
    ñ tem como eu formatar, eu ñ tenho como fazer backup, ñ tenho outro pc pra passar... agora eu to usando o 23.11, no rivatuner ele aparece em todos "driver settings"...

    foda isso viu, formatar num da agora n.. tenho q ter um hd de backup =[

  18. #17
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Skitter
    cara isso da quando eu removo os drivers da nvidia e instalo denovo...
    ñ tem como eu formatar, eu ñ tenho como fazer backup, ñ tenho outro pc pra passar... agora eu to usando o 23.11, no rivatuner ele aparece em todos "driver settings"...

    foda isso viu, formatar num da agora n.. tenho q ter um hd de backup =[
    Tu nao usa partiçao nao mlk? (Suicida )

    Ta mo confusao teus drivers da pra ver pelo riva... nao sei oq tu vai fazer nao

  19. #18
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Tu nao usa partiçao nao mlk? (Suicida )

    Ta mo confusao teus drivers da pra ver pelo riva... nao sei oq tu vai fazer nao
    ñ uso ñ.. vo ver se crio agora no partition magic, ja fiz isso uma vez... vlw...

    e outra, num tenho o cd do windows XP ñ, vo baixar no emule, tem algum problema ou é confiável? vlw..

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.445
    Verdinhas
    161

    comigo aconteceu isso..

    com uma mx440 128/128 começou a travar no war3 (jogo leve)..

    ai chegou minha 6800.. coloquei e mesma coisa.

    como resolvi?
    formatando..

    instalando e removendo drivers não resolveu.

  21. #20
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por Ababo
    comigo aconteceu isso..

    com uma mx440 128/128 começou a travar no war3 (jogo leve)..

    ai chegou minha 6800.. coloquei e mesma coisa.

    como resolvi?
    formatando..

    instalando e removendo drivers não resolveu.
    ave...
    to vendo q vai ser o jeito... criar uma partição, mandar minhas coisas q eu num posso perder lá e formatar o C:... tem jeito de formatar o c: dando boot com o cd do win xp? eh q sempre usei pelo disquete de boot do win98, mas meu drive de disquete (a foi pro saco...

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    velhao remove esse driver da nvidia. usa o marcos velasco para limpar o registro ew tirar os vestigios do driver.

    Baixa o forceware mais novo e instala... reinicia and ENJOY

  23. #22
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    http://www.tweaksrus.com/

    Instala o ultimo driver dos caras ai e seja feliz ; P
    Depois só desabilitar o pixel xader e tadam !

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Bah, formatar porque trocou VGA? Foda hein!
    Só se o Windows estiver bichado.

    Sempre troquei o driver e nunca tive problemas.
    Só desinstalar, reiniciar e instalar o novo driver.

    Quanto ao driver 30.82, é o driver nativo que vem com o Windows, instala sozinho e é normal.

    A aceleração AGP está em 4x? Os clocks da VGA estão corretos?

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    nunca vai rodar jogo numa boa rodando com driver nativo do windows. instala o mais novo....

  26. #25
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1708

    usa o "driver cleaner pro" , acabei de usar aqui pra remover drivers, é supima.

    vai em modo de segurança e manda bala.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões