+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    Ufa! Problema resolvido! Se quiser rir de um nooba soh entrar aki! e tem pics hehe

    Pessoal, tenho o pc da assinatura! o som onboard parou de funcionar! eu sou nb de hardware a tentei fazer o seguinte:

    instalar as USB e Microfone/som frontal do gabinete

    o q fiz:
    instalei as usb frontais de acordo com um tuto na net, ja testei e funfou certinho

    dps eu fiz o seguinte:
    do lado das entradas de som da mobo tem uns pinos, nele tinha 2 negocios de plastico azul, eu tirei esses negocios de plastico e tentei ligar o cabo cinza (spk/mic) do gabinete nessa entrada.. e o cabo nao chegou!

    segue a foto:



    era pra encaixar o preto ali na entrada.. e nao chega!

    e fui ligar o som ou o fone de ouvido na entrada de traz e parou de funcionar o som da mobo! antes tava funcionando! q merda fiz? foi ao tirar aquele treco azul????

    ps.: fiz tudo com o pc desligado


    plz eh urgente!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    aquele pininho que falta na mobo ja veio faltando... eh normal!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    Segue a foto do negocio azul q eu tirei:



  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    sim, vc tirou o treco azul. O treco azul chama-se jumper, e a função dele ali é direcionar o som para a saida traseira, ou se desconectado deixar ali a saida pra que vc ligue a saida de som na frente, isso quando o cabo chega...

    agora vc vai ter que bancar o macgayver, dar um jeito de fazer uma extensãozinha para esse cabo

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    Originalmente enviada por lfcout
    sim, vc tirou o treco azul. O treco azul chama-se jumper, e a função dele ali é direcionar o som para a saida traseira, ou se desconectado deixar ali a saida pra que vc ligue a saida de som na frente, isso quando o cabo chega...

    agora vc vai ter que bancar o macgayver, dar um jeito de fazer uma extensãozinha para esse cabo
    e como faz pro som da traseira voltar a funcionar?
    e como faz extensao? eu nem sei montar um pc qt mais fazer extensao uAIEUAI

    ps.: vc ja me deu uma tranquilizada

  7. #6
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    Originalmente enviada por Spyman
    e como faz pro som da traseira voltar a funcionar?
    e como faz extensao? eu nem sei montar um pc qt mais fazer extensao uAIEUAI

    ps.: vc ja me deu uma tranquilizada
    uai, pega o manual da sua placa mae e v onde ficam os jumpers, coloca eles no lugar pronto volta a funcionar...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por DARKrider
    uai, pega o manual da sua placa mae e v onde ficam os jumpers, coloca eles no lugar pronto volta a funcionar...
    exatamente, ou faz a extensão ou recoloca os jumpers, oras... uma vez eu comprei uma nf7-s, e achei que estava com defeito no som, so saia de um lado... era um jumper desses que tinha caido... nao sei como, mas tinha

    E quanto a extensão, cara, ou vc corta os fios e emenda, ou então va em alguma loja, e ve se alguém consegue adaptar uma extensãozinha ai... eu até faria isso pra vc, mas isso sai caro man, na boa, da m trampo fudido dar uma adaptada nisso ai. Mas que é 100% ´possível é, tanto é que eu ja fiz até extensãozinha desse tipo de cabo

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    HAJA CORAÇÃO AMIGO!

    vlwwwwwwwww

    recoloquei os jumper e o som da traseira voltou a funcionar!

    UFA! Q ALIVIO! ACHEI Q TINHA ZUADO A MOBO :P

    vou tentar um geito de fazer esse extensao... eu ia usar a frente pra ligar fone de ouvido.. e a traseira fica as caixas do E3100

    dps eu resolvo isso, to com sono

    vlw pessoal, minhas pernas ateh pararam de tremer

  10. #9
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    Originalmente enviada por Spyman
    HAJA CORAÇÃO AMIGO!

    vlwwwwwwwww

    recoloquei os jumper e o som da traseira voltou a funcionar!

    UFA! Q ALIVIO! ACHEI Q TINHA ZUADO A MOBO :P

    vou tentar um geito de fazer esse extensao... eu ia usar a frente pra ligar fone de ouvido.. e a traseira fica as caixas do E3100

    dps eu resolvo isso, to com sono

    vlw pessoal, minhas pernas ateh pararam de tremer
    Desculpa o meu post inútil mas... eu ri muito! huahauhaUAhuaHUahaUAHuhAUHAuaHUAhaUAaU


    Dá próxima vez consulte o manual

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    7.094
    Verdinhas
    287

    Originalmente enviada por -|SLayerR|-
    Desculpa o meu post inútil mas... eu ri muito! huahauhaUAhuaHUahaUAHuhAUHAuaHUAhaUAaU


    Dá próxima vez consulte o manual
    vc ri pq nao foi com vc

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões