+ Responder Tópico
  1. #1
    Membro Avatar de T-R3X
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52

    Socorro pelo amor de Deus!!!! VGA???!!!

    Ae galera!

    Caramba, to pasmo aqui, pelo amor de deus, tava bem jogando e o pc resetou sozinho, quando iniciou denovo, fui logo tentar abrir o jogo novamente, e agora a tela ta assim:


    Ta acontecendo em todos os jogos, +/- a mesma coisa, só sei que não da pra ver nada do jogo mesmo...E pow, a VGA é novinha, uma 6600GT PCI-e da Leadtek, não tem 4 meses de uso ...nem sei se é ela....tomara que não seja pois foi bem carinha :S

    O que devo fazer????? Ja tentei tirar a VGA por um tempo mas não resolveu....help plzzz!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Caralho...

    O Windows tá normal? Pode ser problema de driver tb.

  4. #3
    Membro Avatar de T-R3X
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52

    Está sim, Windows, Internet, MSN...

    Pô mas se for drive....eu tava usando o 88.89 antes, e agora to com o 88.84 e não resolveu....


    Mais alguém plzzzz???!

  5. #4
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    GPU overheat???

  6. #5
    Membro Avatar de T-R3X
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52



    :-(

  7. #6
    Membro Avatar de viperce
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    352
    Verdinhas
    0

    ela faz isso só em jogos ou o tempo todo? c for o tempo todo é a placa, mas pode ser a placa dos dois modos pq em tela normal ela usa processamento 2d e em jogos ela usa 3d de repente o processador 3d que deu pau.

  8. #7
    Membro Avatar de T-R3X
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52

    "Só" em jogos :'(

    Windows é 100% normal...MSN, Anti Virus e etc...

    Deve ser isso então do processador 3d

  9. #8
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.389
    Verdinhas
    2341

    q fonte ?

    a minha GS hoje cedo qnd liguei bugou a tela inteira...

    desliguei e iniciei de novo foi tranquilo... rebootei varias vezes ao londo do dia.. e nada de bugar...

    acho q minah fonte ta zuada, ou nao aguentando o tranco...

    seventeam 350W só....

    .. vou trocar agora dia 20.. ano vou arriscar uma vga de 800 conto nem fodendo...

  10. #9
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.335
    Verdinhas
    1700

    pode ser driver.. passa um limpador de drivers, e reinstala aí.

  11. #10
    Membro Avatar de T-R3X
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52

    Seventeam 420w =/

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por daniel_cps
    q fonte ?

    a minha GS hoje cedo qnd liguei bugou a tela inteira...

    desliguei e iniciei de novo foi tranquilo... rebootei varias vezes ao londo do dia.. e nada de bugar...

    acho q minah fonte ta zuada, ou nao aguentando o tranco...

    seventeam 350W só....

    .. vou trocar agora dia 20.. ano vou arriscar uma vga de 800 conto nem fodendo...
    Não vou falar que isso é normal, mas já aconteceu na minha 9800SE antiga e na minha 6800GT atual também, e eu tenho certeza que não é fonte...

  13. #12
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.389
    Verdinhas
    2341

    Originalmente enviada por Saboya
    Não vou falar que isso é normal, mas já aconteceu na minha 9800SE antiga e na minha 6800GT atual também, e eu tenho certeza que não é fonte...
    caraleo... serio ?

    mas foda, o estranho q eu tava com um over minimo... 450 / 1050
    default é 425 / 1000

    na hora voltei o clock original e deixei de boa...

    a placa ta gelada... ventilação nao falta nem fodendo.. idle ela marca 42º nos dias quentes de campinas q chegam a 37º até as 19 horas.

    meu deus o q pode ser isso ??

    format de novo e ver o q rola ?? p trocar da 6600gt p ela nao formatei nem nada.. só pluguei ela, tirei fora todos os drivers e instalei de novo... nao acho q tenha ficado nada errado ali.

  14. #13
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Originalmente enviada por T-R3X
    Está sim, Windows, Internet, MSN...

    Pô mas se for drive....eu tava usando o 88.89 antes, e agora to com o 88.84 e não resolveu....


    Mais alguém plzzzz???!
    T-rex meu amigo...companheiro de clan de age3.

    um amigo meu tava na msma q a sua ...

    ele tinha uma 6600gt da prolink pci-e.. e era assim.. era soh entrar em aplicacao 3d.. que tudo embaralhava..

    no final.. ele testou em outros pcs. .e realmente era a vga...

    boa sorte pra vc

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por daniel_cps
    caraleo... serio ?

    mas foda, o estranho q eu tava com um over minimo... 450 / 1050
    default é 425 / 1000

    na hora voltei o clock original e deixei de boa...

    a placa ta gelada... ventilação nao falta nem fodendo.. idle ela marca 42º nos dias quentes de campinas q chegam a 37º até as 19 horas.

    meu deus o q pode ser isso ??

    format de novo e ver o q rola ?? p trocar da 6600gt p ela nao formatei nem nada.. só pluguei ela, tirei fora todos os drivers e instalei de novo... nao acho q tenha ficado nada errado ali.
    Sério... Com a minha 9800SE na hora que aconteceu eu gelei, mas não fiquei surpreso pq eu modifiquei bastante a placa. Era uma [email protected]+, coolermod, rodava a 441/730 8-pipes 256-bits, era um monstrinho.

    Mas com a 6800GT, porra, fiquei muito puto na hora... Não é Windows nem no meio de jogo, é no BOOT mesmo, dá pra ver a tela zuada na hora... Aí desliguei, dei uma mexidinha na placa, liguei, voltou ao normal. Aconteceu 2x já. Placa @ stock.

  16. #15
    Membro Avatar de T-R3X
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52

    Já tentei atualizar de tudo, acho que foi pro saco mesmo, até formatei o windows aqui e nada =(

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.588
    Verdinhas
    2

    Cara manda p/ garantia....se tem 4 meses deve restar alguma garantia...ou não ?

    Hj instalei uma 6600 agp p/ um cliente.....funcionava perfeita, qdo instala o driver e dps dah um boot jah era, ficou tudo colorido....

    eh foda mas eh isso...

  18. #17
    Membro Avatar de T-R3X
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Borjão
    Registro
    Sep 2005
    Mensagens
    840
    Verdinhas
    52

    Valeu a todos ae, mas já conversei com o vendedor e já acertei a garantia com ele....morreu mesmo a pobrezinha

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões