+ Responder Tópico
  1. #1
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    PC novo = comprado!!! Algumas dúvidas......

    Pessoal.. montei ontem meu pc novo:

    DFI LP UT ultra-D
    Athlon 3200+ 939 box, Venice
    HD WD 200gb SATA2 8mb buffer
    512 ddr400 Samsung TCCC (tenho outro pente 256ddr400 kingston)
    Gf 6800gt XFX 256mb

    eu queria saber o seguinte:

    na hora de instalar o win.. eu apertei o F6 porém parece-me que nao precisa, pois quando apertei ele dava um erro em um arquivo do CD do win e nao conseguia achar.. provavelmente seria algum defeito no meu leitor de disquete.
    Mas afinal.. eh necessario ou não colocar o driver??? perde algum desempenho sem ele?
    Eu acabaei instalando sem ele.

    Outra coisa..

    com um pente de 512mb e outro de 256 nao vai rolar dual channel neh?

    outra coisa:

    Eh normal a mobo reconhecer o HD como Ata133 ??


    Uma coisa que aconteceu e me deixou cabreiro:

    eu qdo tava tentando colocar o driver sata.. o disquete conseguir ler e deu certo apenas o driver RAID (required). Dai tentei instalar com ele.. soh q a instalação do win.. parou apresentando uma tela de erros... e DEPOIS disso o pc nao passava do boot, ou melhor, da hora que o sistema tentava bootar pelo HD.
    oq pode ser isso? eh o driver que ficou no HD? ou HD com problema?

    pra resolver isso eu fiz:

    coloquei o first boot no CDROM.. assim ele nao chegava no HD e bootava a instalação do win de boa. FOI assim que consegui instalar.


    OBRIGADO A QUEM ME AJUDAR.

    e outra coisa:
    pqp que chipset quente!!!!!

    []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    9
    Verdinhas
    0

    Oi vc só precisa do diskete quando o hd não é reconhecido , no meu caso eu aperto o f6 escolho o chit correto e tudo segue normal (algumas placas reconhecem o driver sata )se eu não instalar o driver com o f6 não da boot de cheito nenhum

  4. #3
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Olha, eu acho que precisa do driver do disquete APENAS se estiver fazendo RAID.

    Aqui eu instalei o Windows com a DFI, sem usar driver de disquete algum. Mas eu instalei o Windows XP com SP2 integrado, não sei se o SP1 e o Windows "zero" dão suporte a SATA nativo.

    E olha que meu HD nem é SATA, ele é P-ATA com Serillel, ligado na SATA da motherboard, foi "convertido" . E no BIOS ele detecta como SATA em um dos canais SATA.

    512MB e 256MB não rola dual channel, aliás, vc conseguiu dar boot usando os 2? Acho que rola até dar boot com 2 pentes diferentes, mas só se for em single channel e 2T DDR333.

  5. #4
    Membro Avatar de AccellX®
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    e me diz:

    o HD led soh funciona se eu usar HD IDE eh??

    putz.. q bosta.

  6. #5
    Membro Avatar de Kesseli
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.940
    Verdinhas
    3616

    Originalmente enviada por ACCEL
    e me diz:

    o HD led soh funciona se eu usar HD IDE eh??

    putz.. q bosta.
    Que nada, funciona com HD SATA também

  7. #6
    Membro Avatar de AccellX®
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Originalmente enviada por Kesseli
    Que nada, funciona com HD SATA também
    no manual fala que eh pra IDE primary/secundary


    e outra coisa:

    esse opn:
    ADA3200DAA4BW
    LBBWE 0550 GPMW

    eh bom?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões