+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    bug no F.E.A.R. com AA

    tava testando os benches do fear aqui, e ao rodar com AA2x (ou 2xQ) no driver, ao carregar o jogo a tela fica piscando e o som "stuttering" todo picotado, ao dar alt tab e voltar pro jogo tudo fica normal, alguem ja viu isso? Fiquei até assustado, testei sem pipe mod na placa pra ver se era algum problema, mas mesmo stock deu isso. Nao saiu na screenshot, mas fica tudo agarrado, tanto video quanto som

  2. # Publicidade
    Publicidade

  3. #2
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    instalou o pach?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    humm valeu a dica, vou baixar no auto-patcher! hehe toda vez pede pra baixar e eu nao peguei ainda... 100 e poucos mb dá preguiça
    detalhe é que com 0x ou 4x aa nao dá nada, só 2x/2xq

  5. #4
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    instalei o patch e nao resolveu :/
    depois que da alt tab e volta ao jogo, tudo fica normal, da pra jogar de boa, eh soh na hora que abre mesmo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões