+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Se ja tem a GTO fica com ela, agora se fosse pra comprar entre as 2 seria a GS neh?

    []'s

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    Originalmente enviada por 3,14k2|P1k4chu
    agora se fosse pra comprar entre as 2 seria a GS neh?

    []'s
    GTO² @ x850XT PE x 6800GS @ 6800Ultra ??

    Acho que nao tem muito o que pensar.

  4. #28
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Originalmente enviada por 3,14k2|P1k4chu
    Se ja tem a GTO fica com ela, agora se fosse pra comprar entre as 2 seria a GS neh?

    []'s
    pessoalmente se fosse pra comprar eu ficava com a GS mesmo. mas ja que o kra ja ta com a GTO nem compensa trocar

  5. #29
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Originalmente enviada por _Darth Krapter_
    GTO² @ x850XT PE x 6800GS @ 6800Ultra ??

    Acho que nao tem muito o que pensar.
    Prefiro a GS!!!

    Serio mesmo!

  6. #30
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    Originalmente enviada por TrancëJay
    Tem VMod não.

    Só o que eu fiz foi editar a BIOS com o RaBiT, pode ser qualquer uma das com 16pipes habilitados e mudei algumas configs:
    TRCDRD: 7
    TRCDWR: 3
    TRP: 5
    TRAS: 13
    TRRD: 4
    TWR: 6
    TR2W: CL+2
    TW2R: 4
    TR2R: USE TWR RULE
    TR2R: 2
    WR_LATENCY: 1.5
    CAS_LATENCY: 7

    Ae no ATITools eu mudei essas:
    CMD_LATENCY: 0
    STR_LATENCY: WR LATENCY
    REFRESH_RATE: 0x75
    TRFC: 23


    Não fiz VMod pq não tenho as manhas
    Aqui ensina como:
    http://www.techpowerup.com/articles/...g/voltmods/112
    http://overclockers.ru/lab/20658.shtml
    vc mecheu em timming das memos, com isso nao tenho problema ate pq minhas memos sobem bem, minha GTO2 não veio com o vcore padrao das X850XT :/

    to pra tentar um pencilmod mas ta faltando tempo e coragem hehe

    parabéns pela placa, a tua é uma das abençoadas que fazem um over imenso oO


    []'s

    PS: teria como vc medir o vcore dela?

  7. #31
    Membro Avatar de Diablero
    Info
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.343
    Verdinhas
    1717

    Originalmente enviada por _Darth Krapter_
    claro que nao da pra comparar 6800 com 9600 nem 9800pro com 6800gs, mas que existe queda de fps mais acentuada na serie 6 existe sim.
    existe queda se o processador não aguentar, geralmente acontece por causa do gargalo do cpu.

    POr exemplo, aconteceu com a X800XL ainda.. (pra não reclamarem), eu tava jogando UT 2004 a 1280X1024 com 6AA e 16AF resto tudo high, no talo... em geral a placa ficava acima dos 70-80fps.. mas em lugar aberto caia pra 40fps..e dava pra sentir aquela coisinha chata de lagzinho....., solução:

    Tava com o A64 em stock.. fiz over pra 2700mhz q manteve perfeitamente os fps altos e parou de dar o lagzinho.

    Essas vgas mais potentes são muito dependentes de cpu, por isso muitas vezes vc ve muitos altos e baixos.
    Mas te garanto q se o cpu for bom, vc não vai ver isso.. e se for cpu ruim... com certeza vc vai ver.

    No final se vc pegar o "average" vai perceber q a diferença não é perceptivel só por numero (diferença de 5-10fps no maximo...), mas em jogabilidade.. aí sim vc sente diferença.

  8. #32
    Membro Avatar de TrancëJay
    Autor do tópico
    Info
    Editar
    Registro
    Apr 2003
    Mensagens
    5.561
    Verdinhas
    549

    Originalmente enviada por zuelber
    vc mecheu em timming das memos, com isso nao tenho problema ate pq minhas memos sobem bem, minha GTO2 não veio com o vcore padrao das X850XT :/

    to pra tentar um pencilmod mas ta faltando tempo e coragem hehe

    parabéns pela placa, a tua é uma das abençoadas que fazem um over imenso oO


    []'s

    PS: teria como vc medir o vcore dela?
    1,41v

  9. #33
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    Originalmente enviada por TrancëJay
    1,41v
    vlw

    vo fazer o pencilmod aki, pq a minha em fica 1.37~1.38 no windows
    foda que sou total noob nisso imagino que vá precisar cobrir a área do pencilmod com alguma coisa pra proteger mas o que posso usar? e uso lápis comum mesmo pra fazer isso? alguém sabe hehe?

    []'s

  10. #34
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Originalmente enviada por Diablero
    existe queda se o processador não aguentar, geralmente acontece por causa do gargalo do cpu.

    POr exemplo, aconteceu com a X800XL ainda.. (pra não reclamarem), eu tava jogando UT 2004 a 1280X1024 com 6AA e 16AF resto tudo high, no talo... em geral a placa ficava acima dos 70-80fps.. mas em lugar aberto caia pra 40fps..e dava pra sentir aquela coisinha chata de lagzinho....., solução:

    Tava com o A64 em stock.. fiz over pra 2700mhz q manteve perfeitamente os fps altos e parou de dar o lagzinho.

    Essas vgas mais potentes são muito dependentes de cpu, por isso muitas vezes vc ve muitos altos e baixos.
    Mas te garanto q se o cpu for bom, vc não vai ver isso.. e se for cpu ruim... com certeza vc vai ver.

    No final se vc pegar o "average" vai perceber q a diferença não é perceptivel só por numero (diferença de 5-10fps no maximo...), mas em jogabilidade.. aí sim vc sente diferença.
    ind33d. porém há de se ressaltar que ainda há situações extremas onde, principalmente usando filtros (destaque pro AA aqui), onde todo o fill rate da placa é consumido e acaba dando uma queda brusca de fps

    é o famoso caso das fumaças + anti aliasing. isso FODE o fill rate e muitas vezes causa esses vales de fps (oq provavelmente não era o seu caso, até pq no ut2004 não tem muita fumaça pra fazer isso, e essa porra de jogo é CPU-limited até numa gf4 ti4200 )

  11. #35
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por UmK
    ind33d. porém há de se ressaltar que ainda há situações extremas onde, principalmente usando filtros (destaque pro AA aqui), onde todo o fill rate da placa é consumido e acaba dando uma queda brusca de fps

    é o famoso caso das fumaças + anti aliasing. isso FODE o fill rate e muitas vezes causa esses vales de fps (oq provavelmente não era o seu caso, até pq no ut2004 não tem muita fumaça pra fazer isso, e essa porra de jogo é CPU-limited até numa gf4 ti4200 )
    Sim, esse smoke + AA fode tudo mesmo...

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões