+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de PESCA
    Info Conteúdo e Citações Jogos Mensageiros
    *****O PROTETOR*****
    Registro
    May 2001
    Mensagens
    7.068
    Verdinhas
    919

    preciso de ajuda .. só problemas...

    parece que o inimigo quer me destruir, mas não vai conseguir...
    pois bem... tudo começou quando fui fazer um upgrade na minha vga e aconteceu o que descrevo no topico abaixo...
    http://200.221.3.178/showthread.php?s=&threadid=397715

    chegou a vga nova, e quando pluguei resolvi meus problemas e o pc voltou a funcionar...
    só que antes de funcionar eu retirei a bateria pra zerar a bios, dar um load default nela...

    o que acontece agora é que o hd não está mais aparecendo e dá boot system failure, ai eu tenho que desligar o pc e ligar de novo, e aparece o windows perguntando se gostaria de iniciar normalmente ( o que não pega nunca, pois trava) iniciar da ultima entrada válida ( o que seleciono) ou em modo de segurança...
    não sei mais o que faço....

    é problema de reconhecer hd,
    o que faço galera???

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Bom, eu chutaria que esse seu último problema com a VGA causou ou foi causado por mal funcionamento da sua mobo, que não está enviando alimentação suficiente pros componentes. Quem envia alimentação pra mobo é a fonte, mas quem distribui pro resto (fora HDs, drivers de CD) é a mobo...

    Eu diria que é fonte ou mobo, mas acho que é a mobo mesmo.

  4. #3
    hardMOB Staff - Moderação Avatar de PESCA
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    *****O PROTETOR*****
    Registro
    May 2001
    Mensagens
    7.068
    Verdinhas
    919

    a foto é uma seventeam 420 comprada com arraso

  5. #4
    Membro Avatar de Runner81
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    2.147
    Verdinhas
    269

    Q hd que é??? Se for sata pode ser que tenha perdido o drive, daí tu vai ter que fazer a instalação manual.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões