+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2004
    Mensagens
    16.084
    Verdinhas
    2046

    Ajuda com AMD64

    Troquei meu antigo XP por um Athlon 64 3200+ mas percebi q o desempenho nao ta como eu esperava, ta pior doq antes, ta lagando muito nos jogos.
    Ja fiz um monte de testes e tudo normal...
    Queria saber q drivers eu tenho q instalar, qual ordem.
    ABIT AN8> Devo instalar o Nforce 4 do site da nvidia certo? So isso?
    Qual driver, no site tem Nforce 4 x16, Nforce 4 410/430, Nforce 4 AMD e Nforce 4 professional!!
    na verdade to insatisfeito com esse upgrade q so me custou dinheiro....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    bom fala os detalhes completos da maquina ai mano, e qual versao do windows, drivers e driver de video vc instalou etc

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    16.084
    Verdinhas
    2046

    Originalmente enviada por |nobre|
    bom fala os detalhes completos da maquina ai mano, e qual versao do windows, drivers e driver de video vc instalou etc
    ABIT AN8
    Athlon 64 3200
    6600GT
    2x512mb DDR400
    HD IDE 120GB 8mb
    WinXP 32bits sp1 atualizado sp2

    Eu instalo o windows, sp2, driver nforce 4 AMD do site da nvidia, driver do processador do site da AMD e driver de video.

  5. #4
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    Se o lag é estranho vai mudando os drivers, tente até o driver de som (vc usa onboard né?) ja vi alguns drivers da realtek consumirem até 50% do processador.

  6. #5
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    primeiramente o melhor a fazer é ter certeza da estabilidade ou seja passar um mentest ou prime blend por pelo menos 1 hora entre outros testes
    memo generica por exemplo já comprei 2 pentes ddr400
    q não passavam no memtest nem em ddr333 e junta com outra, mesmo não estando em dual não passava a incriveis ddr200 funcionava em nomal mas em games c percebia a instabilidade

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    16.084
    Verdinhas
    2046

    ops esqueci de algumas coisas...

    Placa de som audigy e as memorias sao mushkin

    Ja passei prime95 por 6 horas e nenhum erro
    O unico q falta eh teste de memoria, na memoria tem uma parte metalica q encaixa na placa mae q ta "raspada", nao ta totalmente raspada mas tem alguma coisa ali q nao eh normal.

  8. #7
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.109
    Verdinhas
    628

    Driver do processador ???
    Aqui eu sempre instalo somente os drivers que vem no CD da mobo e baixo o último Forceware pra vga.

    Vc deve ter feito uma salada de drivers no windows, por isso ta abaixo o desempenho. Se fosse vc formatava TUDO e instalava do zero.

  9. #8
    Membro Avatar de XOTISNEGUER
    Info
    OVER 9000 NG/DL
    Registro
    Feb 2004
    Mensagens
    20.680
    Verdinhas
    6206

    Originalmente enviada por ]PF[.PhoeniX
    Driver do processador ???
    Aqui eu sempre instalo somente os drivers que vem no CD da mobo e baixo o último Forceware pra vga.

    Vc deve ter feito uma salada de drivers no windows, por isso ta abaixo o desempenho. Se fosse vc formatava TUDO e instalava do zero.

  10. #9
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por ]PF[.PhoeniX
    Driver do processador ???
    É o driver do Cool'n'Quiet. Tanto faz instalá-lo ou não, se o CnQ estiver desabilitado no BIOS.

    De qualquer forma, desabilite o Cool'n'Quiet no BIOS.

    Memória defeituosa não causa lag, ele teria travamentos de tela azul (BSOD) constantes.

    Verifique se a memória está funcionando como DDR400.

    Qual a resolução que está rodando os jogos? Habilitou AA e AF?

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    16.084
    Verdinhas
    2046

    Originalmente enviada por daniel_san
    É o driver do Cool'n'Quiet. Tanto faz instalá-lo ou não, se o CnQ estiver desabilitado no BIOS.

    De qualquer forma, desabilite o Cool'n'Quiet no BIOS.

    Memória defeituosa não causa lag, ele teria travamentos de tela azul (BSOD) constantes.

    Verifique se a memória está funcionando como DDR400.

    Qual a resolução que está rodando os jogos? Habilitou AA e AF?
    Entao, eu ja desabilitei o cool n quiet, nao presta hehe, nao sabia q esse driver do processador era do cool n quiet!
    Deu tela azul uma vez aqui, nao deu mais mas tbm nao tenho oq fazer agora, nao posso trocar a memoria agora.
    A memoria ta em spd, ta a 400.

    O problema q eu to vendo eh q ta dando alguns lags q nao davam no meu outro processador, principalmente no CS:Source
    A config do jogo ta em default, igual tava no outro, sem filtros, quer dizer ta tudo em default nao sei se tem algum filtro ligado pelo driver de video...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões